Help do SCPI 8.0

.

Arquivo de Ajuda

Fiorilli Sociedade Civil Ltda. - Software
www.fiorilli.com.br


COMPRAS APRESENTACAO

Apresentação do Módulo "COMPRAS"

Inicia e conduz o usuário em todo o processamento de compras, com a simples formalização de um pedido de compra, passando por todo o processo de licitação, todas as fases da despesa, registros de entradas e saídas de almoxarifado e controle de frota.

Portanto é possivel que o usuário trabalhe somente com requisições de entradas e saídas do almoxarifado fazendo o pedido de compras ou trabalhe de maneira mais complexas e organizadas como mostra o diagrama abaixo.

Diagrama de funcionamento do módulo COMPRAS


COMPRAS CADASTROS

Cadastros do Módulo Compras

O menu cadastro auxiliares trata da manutenção de tabelas de apoio e abrange os seguintes itens:

- Cadastro de Unidade de Medida;
- Cadastro de Grupos;
- Cadastro de Sub-Grupos;
- Cadastro de Atividades de Fornecedor;
- Cadastro de Fornecedores;
- Cadastro de Unidade/Setor;
- Cadastro de Centro de Custo;

- Cadastro de Produtos;


COMPRAS CADASTRO UNIDADE MEDIDA

Cadastro de Unidade de Medida

Informe a sigla e a descrição da unidade de medida.

exemplo de unidade de medida:

CX - CAIXA
UN - UNIDADE
LTR - LITROS


COMPRAS CADASTRO GRUPOS

Cadastro de Grupos

Cadastro de grupos de produto, esse cadastro é relacionado diretamente ao cadastro de produtos, inclusive faz parte da composição do código do produto sendo responsável pelos 3 (três) primeiros dígitos.

exemplo de grupos:

001 - GÊNEROS ALIMENTÍCIOS
002 - FERRAMENTAS
003 - HIGIENE E LIMPEZA
004 - COMBUSTÍVEL

exemplo de aplicação ao código do produto:

|001.001.001 - LEITE PASTEURIZADO TIPO C
|
|_ _ _ Código do Grupo = 001 (GÊNEROS ALIMENTÍCIOS)


COMPRAS CADASTRO SUB GRUPO

Cadastro de Sub Grupos

Cadastro de sub-grupos de produto, esse cadastro composto pelo código do grupo e código do sub-grupo sendo assim relacionado diretamente ao cadastro de grupos, e é tambem relacionado diretamente ao cadastro de produtos, inclusive faz parte da composição do código do produto sendo responsável pelos 6 (seis) primeiros dígitos.

exemplo de sub-grupos :

Obs: código do Grupo = 001 - GÊNEROS ALIMENTÍCIOS

001.001 - DERIVADOS DO LEITE
001.002 - DERIVADOS DA FARINHA
001.003 - ESPECIARIAS
001.004 - DERIVADOS DE DOCE

exemplo de aplicação ao código do produto:

|001.|001.001 - LEITE PASTEURIZADO TIPO C
| |
| |_ _ _ Código do Grupo = 001 (DERIVADOS DO LEITE)
|
|_ _ _ Código do Grupo = 001 (GÊNEROS ALIMENTÍCIOS)


COMPRAS CADASTRO RAMO DE ATIVIDADE

Cadastro de Atividades do Fornecedor

Cadastro de atividades do fornecedor, especificar o tipo do ramo de atividade do fornecedor.

exemplo de ramo de atividade:

1 - ALIMENTAÇÃO
2 - INFORMÁTICA
3 - MECÂNICA
4 - DESENVOLVIMENTO DE SOFTWARE


COMPRAS CADASTRO FORNCEDORES

Cadastro de Fornecedores

Cadastro de fornecedores, reuni todas as informações cadastrais inclusive dados contábeis.

informe nos campos:

Tipo de fornecedor: escolha entre outros os tipos "CNPJ - PESSOAL JURÍDICA", "CPF - PESSOAL FISICA", "IDENTIFICAÇÃO ESPECIAL (SEM CNPJ/CPF)";

Atividade: selecione o ramo de atividade;

Limite de Empenho: preencha esse campo para limitar o valor empenhado do fornecedor;
exemplo caso tenha preenchido o campo com o valor de "8.000,00" o sistema bloqueará avisando que o limite de valor empenho para o fornecedor foi esgotado.


COMPRAS CADASTRO UNIDADE SETOR

Cadastro de Unidade/Setor

Cadastro de unidade/setor, é usado para relacionar os departamentos, setores, unidades da instituição, o cadastro é composto por um código sequencial com 9 dígitos, a descrição do "departamento" e o nome do responsável por aquele "departamento"

como mostra o exemplo:

000000101 - ALMOXARIFADO GABINETE DO PREFEITO - FULANO DE TAL
000000102 - ALMOXARIFADO ADMINISTRAÇÃO - BERTANO DE TAL

Finalidade: O cadastro de unidade/setor é utilizado para unir diversos centros de custo, dessa maneira é possivel saber qual foi a movimentação em um determinado centro de custo e tambem em toda a unidade/setor que ele se encontra.


COMPRAS CADASTRO CENTRO DE CUSTO

Cadastro de Centro de Custo

Cadastro de centro de custo, a arquitetura de centros de custo visa controlar as movimentações efetuadas pelos diversos setores da entidade, sendo assim, uma unidade/setor pode possuir vários centros de custo.

exemplo:

Unidade/Setor: ALMOXARIFADO ADMINISTRAÇÃO

Centros de custo:
1 - PAÇO MUNICIPAL
2 - ADMINISTRAÇÃO
3 - ALMOXARIFADO CENTRAL
4 - COMBI - PLACA WWW9999

Unidade/Setor: ALMOXARIFADO SAÚDE

Centros de custo:
5 - VIGILÂNCIA SANITÁRIA
6 - CENTRO DE SAÚDE MUNICIPAL
7 - COMBI - PLACA WWW9999

Observe que no exemplo acima mostramos duas unidades distintas com centro de custo relacionados, os lançamentos no módulo compras são feitos exclusivamente sobre os centros de custo, assim será possivel saber a movimentação detalhada de cada unidade/setor e tambem será possivel saber a movimentação individual de cada centro de custo.

No cadastro de centro de custo é possivel relacionar um veiculo assim podendo saber detalhadamente todos os gastos do mesmo, para isso é necessário cadastrar um veiculo e criar um centro de custo com as mesmas descrição para cada unidade/setor que o veiculo for utilizado.

No exemplo de cadastros acima note que o veiculo "COMBI" esta relacionado a duas unidades distintas, para isso é necessário criar dois cadastros de centro de custo com as descrições do veiculo, cada cadastro recebe um código individual e são relacionadas com o mesmo cadastro de veiculo (relacionados pela placa do veiculo), assim esse veiculo pode ser usado por mais de uma unidade/setor e será possivel distinguir a movimentação de cada unidade/setor e a movimentação individual desse veiculo.

Preenchimento:

C. Custo: será preenchido automaticamente e é um numero sequencial distinto;
Entidade: selecione a entidade pertencente a esse centro de custo, essa informação será usada no cabeçalho dos relatórios envolvendo o centro de custo;
Poder: selecione o poder;
Orgão: selecione o orgão, as informações de poder e orgão são necessárias para a localização das fichas de despesa;
Unidade/Setor: selecione a unidade/setor pertinente;
Placa: selecione a placa do veiculo;
Responsável: informe o nome do responsável pelo centro de custo.


COMPRAS CADASTRO PRODUTOS

Cadastro de Produtos

Cadastro de produtos, reuni todas as informações necessárias para especificar e discriminar as caracteristicas de um produto como mostra a figura abaixo:

Informações do conteúdo do cadastro:

Grupo: selecione o código correspondente ao cadastro desejado;

Sub-Grupo: selecione o código correspondente ao cadastro desejado;

Código: se a opção "Permitir que o código seja digitado" estiver desmarcada o sistema informará o proximo número sequencial disponível para o grupo e subgrupo selecionado.

Nome do Produto/Serviço: digite a descrição do produto;

Código Patrimonial: se o produto for de natureza permanente e for incomparável aos bens patrimoniais informar o código patrimonial da tabela do plano de contas;

Apresentação do Fabricante: informe a descrição do fabricante;

Unidade: selecione a sigla correspondente ao cadastro desejado;

Quantidade Mínima: informe a quantidade mínima necessária para esse produto em estoque, essa informação será útil para melhor controle do almoxarifado;

Tipo de Produto, divide-se em:

Produto: produtos em geral;

Serviço: serviços em geral é necessário especificar o tipo para serem calculados em estoque os produtos dessa natureza;

Combustível: especificar o tipo para controle de consumo da frota, se essa opção for marcada será ainda necessário especificar o tipo de combustível a ser cadastrado sendo "Álcool", "Gasolina" ou "Óleo Diesel";

Peça: especificar o tipo para controle de consumo da frota;

Óleo/Lubrificantes: especificar o tipo para controle de consumo da frota.

Detalhes sobre o produto / serviço: informar qualquer informação adicional necessária.


COMPRAS CADASTRO DE VEICULOS

Cadastro de Veículos.

Acessando o menu "Frota", item "Cadastro de Veículos".

preenchendo o cadastro de veículo:

Placa: o campo placa é a chave primaria do veiculo no sistema, portanto não será possivel deixar esse campo vazio e nem será possivel repetir o mesmo código, é aconselhável preenche-lo de acordo com a placa do veiculo, sendo assim deve conter três caracteres alfabética e quatro caracteres numéricos, como mostra a imagem a seguir.


SOLCITACAO DE COMPRA

Solicitação de Compra

Solicitação de compra, é o documento usado para iniciar um processo de compra, a solicitação pode ser preenchida por qualquer usuário do sistema que tenha a necessidade de solicitar a compra de um material ou serviço, a solicitação é o primeiro passo para fazer uma cotação de preço ou iniciar uma licitação.

Para fazer uma solicitação acesse o menu "Processo de Compra", "Solicitação de Material" ou "Solicitação de Serviço", ao clicar sobre o botão "Incluir" será exibido as opções para criar uma nova solicitação ou copiar de uma já existente.

Preenchendo uma solicitação, escolhendo a opção para criar uma nova solicitação basta preencher os campo com as informações exigidas:

Número: o sistema se encarregará de gerar um novo numero sequencial e distinto;

Centro de Custo: selecione o centro de custo para qual deseja solicitar material ou serviço;

Data: informe a data da solicitação;

Responsável: o usuário pode informar o nome do responsável ou usar o nome que foi cadastrado no centro de custo, dependendo do parâmetro que foi escolhido;

Prioridade: escolha entre as opções "ALTA", "NORMAL" ou "BAIXA", essas opções servem para ilustrar melhor o monitor de compra ;

Descrição: informe a descrição para facilitar a localização posterior;

Obs: se haver a necessidade de inserir alguma outra informação preencha esse campo;

Inserindo os itens da solicitação: clique sobre o "GRID" se preferir o usuário pode digitar o código do produto se não pode localiza-lo usando a pesquisa de produtos, para isso pressione a tecla F2, informe a quantidade solicitada, não será exigido a informação do valor unitário do produto;

Clique em Ok para concluir e salvar a solicitação.


Monitor de Compras

Monitor de compras, pelo monitor é possivel acompanhar o andamento de todas as solicitações circulantes na entidade, as solicitações são diferenciadas por cores e situações como mostra a figura abaixo.

No monitor tambem é possivel executar algumas funções como escolher uma solicitação e iniciar uma cotação ou selecionar uma cotação e iniciar o encerramento da cotação, entre outras funções.


Cotação de Preço

Cotação de preço, no monitor de compras selecione uma solicitação de material ou serviço e clique sobre o botão "Cotação", a tela de cotação será aberta com a solicitação já selecionada, insira um ou mais fornecedores que iram participar da cotação de preço usando a tecla F2 ou clicando sobre o botão "F2 - Incluir Fornecedor" como mostra a figura (1).

figura(1)

Executando uma cotação de preço, na aba "Cotação (F7)" selecione o tipo de Classificação ("Menor Preço Unitário" ou "Menor Preço Global"), digite o valor unitário do produto nas colunas que correspondem aos fornecedores ("Valor_Forn_1248"), lançado os valores clique sobre o botão "Classificar" o sistema irá destacar os itens vencedores nas suas respectivas colunas, totalizando por coluna correspondente ao fornecedor, como mostra a figura (2).

figura(2)

Finalizando uma cotação de preço, clique sobre o botão "Ok" e confirme a liberação dessa cotação para classificação orçamentária.

Encerrando uma cotação de preço, no monitor de compras selecione a cotação que deverá estar com o status de "Encerrada" (significa que esta pendente de encerramento) clique sobre o botão "Encerrar", a tela de encerramento será aberta com a cotação já selecionada, clique no botão "Encerrar" para iniciar o encerramento, insira a informação sobre forma de pagamento, data de encerramento e se preciso alguma observação, insira tambem as informações sobre a ficha de despesa, para isso pressione a tecla F3 (Inserir Ficha) na respectiva linha do "GRID", insira o desdobro dessa ficha pressionando a tecla F4 (Desdobro) se necessário é possivel replicar as informações para as demais linhas do grid, para isso pressione a tecla F5 (Replicar Classificação), clique em "Ok" para encerrar a cotação, o sistema irá gerar automaticamente um pedido de compra

veja como mostra a figura (3).

figura(3)


PEDIDO DE COMPRAS DISPENSA

Pedido de Compra (Dispensa).

Pedido de compra, para fazer um pedido acesse o menu "Processo de Compra", "Manutenção de Pedidos", é possivel fazer um pedido digitando produto a produto com tambem o pedido pode ser gerado atraves do encerramento de uma cotação e ou encerramento de uma licitação.

Iniciando um novo pedido de compra, clique em "Incluir" será exibi as seguinte opções:

Copiar Existente: permite criar um novo pedido copiando as informações de um pedido existente;

Criar Novo: iniciar um novo cadastro de pedido sem nenhuma referência anterior;

Copiar de Licitação: permite criar um pedido parcial contendo as informações de um outro pedido "PAI", esse pedido pode conter só alguns produtos do pedido original e com quantidades inferiores ao pedido original, que por sua vez esta vinculado a uma licitação, assim é possivel fazer pedidos parciais a um fornecedor vencedor de licitação:

Um exemplo:

O fornecedor "FULANO DE TAL LTDA." venceu uma licitação onde ficou determinado a entrega de 500 kl do produto "Batata", consequentemente ele não poderá entregar toda a quantidade licitada de uma só vez, então solicitaremos ao fornecedor por meio de pedido que seja entregue somente 100 kl daquele produto, para isso usaremos essa opção que vinculará o pedido criado a outro pedido com os totais a serem entreguem possibilitando um controle de saldo de produtos com o fornecedor.

Criando um novo pedido de compra, clique sobre o botão "Incluir";

Na aba "Discriminação do Pedido" preencha:

Data do Pedido: informe a data que foi efetuado o pedido de compra;

Data da Entrega: informe a data da entrega do material ou serviço;

Fornecedor: informe o fornecedor;

Selecione a Licitação (Licitação Avulsa): caso queria controlar as movimentação de produto das licitações que não foram feitas pelo sistema informe somente o numero da licitação, o sistema controlará o estoque dessa licitação entendo que a mesma foi feito avulso;

Centro de Custo: informe o centro de custo;

Interessado Responsável: informe o nome do interessado/responsável;

Condição de Pagamento: informe as condições de pagamento;

Local de Entrega: informe o local da entrega;

Observação: informe alguma observação se necessário;

Na aba "Itens do Pedido" preencha:

Pressione a tecla F2 (Produto), para selecionar um produto, se necessário informe a marca do produto digitando no próprio "GRID", informe a quantidade do item e o valor unitário;

Pressione a tecla F3 (Centro de Custo), para selecionar um centro de custo para o pedido de compra;

Pressione a tecla F4 (Excluir Item), caso seja necessário descartar algum item.

Na aba "Fichas de Empenho/Licitação" preencha:

Insira uma ou mais fichas pressionando a tecla F2 (Incluir Ficha), informe o desdobro se necessário pressionando a tecla F7 (Despesa), o valor total das ficha tem que ser igual ao valor total do pedido.

Observação: se parametrizado o sistema irá gerar o empenho automaticamente.


Requisição de Entrada.

São as requisições de entrada e saída que movimentam o estoque do "Almoxarifado", para fazer uma requisição de entrada clique no menu "Requisições" e depois em "Lançamentos de Entrada".

Criando uma requisição de entrada (adicionando produtos ao estoque), clique em "Incluir" será exibido as seguinte opções:

Por Pedido: permite criar uma requisição vinculada a um pedido de compra , dessa maneira é possivel controlar quanto já entrou em estoque de um determinado pedido de compra, podendo assim acompanhar a evolução da entrega dos itens de um pedido;

Por Produto: inicia um novo cadastro de requisição de entrada sem nenhuma referência anterior;

Ped. ao Forncedor: permite criar uma requisição vinculada a um pedido de compra do tipo "Copiar de Licitação", dessa maneira é possivel controlar quanto já entrou em estoque de um determinado pedido de compra e consequentemente de uma licitação pois os pedidos desse tipo são vinculados a uma licitação.

Criando uma nova requisição de entrada, clique sobre o botão "Incluir";

Data Requisição: informe a data que foi efetuada a requisição;

Data Entrada: informe a data da entrega do material ou serviço;

Nota Fiscal: informe o número da nota fiscal se houver mais que uma nota fiscal use o botão ao lado do campo para inserir;

Fornecedor: informe o fornecedor;

Centro de Custo: informe o centro de custo;

Interessado Responsável: informe o nome do interessado/responsável;

Número do Empenho: informe o número do empenho se achar necessário (informação não obrigatória);

Número do Processo: informe o número do processo se achar necessário (informação não obrigatória);;

Para inserir itens na requisição:

Pressione a tecla F2 (Produto), para selecionar um produto, se necessário informe a marca do produto digitando no próprio "GRID", informe a quantidade do item e o valor unitário;

Pressione a tecla F3 (Centro de Custo), para selecionar um centro de custo para o pedido de compra;

Pressione a tecla F8 (Excluir Item), caso seja necessário descartar algum item.


Requisição de Saída.

Criando uma requisição de saída (retirando produtos do estoque), clique em "Incluir" será exibido as seguinte opções:

Por Requisição: permite efetuar uma saída com informações idênticas à requisição de entrada, tambem vinculando a saída com a entrada;

Por Pedido (Licitação): permite criar uma requisição vinculada a um pedido de compra , dessa maneira é possivel controlar quanto saiu do estoque referente a um determinado pedido de compra, podendo assim acompanhar a evolução da saída dos itens de um pedido;

Por Produto: inicia um novo cadastro de requisição de saída sem nenhuma referência anterior;

Transf. Estoque: transfere produtos entre centros de custo , efetuando a saída em um centro de custo e efetuando a entrada em outro;

Para criar uma nova requisição de saída adote os mesmos procedimentos que na requisição de entrada ;


CONFIGURNADO O MÓDULO LICITAÇÃO

Configurando o Módulo Licitação.

Configurando e habilitando o controle de Licitações no Módulo Compras.

Primeiro passo, acessar o "Módulo Contas", menu "Parâmetros", item "2 - Gerais":

Marque a opção "Licitação" para Liberar o Cadastramento no "Módulo Compras";

Marque a opção "Não Gerar Licitação pelo Pedido de Compras" deixe essa opção marcada para o sistema não gerar automaticamente uma licitação quando o valor do pedido de compra for maior que R$ 8.000,00 (oito mil reais);

"Classificar Fichas de Empenho no Pedido de Compra", marque essa opção caso deseje fazer a classificação das fichas no cadastro de pedido de compra , caso ficar desmarcado não será possivel gerar os empenhos automaticamente pelo módulo compras;

"Informar o desdobro da ficha", marque para que seja exigido a informação de desdobro na classificação das fichas;

Escolha as opções: "Gerar Empenho", "Gerar Reserva" ou "Não Gerar", caso marcado a opção "Gerar Reserva" o sistema irá gerar as reservas automaticamente pelo módulo compras, caso marcado a opção "Gerar Empenho" o sistema irá gerar os empenhos automaticamente pelo módulo compras;

"Classificar Fichas de Empenho Na Licitação", marque esta opção para fazer a classificação na licitação, se estiver desmarcado não será obrigatório classificar as fichas no encerramento da licitação, assim impossibilitando a criação automática dos empenhos e reservas.

Configurando Opções no Módulo Compras.

Marque as opções como mostra a figura abaixo, assim definindo os tipos de licitação.


LICITAÇÃO

Abertura de Licitação por Solicitação.

O sistema trabalha o cadastro de licitação por meio de solicitações de compra , por tanto o primeiro passo para criarmos uma licitação é acessando o menu "Licitações", item "Abrir Licitação por Solicitação". o sistema permite que seja relacionado a licitação uma ou mais solicitações de compra, por isso é necessário termo ao menos uma solicitação contendo todos os itens que deveremos licitar.

Abertura de Licitação por Solicitação.

Iniciando uma nova licitação, clique em "Incluir":

Preencha os campos com as informações pertinentes;

Indique se a licitação se refere a uma obra ou não;

Informe o Valor Previsto em Reais, nesse momento o sistema fará automaticamente o enquadramento selecionando a modalidade;

O número do processo Licitatório será gerado automaticamente e é composto de quatro caracteres numéricos mais dois dígitos referentes ao ano em execução, esse número deve ser distinto independente da modalidade escolhida;

O número da Modalidade, esse número é sequencial por modalidade, podendo assim haver o número "1" para a modalidade convite e o número "1" para a modalidade tomada de preço;

O processo administrativo, caso exista preencher com o número;

Proponentes

Pressione a tecla F2 para localizar e incluir um proponente, se o mesmo não se encontrar criar um novo registro para o proponente em cadastro de fornecedor , pressione a tecla F3 para excluir um proponente;

Observação importante: a inclusão ou remoção de proponentes só pode ser efetuada pela abertura da licitação, mesmo assim o usuário pode abrir uma licitação por solicitação sem informar proponentes.

Comissões / Portarias

Pressione a tecla F2 para localizar e incluir uma comissão, se não existir uma comissão acesso o menu "Licitações", item "Cadastro de Comissão de Licitação", pressione a tecla F3 para excluir uma comissão.

Solicitações

Pressione a tecla F2 para localizar e incluir uma solicitação, pressione F3 para excluir uma solicitação.

Tela da Abertura da Licitação por Solicitação


Manutenção da Licitação.

Iniciando a manutenção da licitação clique sobre o menu "Licitações", item "Manutenção", selecione a licitação cadastrada.

Na aba "Abertura":

Escolha o critério de julgamento entre;

Menor Preço Unitário

Menor Preço Global

Melhor Técnica

Técnica e Preço

Se necessário o usuário poderá desabilitar algum proponente eliminando-o da disputa de preços, para isso basta mudar o status do proponente na lista onde ele se encontra com mostra s figura abaixo:

Na aba "Classific. das Fichas":

Selecione a ficha pressionando a tecla F2 (Ficha), informe o desdobro se necessário pressionando a tecla F4 (Desdobro), pressione F5 (Replica Classificação) para repetir as informações nos demais produtos em comum.

"Atualiza Itens (Pedido)", clique no botão caso essa licitação tenha como origem um pedido de compra , nesse caso se for feito alguma alteração nos itens do pedido esta atualização se fará nos itens da licitação.

"Gravar Classific. Fichas", clique para salvar as informações de classificação das fichas.

Na aba "Propostas":

Selecione o "Fornecedor/Proponente" na caixa de seleção, no "GRID" preencha a coluna "Valor Unitário" destacada em verde, basta digitar o valor para cada item que o sistema salvará essa informação automaticamente, alterne as proposta mudando o fornecedor/proponente.

Na aba "Classific. das Propostas":

Ao acessar a aba classificação das propostas o sistema classificará automaticamente de acordo com o critério de julgamento escolhido, se isso não acontecer clique sobre o botão "Classificar".

Observe que o sistema cria três colunas para cada fornecedor/proponente:

UNIT_FORN_X: valor unitário da proposta do fornecedor para o item;

FORNECEDOR_X: valor total da proposta do fornecedor para o item;

CODFOR_X: código do fornecedor correspondente;

Movendo a barra de rolagem para a direita em direção ao final do "grid" o sistema exibirá o fornecedor/proponente vencedor daquele item, especificando-o nas colunas:

CODFOR_VEN: código do fornecedor/proponente vencedor;

MENOR_PRECO: o menor preço total das propostas para o item;

VENCEDOR: indica o número da proposta vencedora;

NOME: mostra o nome do fornecedor/proponente vencedor.

Clique no botão salvar ilustrado pelo disquete em azul para salvar a classificação, após salvar a classificação o sistema informará que a mesma esta em condições de ser encerrada e fará a seguinte pergunta:

Se a opção "Sim" for escolhida o passo que se segue é o encerramento da licitação (clique para visualizar o link)


Encerrando uma Licitação.

Após escolher a opção de encerramento ( Manutenção da Licitação ), será apresentado a seguinte tela como mostra a figura (1)

Na aba "Encerramento"

"Classificação Detalhada das Fichas": se necessário será possivel usar mais de uma ficha para realizar a classificação orçamentária de cada item da licitação;

"Gravar Classificação Detalhada das Fichas": clique para salvar a classificação das fichas caso tenha feito alguma alteração;

"Reclassificar Fichas Detalhadas": clique para desfazer qualquer modificação feita na classificação detalhada, e se for preciso modificar a classificação original essa opção atualizará a classificação detalhada;

"Homologação": informe a data da homologação;

"Adjudicação": informe a data da adjudicação;

Clique no botão "Ok" para finalizar o processo, ao finalizar o processo o sistema irá gerar um ou mais pedidos separando-os por fornecedor/proponente e centro de custo , caso seja parametrizado o sistema também poderá gerar os empenho ou as reservas, será exibido uma tela de confirmação possibilitando a impressão com o conteúdo do que foi gerado como mostra a figura (2).

figura(1)

figura (2)


Cancelamento/Anulação da Licitação.

Para cancelar ou anular uma licitação acesso o menu "Licitação", item "Cancelamento/Anulação", o procedimento é bem simples:

Selecione a licitação que deseja cancelar ou anular;

Informe um motivo para efetuar essa operação;

Clique em "Ok" para concluir a operação como mostra a figura abaixo:

O cancelamento implicará na exclusão do pedido de compras , empenhos ou reservas gerados automaticamente.


Imprimindo Documentos Personalizados.

Para imprimi documentos personalizados acesse o menu "Licitações", item "Documentos Personalizados", sub item "Imprimir Documentos para Licitação".

Antes de imprimir documentos personalizados é necessário gera-los.

Para gerar ou imprimir documentos personalizados selecione a licitação desejada e a informando-a no campo "Nº da Licitação".

Gerando documentos personalizados.

Na aba "Modelos p/ Gerar Doc."

"Lista de Modelos", selecione o modelo deixando-o destacado e clique sobre o botão "Gerar Docs." para criar os documentos, os documentos gerados serão exibidos na aba "Documentos Salvos"

Gerando documentos personalizados por fornecedor/proponente.

Ainda na aba "Modelos p/ Gerar Doc.", na "Lista de Modelos", selecione o modelo deixando-o destacado, se no cadastro de modelos personalizados esse documento foi parametrizado para ser gerado por fornecedor, o sistema exibirá uma nova aba chamada "Gerar Docs. por Proponentes", marque os fornecedores/proponentes que deseja gerar os documentos e clique sobre o botão "Gerar Docs.", os documentos gerados serão exibidos na aba "Documentos Salvos"

Imprimir documentos personalizados.

Na aba "Documentos Salvos", na lista "Documentos Gerados e Salvos por Licitação" é apresentado todos os documentos que foram gerados para a licitação selecionada, na coluna "Número" é exibido o código do fornecedor quando o documento não for gerado por fornecedor o número será igual a 1, na coluna "Data Doc." é exibido a data de criação do documento e na coluna "Tipo de Documento" é exibido o título do documento.

Observe que ao selecionar um documento gerado na "Lista em Anexo" opções são marcadas automaticamente, isso foi definido no cadastro de modelos personalizados , essas lista serão impressas logo após a impressão dos documentos personalizado.

Clique sobre o botão "Imprimir" para visualizar o documento, o documento é exibido em um editor de texto semelhante aos de uso habitual, isso proporciona ao usuário uma grande flexibilidade podendo alterar o documento antes de imprimi-lo, essas alterações seram salvas em banco de dados. como mostra a figura abaixo (use os recursos do próprio editor para imprimir e ou configurar página):

Ao fechar o editor de texto, um relatório em lista será exibido de acordo com o parâmetro assinalado, use os recursos da própria visualização para imprimir o relatório como mostra a figura abaixo:

Clique aqui para visualizar o Item: " IMPRIMINDO LISTAS "


Imprimindo Listas.

Para imprimi documentos personalizados acesse o menu "Licitações", item "Documentos Personalizados", sub item "Imprimir Documentos para Licitação".

Para imprimir documentos personalizados selecione a licitação desejada e a informando-a no campo "Nº da Licitação".

Para imprimir uma somente uma lista em anexo acesse a aba "Documentos Salvos", marque a opção "Ignorar Documentos" para imprimir somente o conteúdo das listas em anexo, selecione uma lista em "Lista em Anexo", clique sobre o botão "Imprimir" para visualizar o relatório escolhido.

Visualizando o relatório:


CRIANDO MODELOS PERSONALIZADOS

Criando Modelos Personalizados para Impressão.

Para criar ou editar documentos personalizados acesse o menu "Licitações", item "Documentos Personalizados", sub item "Cadastro de Modelos".

Clique sobre o botão "Incluir", para iniciar um novo registro ou dê um duplo clique na "Lista de Modelos", para abrir e editar um modelo.

sobre o preenchimento:

Código: o sistema se encarregará de localizar um número válido para o cadastro sendo sequencial e distinto;

Modalidade: selecione uma modalidade caso queira que o modelo seja exclusivo para essa modalidade;

Título: defina um título para o modelo;

Imprimir Cabeçalho: opção sim ou não, caso marcado será utilizado o cabeçalho na impressão do documento;

Ver na Lista: opção sim ou não, caso desmarcado será ocultado o modelo na lista de modelos;

Imprimir por Proponente: opção sim ou não, caso marcado será exigido que o modelo seja gerado por proponente;

Lista de Anexo para o Documento: opção sim ou não, caso marcado será impresso automaticamente as lista especificadas ao final da impressão do modelo.

Editando o texto do modelo.

Depois de salvo, localize o modelo e clique sobre o botão "Alterar", o botão "Editar Documento" será habilitado, clique sobre o botão "Editar Documento" para abrir o editor de layout do modelo.

Com esse editor é possivel criar o modelo de documento desejado, basta inserir os parâmetros pré definidos contendo informações do cadastro da licitação.

Os parâmetros são especificados atraves de chaves duplas {{parametro}}, e se encontram na caixa de texto "Selecione o Campo a Ser Inserido", para usa-los basta posicionar o cursor no local desejado, selecionar o parâmetro desejado e clicar sobre o botão que se encontra ao lado direito da caixa de texto com um símbolo de +, dessa forma o usuário pode definir totalmente o seu modelo de documento.

Uma vez definido o modelo ele se aplicará para todas as futuras licitações geradas.


APRESENTAÇÃO PATRIMÔNIO

Guia de referencia de utilização do Módulo Patrimônio.

Permite administrar a área de patrimônio acompanhando a movimentação física e financeira, fazendo uma atualização automática e global dos bens nas variações econômicas e no balanço patrimonial.


PATRIMONIO PARÂMETROS

Configuração dos Parâmetros do Patrimônio

Acesse o Menu "Parâmetros", item "Parâmetros do Sistema".

"Usar Cadastro de Fotos": Se essa opção estiver marcada com "SIM" será habilitado no Cadastro do Bem, na aba "Dados Adicionais" cinco campos para a inserção de imagens referentes ao bem patrimonial como mostra a figura 2.

"Mostrar Destaque na Impressão dos Relatórios": Se essa opção estiver marcadas como SIM" será exibido nos relatórios alguns destaques para melhor visualizar as informações com mostra a figura 3.

Figura 2 - Cadastro de Fotos junto ao Bem Patrimonial.

Figura 3 - Destaque na impressão dos Relatórios.


PATRIMONIO PLANO DE SENHAS

Patrimônio Plano de Senhas.

Acesse o Menu "Plano de Senhas", item "Controle de Usuários".

Controle de Usuário, permite dar permissões detalhadas ao usuário, desde o menu que o usuário terá acesso, até o que ele poderá executar em cada tela de manutenção, um usuário poderá apenas incluir, alterar ou excluir registro de acordo com as permissões que lhe foram concedidas, como mostra a figura abaixo.


PATRIMONIO CADASTROS

Cadastros do Módulo Patrimônio

O menu "Tabelas" trata da manutenção de tabelas de apoio e abrange os seguintes itens:

- Cadastro de Grupos;
- Cadastro de Unidades;
- Cadastro de Sub-Unidades;

- Cadastro de Fornecedores;
- Cadastro de Atividades de Fornecedor;

O menu "Auxiliares" trata da manutenção de tabelas de apoio e abrange os seguintes itens:

- Cadastro de Tipo de Bens;
- Cadastro de Situação de Bens;
- Cadastro de Tipo de Baixa.


PATRIMONIO CADASTRO DE GRUPOS

Patrimônio Cadastro de Grupos.

Acesse o Menu "Tabelas", item "Cadastro de Grupos".

Esse cadastro é relacionado diretamente ao cadastro do bem, inclusive faz parte da composição do número da chapa do bem sendo responsável pelos dígitos que antecedem a / (barra).

exemplo de grupos:

001 - MOBILIÁRIO E INSTALAÇÕES
002 - VEÍCULOS
003 - MÁQUINAS
004 - APARELHOS DIVERSOS

exemplo de aplicação ao código do produto:

|001/000001 - ARQUIVO DE ACO, 6 GAVT.
|001/000002 - ARQUIVO CEREJEIRA, COM 4 GAVETAS.

|002/000003 - VEICULO ESP.TIPO PASS AUTOMOVEL.

|002/000004 - VEICULO MARCA MOD.

|
|_ _ _ Código do Grupo = 001 (MOBILIÁRIO E INSTALAÇÕES)


PATRIMONIO CADASTRO DE UNIDADES

Patrimônio Cadastro de Unidades.

Acesse o Menu "Tabelas", item "Cadastro de Unidades".

Cadastro de Unidades, especificar as unidades existentes na entidade.

preencher os campos:

Código: código sequencial gerado pelo sistema;

Entidade Contábil: selecione a entidade contábil pertencente à essa unidade;

Descrição: descrição da unidade, departamento, setor;

Responsável: Informe o nome do responsável.

exemplo de cadastro de Unidades:

2 - PAÇO MUNICIPAL

3 - DEPARTAMENTO DE SERVIÇOS MUNICIPAIS

4 - PATRIMÔNIO

Obs.: Essas Unidades não são vinculado diretamente com o cadastro de Bem, como nas versões anteriores, agora a Unidade será vinculada somente ao cadastro de Sub-Unidade que por sua vez terá ligação direta com o cadastro do Bem.


PATRIMONIO CADASTRO DE SUB-UNIDADES

Patrimônio Cadastro de Sub-Unidades.

Acesse o Menu "Tabelas", item "Cadastro de Sub-Unidades".

Cadastro de Sub-Unidades, especificar as Sub-Unidades existentes na entidade.

preencher os campos:

Unidade: selecione uma Unidade antes de concluir o cadastro de Sub-Unidade;

Código: código sequencial gerado pelo sistema;

Descrição da Sub-Unidade: descrição da Sub-Unidade;

Responsável da Sub-Unidade: nome do responsável pela Sub-Unidade.

exemplo de cadastro de Sub-Unidades:

na sequência: código da Unidade, código da Sub, Descrição.

|2 - 1 - CONTABILIDADE

| |2 - 2 - SECRETARIA E EXPEDIENTE

| | |3 - 3 - FISCALIZAÇÃO

| | |

| | |_ _ _ Código da Unidade: DEPARTAMENTO DE SERVIÇOS MUNICIPAIS

| |

| |_ _ _ _ _ Código da Unidade: PAÇO MUNICIPAL

|

|_ _ _ _ _ _ _Código da Unidade: PAÇO MUNICIPAL

Obs.: O cadastro da Sub-Unidade é relacionado diretamente com o cadastro de Bens, e tambem relacionado diretamente com o cadastro de Unidade , por tanto no cadastro de Bens não é necessário informar a Unidade, basta informar a Sub-Unidade


PATRIMONIO CADASTRO DE FORNECEDORES

Cadastro de Fornecedores

Acesse o Menu "Tabelas", item "Fornecedores", sub-item "Cadastro de Fornecedores".

Cadastro de fornecedores, reuni todas as informações cadastrais inclusive dados contábeis.

informe nos campos:

Tipo de fornecedor: escolha entre outros os tipos "CNPJ - PESSOAL JURÍDICA", "CPF - PESSOAL FISICA", "IDENTIFICAÇÃO ESPECIAL (SEM CNPJ/CPF)";

Atividade: selecione o ramo de atividade;


PATRIMONIO TIPO DE BENS

Patrimônio Cadastro de Tipos de Bens

Acesse o Menu "Auxiliares", item "Cadastro de Tipos de Bens".

Cadastro de Tipos de Unidades, especificar os Tipos de Bens existentes no patrimônio.

exemplo:

1 - MOVEIS E UTENSILIOS

2 - VEICULOS

3 - FERRAMENTAS

Obs.: Essa informação deverá constar no Cadastro de Bens.


PATRIMONIO SITUAÇÃO DO BEM

Patrimônio Cadastro de Situações de Bens

Acesse o Menu "Auxiliares", item "Cadastro de Situações de Bens".

Cadastro de Situações de Bens, especificar os Tipos de Situação de Bens existentes no patrimônio.

exemplo:

1 - REGULAR

2 - NOVO

3 - PRECARIO

Obs.: Essa informação deverá constar no Cadastro de Bens.


PATRIMONIO TIPO DE BAIXA

Patrimônio Cadastro de Tipos de Baixa

Acesse o Menu "Auxiliares", item "Cadastro de Tipo de Baixa".

Cadastro de Tipos de Baixa, especificar os Tipos de Baixa de Bens existentes no patrimônio.

exemplo:

1 - LEILÃO

2 - DOAÇÃO

3 - INUTILIZAÇÃO

4 - VENDA

Obs.: Essa informação deverá constar no Cadastro de Bens.


PATRIMONIO CADASTRO DO BEM

Patrimônio Cadastro de Bem Patrimonial.

Acesse o Menu "Patrimônio", item "Cadastro de Bens".

Cadastro de Bens Patrimoniais, o cadastro é usado para controlar as informações dos bens patrimoniais, o setor responsável registra as informações relativas a cada bem, descrevendo-lhe a natureza, número de registro patrimonial, valor de compra, localização física e outras informações pertinentes, o bem deve ser identificado por uma plaqueta metálica padronizada, com número sequencial, afixada em local determinado, para o reconhecimento do bem e controle patrimonial. A plaqueta fixada não deve ser retirada, alterada ou reutilizada, permanecendo afixada pelo tempo de vida do material permanente.

Primeira Aba "Dados Cadastrais"

"Sequencial": Número sequencial distinto gerado pelo sistema automaticamente;

"Nº do Grupo / Chapa": Esse campo guarda a informação da plaqueta e é composto pelo código do grupo com 3 caracteres e um número sequencial por grupo com 6 caracteres, o número sequencial pode ser modificado manualmente;

"Descrição do Bem": Descreva detalhadamente o Bem;

"Origem": Selecione a opção de origem, compra ou doação;

"Código Patrimonial / Natureza": Informe o código do plano de contas;

"Código Patrimonial / Natureza (Código TCE)": Informe o código do plano de contas, tabela do tribunal de contas do estado;

"Processo": Informe o número do processo administrativo relacionado ao patrimonio;

"Tipo do Bem": Selecione o Tipo do Bem , caso não encontre o desejado é possivel cadastrar um novo código;

"Situação do Bem": Selecione a Situação do Bem , caso não encontre a desejada é possivel cadastrar um novo código;

"Origem": Selecione o local do Bem, a Sub-Unidade que especificara a localização fisica do Bem, deve ser informado no cadastro somente o código da Sub-Unidade já que toda Sub-Unidade tem como vinculo uma Unidade ;

"Fornecedor": Selecione o fornecedor do Bem;

"Data Aquisição": Digite a data de aquisição do Bem;

"Última Avaliação": Digite a ultima data de avaliação;

"Período da Garantia (Meses)": Informe a quantidade de meses para o sistema calcular automaticamente a da data de vencimento da garantia;

"Nota Fiscal": Digite o número da nota fiscal;

"Requisição": Digite o número da Requisição de Entrada no estoque;

"Empenho": Digite o número do Empenho;

"Valor de Aquisição": Informe o valor de aquisição do bem, o valor da nota fiscal.

Segunda Aba "Dados Adicionais"

Preencha o campo "Observações Complementares" se necessário.

Terceira Aba "Bens Imóveis"

A aba Bens Imóveis só será liberada para inserção de dados caso o campo "Código Patrimonial / Natureza" esteja preenchido com os códigos começando com "3312" ("BENS IMOVEIS").

"Nº da Escritura": Informe o número do documento;

"Escritura": Informe o tipo de escritura, descrição etc;

"Nº do Registro": Informe o número do Registro;

"Propriedade": Informe a descrição da propriedade;

"Tipo de Medida": Informe o tipo da unidade de medida ex: M²;

"Área Total": Informe a área total do terreno;

"Área Edificada": Informe a área edificada;

"Outorgado": Identificar o alugatário;

"CPF": CPF do alugatário;

"Cônjuge": Informar o Cônjuge;

"Outorgante": Identificar o locatário;

"CPF": CPF do locatário;

"Cônjuge": Informar o Cônjuge


PATRIMONIO ALTERANDO REGISTRO

Alterando um Cadastro de Bem Patrimonial

Acesse o Menu "Patrimônio", item "Cadastro de Bens".

Clique no botão "Pesquisar" para localizar o Bem .

Clique no botão "Alterar", o usuário poderá alterar todos os campos normalmente desde que a data de aquisição do Bem se enquadre no exercício em ocasião e que o Bem não tenha sofrido nenhuma movimentação, caso tenha ocorrido uma destas situação o sistema exibirá as seguintes mensagens:

Caso a data de aquisição não se enquadre ao exercício em execução como mostra a figura(1).

figura(1).

Caso existir movimentações para o Bem Patrimonial como mostra a figura(2).

figura(2).

Obs: todas vez que ocorrer alguma das situações acima, aparecerá algumas instruções sobre como alterar um registro patrimonial, se o usuário optar por não visualizar essas instruções novamente, basta marca selecionando o campo "Não Exibir Esta Mensagem Novamente".


PATRIMONIO LOCALIZANDO REGISTRO

Localizando Cadastro do Bem Patrimonial.

Acesse o Menu "Patrimônio", item "Cadastro de Bens".

Clique no botão "Pesquisar" para abrir a tela de consulta como mostra a imagem abaixo, nessa tela o usuário poderá localizar o Bem pesquisando por:

"Chapa": por código identificador do Bem "Grupo/Chapa" no formato "000/000000";

"Descrição": por descrição, qualquer parte de texto que contenha na descrição do Bem;

"Nº da Nota Fiscal": por número de nota fiscal informado no cadastro do Bem;

"Nº do Empenho": por número do empenho informado no cadastro do Bem;

"Chapa Anterior": por código identificador do bem "Grupo/Chapa" no formato "000/000000" chapa anterior caso exista;

"Código do Bem": por código do Bem, esse código é o numero sequencial distinto gerado automaticamente pelo sistema.

Escolha a opção de filtro, preencha a condição e clique no botão "Pesquisar" para visualizar o resultado, os itens serão exibidos em lista o usuário pode mudar a ordem de exibição de cada coluna clicando com o botão do mouse sobre a mesma, abaixo da lista é exibido a quantidade de registros encontrados, os itens com cor de fonte vermelho são os itens que já foram baixados do patrimonio.

Para selecionar um item posicione o cursor sobre o registro e clique no botão "Ok", ou de um duplo clique com o botão do mouse sobre o item.


PATRIMONIO DUPLICAR CADASTRO

Duplicar Cadastro de Bem Patrimonial

Acesse o Menu "Patrimônio", item "Cadastro de Bens".

Clique no botão "Duplicar" para abrir a tela de duplicação de registros como mostra a imagem abaixo, nessa tela o usuário poderá duplicar o Bem Patrimonial criando uma sequência pré definida para isso proceda:

"Nº do Grupo / Chapa": selecione o Bem Patrimonial que deseja duplicar localizando-o , será exibido o código sequencial do Bem Patrimonial e a sua Descrição;

"Nº da Chapa Inicial": Informe nesse campo o número inicial a ser criado, esse não pode existir no cadastro, a duplicação se iniciará a partir dessa numeração.

"Nº da Chapa Final": Informe nesse campo o número final, os registro serão criados até essa numeração.

Obs: sempre informe uma sequencial inexistente para efetuar as duplicações.

ex: se preenchido os campos chapa inicial e final respectivamente com os valores 000/500080 até 000/500090 será criado os seguintes registros:

000/500081,

000/500082,

000/500083,

000/500084,

000/500085,

000/500086,

000/500087,

000/500088,

000/500089,

000/500090.

os registros criados serão idênticos ao original diferenciados pelo numero sequencial e chapa.


PATRIMONIO TIPOS DE MOVIMENTAÇÕES

Tipos de Movimentações de Bem

A movimentação do Bem deve ocorrer toda vez que houver a necessidade de alterar as informações, de Setor, Unidade e ou Sub-Unidade referente à localização fisica do Bem, de plano de Contas, alterar o plano de contas tanto do SCPI quanto o do TCE, baixa de Bem Patrimonial e ou reavaliação do Bem Patrimonial tanto para depreciação quanto para Valorização se for o caso, fica definido os tipos de movimentação de Bens:

" Transf. Unidade/Sub "

" Transf. Plano de Contas "

" Baixa "

" Reavaliação "


PATRIMONIO MOV UNIDADE SETOR

Movimentação de Bem, Tipo Transferência de Unidade/Sub-Unidade.

Para alterar a Localização do Bem Patrimonial é necessário criar um lançamento de movimentação mudando a localização,para isso selecione o item "Transf. Unidade/Sub" em "Tipo de Operação", será preciso informar uma Sub-Unidade a mesma tem que ser diferente da Sub-Unidade atual, informe tambem a data dessa transferência e se necessário informar o número do documento que regulariza essa transferência, observe que o campo "Valor Atualizado" fica desabilitado, isso ocorre porque na transferência de unidade/sub-unidade não deve se mudar o valor atualizado do bem, para mudar o valor atual do bem escolha a opção " Reavaliação ", escolha a localização desejada, informe a data e o numero do documento e clique em "Ok" para finalizar a operação criando um registro de movimentação.


PATRIMONIO MOV PLANO CONTAS

Movimentação de Bem, Tipo Transferência de Plano de Contas.

Para alterar o código do plano de contas do Bem Patrimonial é necessário criar um lançamento de movimentação, para isso selecione o item "Transf. Plano Contas" em "Tipo de Operação", será preciso informar um Novo Plano de Contas do SCPI e ou do TCE, ao menos um dos dois campos tem que ser código válido diferente dos códigos anteriores, informe também a data dessa transferência e se necessário informar o número do documento que regulariza essa transferência, observe que o campo "Valor Atualizado" fica desabilitado, isso ocorre porque na transferência de plano de contas não deve se mudar o valor atualizado do bem, para mudar o valor atual do bem escolha a opção " Reavaliação ", escolha o plano de contas desejado, informe a data e o numero do documento e clique em "Ok" para finalizar a operação criando um registro de movimentação.


PATRIMONIO MOV BAIXA

Movimentação de Bem, Tipo Baixa de Bem Patrimonial.

Para executar a Baixa de um Bem Patrimonial é necessário criar um lançamento de movimentação, para isso selecione o item "Baixa" em "Tipo de Operação", será necessário informar a data da Baixa, informe o Valor Atualizado caso exista algum valor para registrar essa Baixa, isso pode ocorrer no caso de Baixa por venda de Bem Patrimonial, informe o número do documento.

Informações da Baixa

Selecione o Motivo da Baixa, esse motivo deve descrever as seguintes situações:

Bens patrimoniais que forem considerados inservíveis, inadequados ou antieconômicos;

Bens patrimoniais perdidos, extraviados, desaparecidos, furtados ou roubados;

Bens Patrimoniais a serem utilizados na compra de outros;

Bens patrimoniais a serem trocados;

Bens patrimoniais a serem doados.

Selecione o Tipo de Operação:

Inservível / Doação (Não Entrou na Receita), esses lançamentos não criaram receitas quando incorporados;

Venda / Alienação (Entrou na Receita), esses lançamentos criaram receitas ao serem incorporadas, informe o nome no comprador.

Observação Importante: todo Bem Patrimonial deve ficar com o valor zerado após ser baixado, para isso o sistema criará um registro de reavaliação automaticamente toda vez que for feito uma baixa, dessa maneira só informe um valor de baixa quando realmente houver uma venda ou alienação.

Defina a opções necessárias e clique em "Ok", para concluir a operação.


PATRIMONIO MOV REAVALIACAO

Movimentação de Bem, Tipo Reavaliação de Bem Patrimonial.

Para fazer a Reavaliação de um Bem Patrimonial é necessário criar um lançamento de movimentação, para isso selecione o item "Reavaliação" em "Tipo de Operação", será necessário informar a data da Reavaliação, o valor da movimentação e o número do documento se existir.

Existem dois tipos de reavaliações:

Valorização: Quando o valor reavaliado é maior que o valor atual do Bem, um exemplo o valor atual é de R$ 1.000,00 (um mil reais) e o valor após reavaliação do Bem é de R$ 1.050,00 (um mil reais e cinquenta), nesse caso houve uma valorização de R$ 50,00 (cinquenta reais).

Depreciação: Quando o valor reavaliado é menor que o valor atual do Bem, esse caso é o mais comum pois o bem passa por um processo de depreciação anual, um exemplo o valor atual é de R$ 1.000,00 (um mil reais) e o valor após reavaliação do Bem é de R$ 950,00 (novecentos e cinquenta reais), nesse caso houve uma depreciação de R$ 50,00 (cinquenta reais).

Defina o valor e clique em "Ok", para concluir a operação.


PATRIMONIO ALTERAR TCE EM MASSA

Lançar Transferência de Plano de Contas em Massa.

Acesse o Menu "Patrimônio" item "Lançar Transferência de Plano de Contas em Massa".

Nessa tela será possivel inserir o código patrimonial do TCE em todos os registros onde essa informação é inexistente, para isso o usuário pode selecionar opções de filtro como mostra a figura(1), pode escolher um determinado Grupo de Bens , Código Patrimonial, Tipo de Bem , Situação do Bem , filtrar por data de aquisição e por descrição do Bem, escolher tambem as opções de origem do Bem ("Compra", "Doação").

Selecione e ou preencha as opções de filtro e clique em "Visualizar".

Uma lista com as informações encontradas será exibida, a coluna "TCE" representa o Código Patrimonial/Natureza do plano de contas do TCE "AUDESP", a coluna "Conta" representa o Código Patrimonial/Natureza do plano de contas do SCPI, observe que a coluna "TCE" aparece destacada com a cor "azul", essa coluna deverá ser preenchida com os seu códigos correspondentes, para isso clique com o botão invertido do mouse sobre a coluna "TCE" e escolha a opção "Inserir Código", será exibido uma lista com todos os código disponíveis para a execução dessa operação, selecione o código desejado preenchendo a coluna.

Caso os demais registros se enquadrar na mesma classificação, basta clicar com o botão invertido do mouse sobre um campo preenchido e escolher a opção "Replicar Código" essa opção fará com que os demais registros que tenham a mesma conta sejam preenchidos automaticamente, um exemplo:

O usuário preenche a coluna "TCE" do patrimonio de ID "10" com o código "142124200" (MOBILIÁRIO EM GERAL), esse patrimonio tem como "Conta" o código "331101" (MOBILIÁRIO E INSTALAÇÕES) ao escolher a opção para replicar os códigos, todos registros exibidos que tenham a mesma informação na coluna "Conta" terão a coluna "TCE" preenchida automaticamente como mostra a figura(2).

Clique no Botão "Salvar Lançamentos" para finalizar a operação, lembre-se que uma vez executado essa operação os registros afetados não seram exibidos novamente.

figura(1).

figura(2).


PATRIMONIO LANCAR REAVALIACAO EM MASSA

Lançar Reavaliação Geral do Patrimônio em "LOTE".

Acesse o Menu "Patrimônio" item "Lançar Reavaliação Geral do Patrimônio".

Nessa tela será possivel lançar uma grande quantidade de reavaliações ao mesmo tempo, um exemplo de utilização desse recurso seria lançar um determinado percentual de depreciação para um grupo de bens, para isso o usuário pode selecionar opções de filtro como mostra a figura(1), pode escolher um determinado Grupo de Bens , Código Patrimonial, Tipo de Bem , Situação do Bem , filtrar por data de aquisição e por descrição do Bem, escolher tambem as opções de origem do Bem ("Compra", "Doação").

Selecione e ou preencha as opções de filtro;

será necessário informar os "Parâmetros de Lançamentos";

"Data": Data que será registrado os lançamentos de reavaliação;

"Documento": Caso exista um documento que regularize essa operação informe o numero do mesmo;

"Percentual (%)": Digite o percentual que será aplicado sobre o valor atual do Bem, selecione os sinais na caixa ao lado sendo " - " (negativo) para depreciação e o " + " (positivo) para valorização.

Clique no botão "Processar" para exibir os registros das supostas reavaliações;

A coluna "REAVALIADO" mostra o valor atual do Bem após reavaliado;

A coluna "REAVALIAÇÃO" mostra o valor da reavaliação que será criado, depreciação ou valorização;

A coluna "VLR AQUISIÇÃO" mostra o valor que o Bem foi adquirido;

A coluna "VLR ATUAL" mostra o valor atual do Bem antes da reavaliação.

Confira todos os lançamentos e se estiver tudo certo clique no Botão "Salvar Lançamentos" para finalizar a operação, lembre-se que esta operação irá gerar um registro de reavaliação na movimentação do bem.

figura(1).


PATRIMONIO LANCAR DE REQUISICAO

Lançar Patrimônio pelas Requisições de Entrada.

Acesse o Menu "Patrimônio" item "Cadastrar pelas Requisições do Compras".

Nessa tela será possivel Importar os Bens Patrimoniais Adquiridos pelo módulo Compras, para isso o produto lançado na Requisição de Entrada tem que ter a informação do Código Patrimonial no seu Cadastro ( Cadastro de Produto ), sendo assim todos produtos com código patrimonial preenchido, que tiverem registro nas Requisições de Entrada serão exibidos na lista para importação.

Clique no Botão "Carregar Requisições" para exibir os produtos pertinentes.

Descrição as funções da Tela:

Na coluna "IMP." mostra os itens que estão marcados ou não, só os itens marcados serão importados;

A opção "Marcar Todos" repete o seu status para todos os registros da lista, ou seja se o usuário marcar essa opção todos os itens ficaram marcados;

A opção "Gerar Números de Chapa Automaticamente" preenche a coluna "CHAPA" com o valor "000000", isso fará com que o sistema gere um número sequencial distinto para cada bem importado de acordo com o seu "GRUPO";

Na coluna "GRUPO" informe o Código do Grupo conforme cadastro;

Na coluna "CHAPA" informe a chapa se achar necessário, o numero tem que ser distinto não existente em seus cadastros anteriores e tambem não pode se repetir na lista;

Na coluna "UNIDADE/SUB" informe o Código da Sub-Unidade , localização do Bem Patrimonial;

Na coluna "PLANO CONTAS" informe o código do plano de contas do SCPI;

Teclas de Atalho: posicione sobre o registro que deseja alterar e use:

"Barra de Espaço" para marcar ou desmarcar os itens;

"F-2" para selecionar um Grupo existente;

"F-3" para selecionar uma Sub-Unidade existente;

"F-4" para selecionar um Plano de Contas, Plano de contas do SPCI8;

Obs: os campos que ficarem com o tom de cor avermelhado tem o preenchimento obrigatório caso estejam marcados, siga as instruções da Tela.

Clique em "Concluir Importação" para criar os registros de cadastro de Bens Patrimoniais.


PATRIMONIO IMPRIMIR FICHA

Imprimir Ficha Cadastral.

Acesse o Menu "Patrimônio", item "Impressão de Ficha Cadastral".

Para imprimir a ficha cadastral do Bem Patrimonial, é necessário informar um intervalo de chapas de identificação, para isso digite um número de grupo e um número de chapa ex:.

Nº de Chapa Inicial:

000/000001

Nº de Chapa Final:

000/000099

Selecione tambem um Tipo de Papel, clique em "Imprimir"


PATRIMONIO RELACAO DE BENS

Relação de Bens Patrimoniais

Acesse o Menu "Relatórios", item "Relações de Bens Patrimoniais".

Para imprimir uma relação de Bens Patrimoniais basta selecionar as opção desejadas e clicar sobre o botão "Imprimir", abaixo descreve-se algumas definições sobre as opções de filtros e relatórios.

Filtros:

"Grupo": Selecione ou digite o código referente ao Grupo desejado;

"Código Patrimonial": Selecione ou digite o Código Patrimonial do plano de contas do SCPI;

"Código Patrimonial (TCE)": Selecione ou digite o Código Patrimonial do plano de contas do TCE;

"Tipo de Bem": Selecione ou digite o código referente ao Tipo de Bem desejado;

"Situação do Bem": Selecione ou digite o código referente a Situação do Bem desejada;

"Unidade": Selecione ou digite o código referente a Unidade desejada;

"Sub-Unidade": Selecione ou digite o código referente a Sub-Unidade desejada;

"Tipo de Baixa": Selecione ou digite o código referente ao Tipo de Baixa desejado;

"Fornecedor": Selecione ou digite o código referente ao Fornecedor desejado;

"Número de Processo": Digite um intervalo numérico que especifique uma sequência para selecionar os bens patrimoniais;

"Período": Digite um intervalo de datas que especifique um periodo válido, como mostra a figura (1);

"Filtro Período por":

"Aquisições" - exibe o relatório com totalização, usando os valores de aquisições, ou seja se houve alguma reavaliação no período o sistema só levará em conta o valor da aquisição do Bem;

"Baixas" - exibe o relatório contendo todas as baixas efetuadas no período, esse relatório deverá mostrar os valores de baixa negativos;

"Reavaliações" - exibe o relatório contendo todas as reavaliações efetuadas no período, totalizando todas valorizações e depreciações aplicadas ao Bem Patrimonial;

"Saldo Atualizado" - exibe o relatório com totalização, usando o valor atual de cada bem no período, portanto será possivel saber o valor atual de um Bem no período especificado, sempre use essa opção para imprimir o inventário.

"Origem":

"Compra" - filtra todos os Bens Patrimoniais que tem como origem o tipo compra;

"Doação" - filtra todos os Bens Patrimoniais que tem como origem o tipo Doação;

"Todos" - ignora o tipo de origem do Bem Patrimonial.

"Condição":

"Em Uso" - mostra somente os bens que estão em uso, ou seja não exibi os bens baixados do período;

"Baixados" - mostra somente os bens baixados no período;

"Garantia" - mostra somente os bens patrimoniais que estão com datas de garantia dentro do período especificado;

"Todos" - ignora as condições do Bem Patrimonial.

"Ordenar":

"Chapa" - defini a ordem do relatório, escolhendo essa opção o relatório será ordenado por Grupo/Chapa;

"Descrição" - defini a ordem do relatório, escolhendo essa opção o relatório será ordenado por Descrição do Bem.

"Agrupar Itens por"

"Grupo" - agrupa os itens do relatório por Grupo de bens;

"Código Patrimonial" - agrupa os itens do relatório por Código Patrimonial do plano de contas do SCPI;

"Tipo de Baixa" - agrupa os itens do relatório por Tipo de Baixa ;

"Tipo do Patrimonio" - agrupa os itens do relatório por Tipo de Patrimonio ;

"Unidade/Sub." - agrupa os itens do relatório por Unidade/Sub ;

"Fornecedor" - agrupa os itens do relatório por Fornecedor ;

"Código Patrimonial (TCE)" - agrupa os itens do relatório por Código Patrimonial do plano de contas do TCE;

"Situação do Patrimonio" - agrupa os itens do relatório por Situação do Bem ;

"Sem Agrupamento" - não faz agrupamento dos bens.

"Tipo de Relatório"

"Relação do Bens" - exibe o relatório em lista com todas as informações do cadastro do Bem, informações detalhadas de cada bem seguindo as condições de filtro escolhidas.

"Inventário" - exibe o relatório em lista demonstrando somente as descrições dos Bens, sendo que existe a possibilidade de ocultar as descrições, mostrando apenas os totais.

"Impressão"

"Mostrar todos os Bens" - esse opção é exibida apenas quando a escolha do tipo de relatório for inventário, e fará com que as descrições dos bens sejam exibidas;

"Mostrar só os Totais" - esse opção é exibida apenas quando a escolha do tipo de relatório for inventário, e fará com que as descrições dos bens não sejam exibidas, mostrando apenas os totais.

figura(1).


PATRIMONIO TOTALIZAÇÃO DE BENS

Totalização de Bens Patrimoniais.

Acesse o Menu "Relatórios", item "Totalização dos Bens".

Esse relatório tem como objetivo imprimir uma totalização dos Bens Patrimoniais agrupados por Plano de Contas.

"Tipo"

"Anual" - essa opção define o tipo de intervalo usado como filtro, será necessário informar o exercício inicial e o exercício final.

"Mensal" - essa opção define o tipo de intervalo usado como filtro, será necessário informar a referencia inicial e a referencia final, informe o mês e o ano.

"Informe o Intervalo entre ...": informe o intervalo, podendo ser ano ou referencia de acordo com a opção escolhida anteriormente.

"Totalizar por"

"Aquisições" - exibe o relatório com totalização, usando os valores de aquisições, ou seja se houve alguma reavaliação no período o sistema só levará em conta o valor da aquisição do Bem;

"Baixas" - exibe o relatório contendo todas as baixas efetuadas no período, esse relatório deverá mostrar os valores de baixa negativos;

"Reavaliações" - exibe o relatório contendo todas as reavaliações efetuadas no período, totalizando todas valorizações e depreciações aplicadas ao Bem Patrimonial;

"Saldo Atualizado" - exibe o relatório com totalização, usando o valor atual de cada bem no período, portanto será possivel saber o valor atual de um Bem no período especificado, sempre use essa opção para imprimir o inventário.

"Agrupar por"

"Plano de Contas (SCPI)": agrupa os itens do relatório por Código Patrimonial do plano de contas do SCPI;

"Plano de Contas (TCE)": agrupa os itens do relatório por Código Patrimonial do plano de contas do TCE.


PATRIMONIO TERMO DE RESPONSABILIDADE

Termo de Responsabilidade.

Acesse o Menu "Relatórios", item "Totalização dos Bens".

Esse relatório tem com objetivo imprimir os termos de responsabilidades.

"Selecione a Unidade/Setor"

"Unidade": Selecione ou digite o código referente a Unidade desejada;

"Sub-Unidade": Selecione ou digite o código referente a Sub-Unidade desejada.

"Nº da Chapa": Informe a Chapa Inicial e a Chapa Final se necessário.

"Imprimir Coluna com o Valor": Essa opção exibi ou não a coluna com os valores.

figura(1).

É possivel também editar o texto do termo de responsabilidade, para isso clique sobre o botão "Texto", configure o texto como desejar, como mostra a figura(2).

figura(2).


PATRIMONIO HISTORICO DE MOVIMENTAÇÃO

Histórico de Movimentação do Bem.

Acesse o Menu "Relatórios", item "Histórico de Movimentação de Bens".

Esse relatório tem com objetivo imprimir todas as movimentações do bem detalhadamente.

"Nº da Chapa Inicial": mostrar as movimentações de todos os bens cadastrados depois da chapa informada;

"Período": Informar um período válido, preencher com datas Inicial e Final;

"Tipo"

"Aquisições": mostra todas as movimentações dos bens adquiridos no período;

"Reavaliações": mostra apenas as reavaliações no período;

"Baixas": mostra apenas as baixas no período;

"Transferência Plano Contas": mostra apenas as transferências do plano de contas;

"Transferência Unidade/Sub": mostra apenas as transferências de unidade/sub-unidade.


PATRIMONIO HISTORICO DE ALTERAÇÃO DE CHAPAS

Histórico de Alterações de Chapa

Acesse o Menu "Relatórios", item "Histórico de Alteração de Chapa".

Esse relatório tem com objetivo imprimir todas as alterações de chapas do bem detalhadamente.

"Nº da Chapa": mostrar as movimentações do Bem informado;

"Período": Informar um período válido, preencher com datas Inicial e Final;


PATRIMONIO RELAÇÃO DE NUMEROS DISPONIVEIS

Relação de Números Disponíveis.

Acesse o Menu "Relatórios", item "Relação de Números Disponíveis".

Esse relatório tem com objetivo imprimir uma relação mostrando se o item está disponível para cadastro ou não.

"Selecione o Grupo": selecione o grupo para verificar a disponibilidade;

"Intervalo de Numeração de Chapas": informe o intervalo de numeração para checar a disponibilidade,

ex:

do "000001" até o "000100"


ORCAMENTO APRESENTAÇÃO

Módulo Orçamento.

Classificação Orçamentária da Despesa, Portaria Interministerial Nº 163/2001 - Aspectos legais e Institucionais;

As Opções no SCPI

Orçamento:

Considerando a grande quantidade de usuários do SCPI em todo o território nacional e a diversidade de exigências locais ou estaduais, o SCPI trabalha com uma das seguintes formas:

1 - orçamento e execução até o nível de modalidade (com o elemento definido no empenho);

2 - orçamento até o nível de modalidade e execução a nível de elemento e,

3 - orçamento e execução a nível de elemento.

Antes de iniciar a digitação do orçamento será necessário definir em parâmetros como será elaborado o orçamento da despesa: se até o nível de modalidade ou se até o nível de elemento.

Definida a elaboração do orçamento até o nível de modalidade, os quadros ou anexos do balanço só serão processados e impressos até este nível.

Por outro lado, definido até o nível de elemento, os quadros ou demonstrativos poderão ser processados e impressos tanto até o nível de modalidade como até o nível de elemento.

Execução:

Escolhida a opção de orçamento e/ou execução a nível de elemento, o SCPI funcionará normalmente como em anos anteriores.

Escolhida a opção de execução até o nível de modalidade, o SCPI fará todo o controle de dotação a nível de modalidade e no ato do empenho, abrirá a tabela do anexo III, da Portaria nº 163, atualizada, para que seja escolhido e especificado o elemento econômico a ser registrado no empenho.

SCPI - ORÇAMENTO

O SCPI trabalha com várias classificações orçamentárias diferentes, de acordo com as normas legais em vigor no ano do orçamento. Portanto para cada ano o módulo orçamento apresenta uma tela de digitação de informações diferente, adaptada às respectivas tabelas dos anos de referência.

A principal recomendação para o orçamento é que se utilize a vinculação da despesa à receita. A cada receita deve ser atribuído uma codificação de vínculo (conforme instruções SCPI 15/02 - Vínculos e Eventos). Esta codificação deverá constar das despesas correspondentes as respectivas receitas. Assim sendo, na digitação do orçamento da despesa não é permitido incluir registros sem a especificação do vínculo com a receita. Esta recomendação ou imposição decorre da necessidade de se identificar na execução da despesa a vinculação com os recursos de receita a serem processados nos demonstrativos da LC-101.

Tendo em vista que as dificuldades decorrentes desta nova informação obrigatória na elaboração dos orçamentos, poderá apresentar futuramente na execução orçamentária, falhas de previsão. Para tanto, o SCPI permitirá que sejam incluídos novos vínculos e informados nos empenhos, independente da vinculação da dotação.

1 - Abertura do orçamento no sistema

1.1 - Criando novo orçamento

2 - Receita

2.1 - Tabela da Receita

2.2 - Orçamento (Manutenção do Orçamento da Receita)

2.3 - Legislação da Receita

2.4 - Evolução da Receita

3 - Despesa

3.1 - Tabela da Despesa

3.2 - Orçamento da Despesa

3.3 - Campo de Atuação

3.4 - Evolução da Despesa

4 - Orçamento

4.1 - Mens/Proj (Mensagem e Projeto de Lei)

5.- Cadastros Auxiliares

5.1 - Entidades Contábeis

5.2 - Código de Aplicação (Vínculos)


PORTARIA INTERMINISTERIAL Nº 163/2001

Classificação Orçamentária da Despesa

Portaria Interministerial Nº 163/2001 - Aspectos legais e Institucionais

O Art. 15 da Lei Federal nº 4320/64, estabelece que na Lei Orçamentária, a discriminação da despesa far-se-a no mínimo por elemento conforme codificação estabelecida no anexo 4, e demonstrada na lei de orçamento na forma do anexo 2, por Orgão,Unidade Orçamentária e Consolidado.

Com a edição pela Secretaria do Tesouro Nacional, da Portaria Interministerial nº 163 de 04 de maio de 2001, a inclusão dos elementos de despesa na lei orçamentaria ficou facultativa, podendo a lei orçamentária ser elaborada sem a codificação dos elementos da despesa, cabendo ao Poder Executivo como autor do projeto de lei, decidir quanto a inclusão ou não dos elementos de despesa na forma estabelecida em seu Art. 6º.

Sem entrar no mérito da legalidade ou não das disposições contidas no Art. 6º da Portaria 163, frente ao disposto no Art. 15 da Lei Fed. 4320/64, por julgarmos impertinente sua contestação, uma vez que a União e os Estados a vários anos vem elaborando seus orçamentos sem identificação dos elementos de despesas, sem qualquer objeção pelos órgãos de fiscalização, consideramos esta alteração um avanço em prol da execução orçamentaria, que até então tinha seus limites orçamentários estabelecidos por elementos de despesas, dificultando a execução de projetos e atividades cujos controles são mais eficientes e demonstram com mais precisão os custos de seus objetos para melhor avaliação financeira.

De acordo com as novas regras estabelecidas pela Portaria 163, a discriminação da despesa quanto a sua natureza, consiste em:

A - categoria econômica

B - grupo de natureza da despesa

C - modalidade de aplicação

D - elemento de despesa

E - desdobramento do elemento de despesa

O Art. 6º da Portaria 163 estabelece que a classificação orçamentaria da despesa segundo sua natureza far-se-a no mínimo por a) categoria economia; b) grupo de natureza da despesa; c) modalidade de aplicação, ficando assim facultativa a inclusão na lei orçamentaria a discriminação a nível de elemento de despesa .

Dessa forma podemos elaborar leis orçamentarias com ou sem a classificação dos elementos de despesas que passam a ser obrigatórios somente quando da emissão das competentes Notas de Empenhos onde os saldos de dotações são apresentados até o nível de modalidade de aplicação dispensada a apresentação de dotações orçamentarias por elementos de despesas.

Não temos nenhuma dúvida que as novas regras de classificação orçamentaria da despesa favorece o trabalho de controle da execução orçamentária, podendo a administração no decorrer do exercício financeiro criar os elementos de despesas dentro de cada projeto ou atividade observando-se o limite de dotações estabelecida de acordo com o valor fixado conforme a classificação da natureza da despesa .

Para que o controle da execução orçamentária não fique prejudicado quanto a programação financeira de desembolso cuja previsão de gasto é mais eficiente quando calculada por elemento, torna-se necessário que o setor de contabilidade mantenha controle paralelo da programação de pagamentos com identificação previa dos recursos financeiros a serem atribuídos em cada elemento de despesa quando da emissão da respectiva Nota de Empenho, facilitando assim o levantamento de despesas realizadas com recursos vinculados.

A opção administrativa de elaborar a lei orçamentária, sem inclusão dos elementos de despesa na forma estabelecida pelo art. 6º da Portaria 163, modifica substancialmente a estrutura da lei orçamentária, a qual não conterá o anexo 2 da despesa que será substituído por um novo quadro onde a classificação orçamentaria da despesa será apresentada sem esta codificação, que poderá ser incluída quando da abertura das fichas de controle orçamentário da despesa, ou se achar melhor, quando da emissão das competentes Notas de Empenhos.


ABERTURA DO EXERICÍCIO

COMO INICIAR UM NOVO ORÇAMENTO

Abertura do orçamento no sistema

Para inicializar o orçamento no sistema observe os procedimentos a seguir:

1 - digite a senha e informe o ano: o sistema informará que o ano de execução não existe e perguntará se deseja criar novo orçamento. Clique no botão Sim, se desejar abrir o novo orçamento ou no botão Não, se desejar desistir. Como na figura a seguir:

2 - Em seguida, se informado Sim na pergunta anterior, o sistema informa o caminho em que o ano de execução será criado e solicita confirmação. Clique no botão Sim, se desejar abrir o novo orçamento ou no botão Não, se desejar desistir.

3 - Confirmada a criação do novo diretório de trabalho, o sistema informa se conseguiu executar a tarefa e avisa que irá atualizar dados. Clique em OK para prosseguir.

4 - Na primeira vez, o sistema informará sobre a detecção de uma nova versão e avisará que irá atualizar dados. Clique em OK para prosseguir. O sistema irá fazer a atualização das bases de dados, a atualização de índices e números de controle e a seguir avisará que a atualização foi concluída. Clique em OK e o programa será fechado.

A atualização do sistema, além da correção de estrutura de bases de dados, consiste na atualização da tabela de receita com as novas classificações econômicas e na atualização das tabelas de despesas com as novas classificações funcional e econômica, mantendo os códigos locais utilizado no exercício.

Para digitar o orçamento, acesse o programa informando a senha e o exercício. Somente o módulo Orçamento e a opção Sair estarão habilitados. Clique em Orçamento e a tela principal do módulo será aberta. Neste tópico comentamos as principais opções apresentadas pelo programa.


TABELA DA RECEITA

2.1 - Tabela (Tabela da Receita)

Esta opção destinada a manutenção da tabela da receita, apresenta as opções: Incluir, Alterar, Excluir, Localizar e Imprimir, listando na janela a nova tabela de receitas, inclusive com os desdobramentos sugeridos no curso sobre orçamento e contidos no livro de classificações orçamentárias. Observe-se que de acordo com a exemplificação contida no livro:

a) alguns códigos (os desdobramentos sugeridos) podem ter seus nomes alterados;

b) Os códigos extraídos das Portarias 163 e 300 não podem ter seus nomes alterados (exceto se erros de ortografia), a menos que seja editados nova Portaria de alteração e

c) novos desdobramentos poderão ser incluídos à vista das necessidades do usuário, observando-se o disposto no § 1º do art. 2º da Portaria 163.

A tabela atualizada das Portarias do MF/STN indica em várias situações que o município pode fazer desdobramento de codificação. Mas se o município utiliza-se de um código para uma determinada receita e a seguir o MF inclui também este mesmo código para desdobro de uma receita diferente, naturalmente teremos problemas na consolidação de contas. Para contornar este problema, o SCPI apresenta ao usuário dois dígitos a mais (nono e décimo nível) destinados aos desdobramentos ainda não previstos nas tabelas oficiais.

Qualquer receita que o Município tiver que não estiver prevista claramente na tabela oficial ou que necessitar ser desdobrada para melhor controle contábil local, deve ser acrescentada e desdobrada utilizando-se única e exclusivamente os dois últimos dígitos da classificação.

Embora o sistema permita a inclusão de códigos do primeiro ao oitavo nível, bem como a alteração destes, esta possibilidade só deve ser utilizada em obediência à novas Portarias do MF/STN.


ORÇAMENTO DA RECEITA

2.2 - Orçamento (Manutenção do Orçamento da Receita)

Esta opção destina-se a manutenção do orçamento da receita, apresentando as opções: Incluir, Alterar, Excluir, Imprimir e Refaz nº das Fichas.

Considerando que a tabela de classificação econômica da receita sofreu poucas alterações básicas, o sistema mantém como base o orçamento da receita em execução anterior afim de facilitar os trabalhos de digitação.

Basta alterar, incluir e excluir o que for necessário.

Caso seja necessário eliminar todo o orçamento, basta selecionar o botão Excluir e segurar pressionada a tecla "Enter" Para alterar ou excluir, seleciona-se na relação constante na parte inferior da janela e aciona-se o botão correspondente.

Terminada a digitação deve ser acionado o botão Refaz nº das Fichas.

a) Código: tanto na inclusão quanto na alteração, acionando-se o botão identificado por uma lupa, o sistema abrirá a tabela da receita para que seja selecionado o item desejado. Caso o código não exista, basta digitá-lo e o sistema informará esta condição e perguntará se deseja cadastrá-lo (tanto na tabela da receita como no orçamento) abrindo as opções de resposta Sim, Não e Cancelar. Para incluir ou alterar códigos da receita, observe-se as recomendações contidas no item 2.1

b) Nome da Receita: quando se tratar de um código constante das Portarias 163 e 300, os nomes só podem ser alterados nos casos de erros de ortografia ou caso uma nova Portaria venha a modificá-lo. Alterado o nome da receita, o sistema fará a mesma alteração na tabela da receita.

c) Valor Previsto: caso se trate de uma rubrica, alínea ou subalinea com previsão de receita, informar o valor neste campo. Caso se trate apenas da categoria econômica, subcategoria econômica ou fonte de receita ou ainda rubrica com desdobramento, ou ainda alínea com desdobramento, o valor deste campo deverá permanecer zerado.

d) Classificação SCPI: neste campo deverá ser informada uma das condições do escopo apresentado ao ser acionada a seta abaixo existente na sua extremidade direita, conforme orientações contidas na instrução SCPI 08/02 Classificações Especiais do SCPI-07.00 destinadas aos demonstrativos do ensino e da LC-101. Pelo menos as classificações do ensino deverão ser preenchidas corretamente no orçamento para que o sistema faça a análise de aplicação no ensino prevista no orçamento. Ao ser aberta a execução no ano seguinte, o sistema permitirá que sejam alteradas estas classificações.

e) Percentual: informada uma classificação relativa ao ensino (ED, EI, EF, FU), o sistema abrirá este campo para a digitação do percentual obrigatório de aplicação. Informar 25% nas receitas elencadas na Constituição ou 100% no caso dos convênios. No caso de dúvidas, consultar a instrução LA 05/02 Receitas Vinculadas ao Ensino.

f) Administração Indireta: se a receita que estiver sendo incluída ou alterada for proveniente de uma empresa pública da administração indireta, selecionar neste campo a empresa previamente cadastrada na opção própria.

g) Vinculado a Despesa: informar o código de vínculo de receita a ser relacionado com a despesa. O sistema mantém o cadastro de vínculos do exercício em execução, permitindo que sejam alterados ou incluídos novos vínculos nesta opção. Para acessar a manutenção do cadastro de vínculos basta acionar o botão de pesquisa e a seguir acionar o botão do canto inferior esquerdo da tela de pesquisa identificado por uma folha em branco.


LEGISLAÇÃO DA RECEITA

2.3 - Legislação (Legislação da Receita)

Esta opção destina-se a manutenção do quadro da legislação da receita, apresentando apenas as opções: Digitar e Imprimir.

Acionada esta opção o sistema abre a janela relacionando na sua parte anterior apenas as fichas de receita em que haja valor previsto.

Selecionada a receita e acionado o botão digitar, o sistema permite apenas a digitação no campo Legislação.

Legislação: informar o fundamento legal que deu origem à previsão da receita. Por exemplo, Identificação da Lei, artigo, parágrafo e inciso ou Identificação do convênio.


EVOLUÇÃO DA RECEITA

2.4 - Evolução (Evolução da Receita)

Apresenta as opções: Incluir, Alterar, Excluir, Imprimir e Recalcular.

Igualmente às demais janelas de digitação, basta incluir novos registros, se necessários, ou selecionar na parte inferior da janela a receita listada para efetuar alterações.

O sistema traz as receitas previstas a nível de fonte, tal como feito no exercício anterior. Recomenda-se que sejam eliminados todos os registros acionando-se o botão Eliminar e mantendo pressionada a tecla Enter até que todos os registros sejam eliminados.

Recalcular: acionando-se este botão, o sistema efetua o cálculo da receita prevista para o orçamento corrente, totalizada por fontes e a seguir pergunta se deseja recalcular também os anos anteriores. Respondendo Sim a esta pergunta, o sistema irá totalizar a receita prevista contida no orçamento em execução e a receita realizada nos tres últimos exercícios. Logicamente quando não forem encontrados dados de um determinado exercício anterior, o sistema retornará para o mesmo valores iguais a zero. Neste caso, resta ao usuário digitar os valores.


TABELA DA DESPESA

3.1 - Tabela (Tabela da Despesa)

Esta opção destinada a manutenção da tabela da despesa, apresenta as opções: Incluir, Alterar, Excluir e Imprimir e as opções para se trabalhar com as tabelas de: a) Código local; b) Funcional Programática e c) Natureza da despesa.

- Código Local: o sistema mantém as codificações existentes na contabilidade em execução ao atualizar esta tabela. O programa apresenta a seguinte divisão e nomenclatura para o código local: Poder, Órgão e Unidade. Nada impede que o usuário utilize na sua estrutura orçamentária a divisão em Órgão, Unidade e Sub Unidade ou ainda, Poder, Coordenadoria e Departamento.

Nas janelas de digitação, o sistema escreverá Poder ou Órgão, Órgão ou Unidade e Unidade ou Sub-Unidade. Na impressão de quadros ou demonstrativos, o sistema adota o seguinte procedimento: a) se encontrar um Poder com código 01 e nome Legislativo, o sistema adotará a estrutura de Poder, Órgão e Unidade; b) se o código 01 no campo Poder não existir ou não conter a palavra Legislativo, o sistema adota a estrutura de Órgão, Unidade e Sub Unidade.

- Funcional Programática: o sistema apresenta as seguintes codificações:

a) Função com todas as funções constantes da Portaria 42 podendo ser incluídas, alteradas ou excluídas, quando a legislação assim o dispuser;

b) Sub função com todas as sub funções constantes da Portaria 42 podendo ser incluídas, alteradas ou excluídas, quando a legislação assim o dispuser;

c) Programa com todos os programas exemplificativos distribuídos nos cursos sobre Plurianual e Diretrizes Orçamentárias e de Orçamento podendo ser incluídos, alterados ou excluídos, para se adaptarem ao orçamento de cada usuário;

d) Projeto com todos os projetos da tabela anterior, já renumerados de acordo com a Portaria 42, podendo ser incluídos, alterados ou excluídos, de acordo com as necessidades;

e) Atividade com todas as atividades da tabela antiga, já renumeradas de acordo com a Portaria 42, podendo ser incluídas, alteradas ou excluídas, de acordo com as necessidades;

f) Ação com apenas um registro exemplificativo, devendo ser incluídas, alteradas ou excluídas, de acordo com as necessidades;

- Natureza da Despesa: o sistema apresenta as seguintes codificações:

a) Categoria econômica com as categorias constantes da Portaria 163 podendo ser incluídas, alteradas ou excluídas, quando a legislação assim o dispuser;

b) Grupo de natureza com os grupos de natureza constantes da Portaria 163 podendo ser incluídos, alterados ou excluídos, quando a legislação assim o dispuser;

c) Modalidade de aplicação com as modalidades constantes da Portaria 163 podendo ser incluídas, alteradas ou excluídas, quando a legislação assim o dispuser;

d) Elemento de despesa com os elementos constantes da Portaria 163 podendo ser incluídos, alterados ou excluídos, quando a legislação assim o dispuser;

e) Desdobramento com apenas dois registros exemplificativos, devendo ser incluídos, alterados ou excluídos, de acordo com as necessidades;

f) Discriminação: discriminação das naturezas de despesa segundo o anexo III da Portaria 163 podendo ser incluídos, alterados ou excluídos, quando a legislação assim o dispuser.

Observação: Embora o sistema, assim como a Portaria 163, permita a inclusão de novos códigos no Anexo III, tabela de discriminação das naturezas de despesa, alguns tribunais de contas não aceitam codificação que não esteja contida na referida tabela. Por outro lado, nos casos em que os tribunais não se manifestaram, é necessário tomar muito cuidado, ter conhecimento e bom senso, para não criar códigos absurdos. Por exemplo: utilizar uma categoria econômica corrente com um grupo de natureza de capital.


ORCAMENTO DA DESPESA

3.2 - Orçamento (Orçamento da Despesa)

Esta opção destina-se a manutenção do orçamento da despesa, apresentando as opções: Incluir, Alterar, Excluir, Localizar, Imprimir, Inclui novo com dados do último e Refazer nº das Fichas.

Considerando que as tabelas de classificação da despesa não sofreram modificações estruturais, o sistema mantém como base o orçamento em execução apresentando os registro de despesa até ou nível de modalidade ou até o nível de desdobro de elemento, correspondente a informação do nível de orçamento registrada em parâmetro.

Desta forma, caso se deseje fazer o novo orçamento com base na estrutura e detalhamentos do anterior, basta incluir, alterar e excluir os registros que se fizerem necessários.

Caso deseje digitar um novo orçamento, para eliminar o reproduzido pelo sistema, basta selecionar o primeiro registro, acionar a opção excluir e manter pressionada a tecla Enter. Considerando a seqüência de digitação do orçamento, após digitado um registro, pode-se acionar a opção Inclui novo com dados do último que o sistema ao incluir novo registro irá preenche-lo com os dados do último registro incluído, facilitando assim o trabalho de digitação, já que em muitas seqüências bastará alterar a categoria econômica e o valor da dotação.

Para alterar ou excluir, seleciona-se na relação constante na parte inferior da janela e aciona-se o botão correspondente.

Terminada a digitação deve ser acionado o botão Refazer nº de Fichas.

Praticamente em todos os campos de digitação de códigos da despesa, o sistema permite (através do botão identificado com uma lupa), abrir uma janela de pesquisa correspondente ao código selecionado e nesta, permite ainda (acionando o botão novo) a abertura da janela de manutenção da respectiva tabela da despesa já descritas no item 3.1.

a) Código Local: informar o código local da unidade orçamentária, observando-se que caso não haja desdobramento no terceiro nível, deverá ser informado 00.

b) Funcional Programática: informar em cada campo respectivo a composição da classificação funcional programática. Caso haja o desdobramento no nível ação, o mesmo deverá ser cadastrado e especificado, caso contrário, o sistema se encarrega de preencher o campo com 0000.

c) Natureza da Despesa: informar em cada campo respectivo a composição da natureza da despesa. O sistema verifica e valida cada um dos códigos digitados individualmente. Ao final, verifica e valida se a discriminação composta está prevista no anexo III da Portaria 163. Caso a composição do código não esteja prevista na tabela, o sistema aguardará até que se corrija o código inválido ou cancele a operação. Caso haja o desdobramento da natureza da despesa, o mesmo deverá ser cadastrado e especificado, caso contrário, o sistema se encarrega de preencher o campo com 00.

d) Dotação: informar neste campo o valor da dotação fixada para a despesa. Em hipótese alguma o valor da dotação poderá ser zero.

e) Tipo (Legislativo, Executivo ou Administração Indireta): para fins de extração de demonstrativos e consolidação de contas, agora o próprio orçamento deverá conter estas informações. Assinalar Legislativo quando se tratar de uma ficha de despesa do Poder Legislativo. Assinalar Executivo quando se tratar de uma ficha de despesa do Poder Executivo. Assinalando Administração Indireta o sistema abre o cadastro das empresas públicas previamente feito, para que seja identificada a empresa pública destinatária da dotação. Se o orçamento que estiver sendo digitado for de uma empresa (Instituto, Fundação, Empresa Pública), assinale o campo Executivo.

f) Classificação SCPI: neste campo deverá ser informada uma das condições do escopo apresentado, conforme orientações contidas na instrução SCPI 08/02 Classificações Especiais destinadas aos demonstrativos do ensino e da LC-101. Pelo menos as classificações do ensino deverão ser preenchidas corretamente no orçamento para que o sistema faça a análise de aplicação no ensino prevista no orçamento. Ao ser aberta a execução no ano seguinte, o sistema permitirá que sejam alteradas estas classificações.

g) Inciso - Art 70, Lei 9.394: informado um dos tipos de classificação do SCPI relativos ao ensino (EI, EF, FM, FO), o sistema aguardará a digitação do inciso do artigo 70 da Lei 9.394, abrindo a relação dos mesmos ao ser acionada a seta abaixo existente na extremidade direita do campo. No caso de dúvidas no enquadramento nos incisos, consulte-se a instrução LA 06/02 Despesas com o Ensino (anexa ao boletim 02/02).

h) Vinculado a Receita: informar o código de vínculo com a receita. Vincular todas as despesas, mesmo que com recursos próprios. Os vínculos são decorrentes de convênios, auxílios ou receitas especiais com destinação de aplicação integral. As vinculações de partes de receitas (percentuais da receita tributária) para a educação e saúde, não necessitam desta codificação pois são tratadas de forma diferenciada na informação Classificação SCPI.


CAMPO DE ATUAÇÃO

3.3 - Campo de Atuação

Esta opção destina-se a manutenção dos campos de atuação e legislação das unidades orçamentárias, apresentando as opções: Incluir, Alterar, Excluir e Imprimir.

Os usuários que estiverem fazendo pela primeira vez o orçamento no SCPI-07.00 deverão digitar os campos de atuação e legislação, bem como nos casos de conversões de sistemas.

Para incluir um registro ative o botão Incluir.

Nas opções de inclusão ou alteração observar a seguinte especificação para cada campo:

a) Órgão: informar a unidade orçamentária ou selecioná-la através do botão de consulta existente no campo. Acionado o botão de consulta, o mesmo abre a janela de pesquisa de órgãos cadastrados na tabela da despesa. Caso seja necessário incluir novo órgão, basta acionar o botão Novo no canto inferior esquerdo da janela de pesquisa e o programa abrirá a janela de manutenção de órgãos ou unidades orçamentárias.

b) Nome do Órgão: o nome do órgão ou unidade apresentado neste campo não deve ser alterado pois o mesmo está associado ao código informado no campo Órgão, Constitui-se apenas em uma informação. Para alterá-lo utilize o campo anterior acionando Consulta e Novo

c) Campo de Atuação: descrever sucintamente e de forma clara as atribuições, atividades e competências do órgão.

d) Legislação: informar o fundamento legal que dá atribuições ou fixa obrigações para o órgão. Por exemplo, Identificação da Lei, artigo, parágrafo e inciso.


EVOLUÇÃO DA DESPESA

3.4 - Evolução da Despesa

Apresenta as opções: Incluir, Alterar, Excluir, Imprimir e Recalcular.

Igualmente às demais janelas de digitação, basta incluir novos registros, se necessários, ou selecionar na parte inferior da janela a despesa listada para efetuar alterações.

O sistema traz as despesas fixadas a nível de grupo de elemento da despesa tal como feito no exercício anterior. Recomenda-se que sejam eliminados todos os registros acionando-se o botão Eliminar e mantendo pressionada a tecla Enter até que todos os registros sejam eliminados.

Recalcular: acionando-se este botão, o sistema efetuará o cálculo da despesa fixada para o orçamento corrente, totalizada por grupo de natureza e a seguir pergunta se deseja recalcular também os anos anteriores. Respondendo Sim a esta pergunta, o sistema irá totalizar a despesa fixada contida no orçamento em execução e a despesa realizada nos exercício anterior. Logicamente quando não forem encontrados dados de um determinado exercício anterior, o sistema retornará para o mesmo valores iguais a zero. Neste caso, resta ao usuário digitar os valores.


MENSAGEM E PROJETO DE LEI

4.1 - Mens/Proj (Mensagem e Projeto de Lei)

Nesta opção o sistema disponibilizará um editor de texto para que o usuário possa trabalhar com o arquivo "menpro.rvf".

A mensagem e o projeto de lei que o sistema utiliza como modelo é o apresentado na apostila do curso sobre orçamento programa.

Utilizando os quadros demonstrativos do orçamento, após digitado e conferido, fica fácil preencher, adaptar e utilizar este modelo.


CADASTRO DE ENTIDADE CONTÁBEL

Cadastro de Entidade Contábil

Cadastro de Entidades, preencha os campos pertinentes;

Na aba "Dados da Entidade"

"TIPO DE ENTIDADE": selecione o tipo da entidade como mostra a figura (1);

"TIPO DE ADMINISTRAÇÃO": marque a opção desejada;

"Mostrar nome nos relatórios e documentos": opção sim ou não, caso marcado será exibido as informações desse cadastro;

"Numeração de Empenho Próprio": opção sim ou não, caso marcado cada entidade terá uma numeração sequencial distinta específica.

Na aba "Cargos da Entidade"

Preencha os campos pertinentes caso queria imprimir as informações por entidade.


CADASTRO CODIGO DE APLICAÇÃO

5.2 - Vínculos

Opção destinada ao cadastro dos vínculos entre despesas e receitas a serem utilizados no orçamento. A Instrução 15/02 - Vínculos e Eventos apresenta uma sugestão e exemplificação de como fazer o cadastro de vínculos.

Acionada esta opção o sistema abre a janela de manutenção do cadastro de vínculos, a qual apresenta as opções: Incluir, Alterar, Eliminar e Imprimir. Os campos ou informações a serem preenchidos são:

a) Grupo: informe um código, de 000 a 999 para identificar o grupo. O grupo 001 é fixo do sistema, assumido como Recursos Próprios.

b) Vínculo: informe o nome do vínculo relativo ao código de grupo. O grupo 001 é fixo do sistema, assumido como Recursos Próprios.

c) Sub-Grupo: informe um código, de 000 a 999 para identificar o sub-grupo ou desdobramento do grupo. O sub-grupo 001 é fixo do sistema, assumido como Recursos Próprios.

d) Sub-Grupo do vínculo: informe o nome do sub-grupo ou desdobramento do grupo. O grupo 001 é fixo do sistema, assumido como Recursos Próprios.

e) Nome Reduzido: informe um nome reduzido, sigla ou apelido, que identifique o vínculo, para facilitar consultas e pesquisas.

f) Classificação SCPI: assinale uma das opções de classificação especial do SCPI.


INCORPORAÇÃO

Incorporação da Administração Indireta (Texto Explicativo sobre o assunto)

Incorporação do Legislativo (Texto Explicativo sobre o assunto)

Incorporação SCPI - Como efetuar a incorporação automática

Nota: O objetivo deste help é mostrar os principais recursos do SCPI para Windows de forma rápida e prática, para o correto entendimento dos textos de ajuda é necessário que o usuário possua conhecimentos básicos sobre windows e Contabilidade Pública. Em nenhum tópico deste guia pretende-se ensinar comandos de Windows ou Contabilidade Pública aos usuários do sistema. Alterações no sistema posteriores a edição deste help deverão ser consultadas nas circulares mensais.


INCORPORAÇÃO DA ADMINSTRAÇÃ INDIRETA

Incorporação da Administração Indireta

Tipos de incorporação:

Com a aplicação da Lei de Responsabilidade Fiscal, principalmente da obrigatoriedade de publicação bimestral do Relatório Resumido da Execução Orçamentária-RREO, pelo Poder Executivo, contendo todos os dados consolidados da Administração Direta, Indireta e Fundacional, é indispensável a incorporação mensal dos balancetes de todas as entidades da administração indireta, tais como fundações, autarquias e empresas públicas dependentes ao balancete da Prefeitura.

1 - Prazos

A grande maioria das leis orgânicas municipais fixam o dia 20 ou dia 30 do mês seguinte como data básica para remessa dos balancetes do Executivo ao Legislativo.

Portanto, para que o Executivo possa atender os prazos fixados para remessa de balancetes ao Legislativo e publicar o RREO, as entidades da administração indireta devem enviar ao Executivo os seus balancetes, em tempo hábil (para que o Executivo cumpra estes prazos). Esse tempo, (hábil) a nosso ver, corresponde a no mínimo uma semana antes do prazo fixado para o Executivo.

O Poder Executivo, dada a sua responsabilidade em publicar os RREOs consolidados, poderá, além de outras formas, até mesmo suspender os eventuais repasses de recursos enquanto não receber os balancetes do mês anterior. Entretanto, um entendimento entre os técnicos do executivo e os das administrações indiretas, quanto aos prazos de prestações de contas de um para o outro, é de suma importância para o bom andamento da execução orçamentária e o cumprimento de suas obrigações legais.

2 - Cadastramento das entidades

Identificação da empresa ou entidade

Caso ainda não estejam cadastradas as entidades no orçamento do município, o seu cadastramento deve ser feito na opção: contas » parâmetros » cadastros auxiliares » administração indireta. Nesta opção informe um código (1 a 9) e o nome da empresa ou entidade.

Identificação das fichas de receita da empresa ou entidade

Identificar nas fichas de receita, quais delas, tanto orçamentárias como extra, destinam-se ao lançamento de receitas de cada entidade, utilizando a opção: contas » receita » fichas da receita » manutenção das fichas. Nesta opção selecione uma a uma as fichas da administração indireta e clique no botão alterar. Acione as opções do campo administração indireta e selecione a empresa ou entidade desejada. Clique em OK para confirmar a alteração.

Identificação das fichas de despesa da empresa ou entidade

Identificar nas fichas de despesa, quais delas, tanto orçamentárias como extra, destinam-se ao lançamento de despesas de cada entidade, utilizando a opção: contas » despesa » fichas da despesa » manutenção de ficha. Nesta opção selecione uma a uma as fichas da administração indireta e clique no botão alterar. Acione o campo administração indireta e selecione a empresa ou entidade desejada. Clique em OK para confirmar a alteração.

3 - Forma de repasses de recursos

Forma de controle muito utilizada, a qual atualmente passou a ser obrigatória para as transferências financeiras decorrentes da execução orçamentária e financeira das despesas realizadas de forma descentralizada. A Portaria STN nº 339, de 29 de agosto de 2001, obriga a utilização de contas contábeis específicas de resultado, que representem as variações passivas e ativas financeiras correspondentes.

O repasse deve ser feito através de uma ficha de despesa extra-orçamentária, na conta patrimonial "Responsabilidades Financeiras" (3132xx - um código para cada entidade). Empenha-se nesta ficha e baixa-se o valor a ser entregue à entidade da administração indireta.

Para a incorporação mensal, deverá ser incluída uma ficha de receita extra-orçamentária com a mesma conta patrimonial (3132xx).

A diferença entre os valores da ficha da despesa meno a da receita extra-orçamentária será o valor em poder da entidade ou empresa.

4 - Procedimentos para Incorporação (Explicação sobre a incorporação manual)

Uma vez recebido o balancete mensal da entidade a administração indireta, antes de iniciar os lançamentos de incorporação, é necessário uma simples verificação se os resultados totais das receitas e das despesas são exatamente iguais. Em caso positivo, o balancete pode ser incorporado e em caso negativo o balancete deve ser devolvido com a solicitação de sua correção.

É natural que quando do recebimento do balancete de uma entidade de administração indireta, na Prefeitura já tenham se iniciado os lançamentos contábeis do mês seguinte e é indispensável ainda que este balancete seja incorporado ou lançado, com data do mês a que se refere para que integrem os demonstrativos periódicos.

Portanto é necessário que sejam feitos empenhos fora da ordem cronológica entre numeração de empenhos e datas. Esses lançamentos fora da ordem cronológica na Prefeitura não se constituem em infração às regras legais pois se tratam de uma incorporação de resultados feita a posteriori. Os empenhos foram feitos previamente em ordem cronológica na entidade responsável pela execução orçamentária enquanto que na Prefeitura trata-se de uma incorporação de resultados feitos de forma global e que só podem ser lançados após o encerramento do mês. Portanto não é necessário paralisar os lançamentos do Executivo antes de abrir aqueles relativos ao mês seguinte, aguardando a incorporação dos lançamentos das administrações indiretas.

As entidades da administração indireta podem ter receitas e despesas tanto orçamentárias como extra-orçamentárias. É necessário incorporar todas elas. Naturalmente se o orçamento do município foi elaborado corretamente, as receitas e despesas orçamentárias já estão previstas no mesmo. Caso contrário, deverão ser incluídas as fichas necessárias. Com relação às receitas e despesas extra-orçamentárias, deve-se abrir na execução contábil da Prefeitura as respectivas fichas, com códigos distintos no sistema patrimonial, acrescentado-se ao nome identificativo da natureza da conta uma sigla identificativa da entidade de administração indireta. Por exemplo: EMURB - Retenção de Servidores

Os procedimentos e cuidados para incorporação mensal dos resultados das entidades da administração indireta são descritos a seguir:

Cuidados com relação à receita

A empresa ou entidade da administração indireta lança como receita orçamentária o valor do recurso repassado pelo executivo. Esse valor não deve ser incorporado na receita do executivo, uma vez que o mesmo já consta da conta de "Responsabilidades Financeiras" na execução orçamentária do executivo.

Por outro lado as demais receitas orçamentárias próprias eventualmente existentes nas empresas, deverão ser incorporadas na execução orçamentária da receita do executivo.

Lançamentos para incorporação dos resultados

1) Despesas Orçamentárias:

a) lista-se os empenhos a pagar das fichas orçamentárias da entidade até o mês a incorporar;

b) faz-se um empenho de estorno (do correspondente valor negativo) para cada empenho listado;

c) faz-se um empenho em cada ficha de despesa do valor pago no mês pela entidade;

d) baixa-se esses empenhos contra caixa;

e) faz-se um empenho em cada ficha de despesa do valor a pagar constante do balancete da entidade;

f) lança-se o valor total baixado (despesa paga no mês pela entidade) na ficha de receita extra orçamentária aberta na conta patrimonial "Responsabilidades Financeiras" (3132xx) em nome da entidade, contra caixa;

2) Pagamento de restos a pagar feito pela entidade:

a) lista-se os empenhos a pagar da ficha de restos a pagar em nome da entidade;

b) baixa-se os empenhos cujos valores correspondam ao total pago no mês pela entidade, contra a conta caixa;

c) lança-se o valor total baixado (restos a pagar pagos no mês pela entidade) na ficha de receita extra orçamentária aberta na conta patrimonial "Responsabilidades Financeiras" (3132xx) em nome da entidade, contra caixa;

3) Despesas Extra orçamentárias:

a) faz-se um empenho em cada ficha de despesa extra orçamentária (exceto restos a pagar) do valor pago no mês pela entidade nas correspondentes fichas extra orçamentárias abertas nas fichas de despesa da Prefeitura;

b) baixa-se esses empenhos contra conta caixa.

c) lança-se o valor total das despesas extras (exceto restos a pagar) pagas no mês pela entidade na ficha de receita extra orçamentária aberta na conta patrimonial "Responsabilidades Financeiras (3132xx) em nome da entidade, contra caixa.

4) Receitas orçamentárias próprias da entidade:

a) lança-se o valor da receita orçamentária própria da entidade, no mês, ficha por ficha, nas correspondentes fichas orçamentárias abertas nas fichas de receita da Prefeitura contra conta caixa. Observação: a receita orçamentária relativa ao repasse de recursos feitos pelo executivo não deve ser lançada, em hipótese alguma.

b) o valor da receita orçamentária própria da entidade deve ser empenhado na ficha extra orçamentária "Responsabilidades Financeiras" (3132xx) e baixado contra caixa.

5) Receitas Extra orçamentárias:

a) lança-se o valor da receita extra orçamentária da entidade, no mês, ficha por ficha, nas correspondentes fichas extra-orçamentárias abertas nas fichas de receita da Prefeitura contra conta caixa.

b) estorna-se (receita negativa) o valor total das receitas extras realizadas no mês pela entidade na ficha de receita extra orçamentária aberta na conta patrimonial "Responsabilidades Financeiras" (3132xx) em nome da entidade, contra caixa.

A diferença entre os valores das fichas da despesa menos a da receita extra-orçamentária (responsabilidades financeiras - empresa x - 3132xx) será o valor em poder desta entidade.

5 - Lançamentos em diário/razão

Caso exista, inscrever o saldo financeiro do exercício anterior da empresa ou entidade na conta "Responsabilidades Financeiras" (3132xx) em 02/01/xx, no primeiro ano de consolidação de contas.

A incorporação dos bens patrimoniais e da dívida fundada interna das entidades da administração indireta deverá ser feita no encerramento do exercício, quando o executivo receber o balanço patrimonial de cada uma delas..


INCORPORAÇÃO DO LEGISLATIVO

Incorporação dos Resultados do Legislativo

Com a aplicação da Lei de Responsabilidade Fiscal, principalmente da obrigatoriedade de publicação bimestral do Relatório Resumido da Execução Orçamentária-RREO, pelo Poder Executivo, contendo todos os dados consolidados da Administração Direta, Indireta e Fundacional, é indispensável a incorporação mensal dos balancetes da Câmara Municipal ao balancete da Prefeitura.

1 - Prazos

A grande maioria das Leis Orgânicas Municipais fixam o dia 20 ou dia 30 como a data básica para remessa dos balancetes pelo Executivo ao Legislativo. Por outro lado, desconhecemos legislação que fixe prazo para a remessa do balancete do Legislativo ao Executivo.

Entretanto, para que o Executivo possa atender os prazos fixados para remessa de balancetes ao Legislativo e publicar os RREO, o Legislativo deve enviar ao Executivo o seu balancete, em tempo hábil para que o Executivo cumpra estes prazos. Este tempo hábil, a nosso ver, corresponde a, pelo menos, uma semana antes do prazo fixado para o Executivo.

O Poder Executivo, dada a sua responsabilidade em publicar os RREOs consolidados, poderá, além de outras formas, até mesmo suspender os repasses enquanto não receber os balancetes do mês anterior.

Assim como o Executivo depende do Legislativo para elaboração de seus balancetes mensais e RREOs bimestrais, o Legislativo depende do Executivo para obter dados para a elaboração de seu Relatório de Gestão Fiscal-RGF quadrimestral. Nesse sentido, um entendimento entre os técnicos dos dois poderes quanto aos prazos de prestações de contas de um para o outro, é de suma importância para o bom andamento da execução orçamentária e o cumprimento de suas obrigações legais.

2 - Procedimentos para Incorporação (Explicação sobre a incorporação Manual)

Uma vez recebido o balancete mensal da Câmara, antes de iniciar os lançamentos de incorporação, é necessário uma simples verificação se os resultados totais das receitas e das despesas são exatamente iguais. Em caso positivo, o balancete pode ser incorporado e em caso negativo o balancete deve ser devolvido à Câmara com a solicitação de sua correção.

É natural que quando do recebimento do balancete da Câmara, na Prefeitura já tenham se iniciado os lançamentos contábeis do mês seguinte e é indispensável ainda que o balancete da câmara seja incorporado ou lançado, com data do mês a que se refere para que integrem os demonstrativos periódicos.

Portanto é necessário que sejam feitos empenhos fora da ordem cronológica entre numeração de empenhos e datas. Estes lançamentos fora da ordem cronológica na Prefeitura não se constituem em infração às regras legais pois se tratam de uma incorporação de resultados feita a posteriori. Os empenhos foram feitos previamente em ordem cronológica na Câmara enquanto que na Prefeitura trata-se de uma incorporação de resultados feitos de formas globais e que só podem ser lançados após o encerramento do mês. Portanto não é necessário paralisar os lançamentos do Executivo antes de abrir os do mês seguinte aguardando a incorporação dos lançamentos do Legislativo.

Os procedimentos para incorporação dos resultados orçamentários da Câmara no balancete do Município dependem da forma de contabilização do repasse de recursos à Câmara adotadas pelos técnicos na Prefeitura.

A Câmara pode ter receitas e despesas extra-orçamentárias, é necessário incorporá-las, abrindo-se no balancete da Prefeitura as fichas de receita e despesa extra-orçamentárias da Câmara, com códigos distintos no sistema patrimonial, acrescentado-se ao nome das mesmas a especificação "Câmara", para distingui-las das da Prefeitura.

Não é necessário incorporar receita extra-orçamentária da Câmara na Prefeitura, quando esta se constitui em receita orçamentária da Prefeitura e a mesma já foi repassada pela despesa extra da Câmara. Por exemplo: a Câmara alienou um bem móvel, deu entrada na receita extra e deu saída na despesa extra, do mesmo valor, o qual já foi recepcionado pela receita orçamentária da Prefeitura.

Deve ser incorporada, tanto a receita como a despesa extra da Câmara, que se refiram aos seguintes títulos do patrimonial: realizável, valores, estoques, restos a pagar, serv. da dívida a pagar, depósitos, diversos e outros. Sempre que o saldo devedor ou credor de uma destas contas se referir à Prefeitura o mesmo deverá ser analisado com profundidade pois, poderá haver a necessidade de transferência da natureza da conta ou mesmo seu cancelamento a fim de não figurar, em balanço, o município como credor ou devedor de si próprio.

De acordo com as formas de repasse que apresentamos nas instruções OT 08/02 (Contabilização dos repasses ao Legislativo), os procedimentos para incorporação mensal dos resultados do Legislativo são os descritos nos ítens seguintes.

Lembramos que sempre que for indicado lançamento de uma receita, a mesma deverá ser acompanhada do correspondente lançamento de uma Ordem de Crédito.

3 - Controle pela Disponibilidade

Repasse através de uma conta corrente com o nome de "Câmara Municipal", do tipo "Conta Movimento" (3112xx), a qual figura na disponibilidade da Prefeitura.

Para incorporação dos resultados cujo repasse foi feito através de conta corrente recomendamos os seguintes procedimentos:

Despesas Orçamentárias:

a) lista-se os empenhos a pagar das fichas orçamentárias da Câmara até o mês a incorporar;

b) faz-se um empenho de estorno (do correspondente valor negativo) para cada empenho listado;

d) faz-se um empenho em cada ficha de despesa do valor pago no mês pela Câmara;

e) baixa-se esses empenhos contra a conta corrente câmara municipal;

f) faz-se um empenho em cada ficha de despesa do valor a pagar constante do balancete da Câmara;

Pagamento de restos a pagar feito pela Câmara:

a) lista-se os empenhos a pagar da ficha de restos a pagar em nome da Câmara;

b) baixa-se os empenhos cujos valores correspondam ao total pago no mês pela Câmara, contra a conta corrente câmara municipal;

Receitas Extra orçamentárias:

a) lança-se o valor da receita extra orçamentária da Câmara, no mês, ficha por ficha, nas correspondentes fichas extra-orçamentárias abertas nas fichas de receita da Prefeitura contra a conta corrente câmara municipal.

Despesas Extra orçamentárias:

a) faz-se um empenho em cada ficha de despesa extra orçamentária (exceto restos a pagar) do valor pago no mês pela Câmara nas correspondentes fichas extra orçamentárias abertas nas fichas de despesa da Prefeitura;

b) baixa-se esses empenhos contra a conta corrente câmara municipal;

O saldo desta conta corrente denominada Câmara Municipal será sempre o valor que a Câmara tem em seu poder.

4 - Controle Extra-orçamentário.

Repasse ao Legislativo feito através de uma ficha de despesa extra-orçamentária, na conta patrimonial "Devedores Diversos".

Para incorporação dos resultados cujo repasse foi feito por ficha extra orçamentária recomendamos os seguintes procedimentos:

Despesas Orçamentárias:

a) lista-se os empenhos a pagar das fichas orçamentárias da Câmara até o mês a incorporar;

b) faz-se um empenho de estorno (do correspondente valor negativo) para cada empenho listado;

d) faz-se um empenho em cada ficha de despesa do valor pago no mês pela Câmara;

e) baixa-se esses empenhos contra caixa;

f) faz-se um empenho em cada ficha de despesa do valor a pagar constante do balancete da Câmara;

g) lança-se o valor total baixado (despesa paga no mês pela Câmara) na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" (3131xx) em nome da Câmara, contra caixa;

Pagamento de restos a pagar feito pela Câmara:

a) lista-se os empenhos a pagar da ficha de restos a pagar em nome da Câmara;

b) baixa-se os empenhos cujos valores correspondam ao total pago no mês pela Câmara, contra a conta caixa;

c) lança-se o valor total baixado (restos a pagar pagos no mês pela Câmara) na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" (3131xx) em nome da Câmara, contra caixa;

Receitas Extra orçamentárias:

a) lança-se o valor da receita extra orçamentária da Câmara, no mês, ficha por ficha, nas correspondentes fichas extra-orçamentárias abertas nas fichas de despesa da Prefeitura contra conta caixa.

b) estorna-se (receita negativa) o valor total das receitas extras realizadas no mês pela Câmara na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" (3131xx) em nome da Câmara, contra caixa.

Despesas Extra orçamentárias:

a) faz-se um empenho em cada ficha de despesa extra orçamentária (exceto restos a pagar) do valor pago no mês pela Câmara nas correspondentes fichas extra orçamentárias abertas nas fichas de despesa da Prefeitura;

b) baixa-se esses empenhos contra conta caixa.

c) lança-se o valor total das despesas extras (exceto restos a pagar) pagas no mês pela Câmara na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" (3131xx) em nome da Câmara, contra caixa.

A diferença entre os valores das fichas da despesa menos a da receita extra-orçamentária (devedores diversos - Câmara - 3131xx) será o valor em poder da Câmara.

5 - Controle Orçamentário

Repasse ao Legislativo feito através de empenho em uma ou mais fichas da parte do orçamento do Legislativo, cujo valor é baixado ou pago quando entregue á Câmara.

Esta forma abominável de repasse, embora ainda utilizada, é complexa e errada. Complexa porque demanda maior número de lançamentos tanto para o repasse como para a incorporação e errada porque durante todo o ano ao se extrair um balancete após o repasse e antes da incorporação de resultados, ele refletirá uma despesa irreal ainda não empenhada pela Câmara. Para a incorporação mensal, é impossível consolidar os resultados da câmara sem o auxílio de um controle extra orçamentário na conta patrimonial "Devedores Diversos" em nome da Câmara. Recomenda-se a abertura desta ficha na receita, onde o saldo desta ficha refletirá o valor em poder da câmara.

Para incorporação dos resultados cujo repasse foi feito desta forma recomendamos os seguintes procedimentos:

Despesas Orçamentárias:

a) lista-se todos os empenhos do mês a incorporar feitos em nome da Câmara;

b) faz-se um empenho de estorno (do correspondente valor negativo) para cada empenho listado;

c) baixa-se empenhos de estorno cujos correspondentes foram baixados;

d) faz-se um empenho em cada ficha de despesa do valor pago no mês pela Câmara;

e) baixa-se esses empenhos contra caixa;

f) faz-se um empenho em cada ficha de despesa do valor a pagar constante do balancete da Câmara.

g) lança-se a diferença entre o valor total incorporado e o valor total estornado na despesa orçamentária (quer seja positivou ou negativo) na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" em nome da Câmara, contra caixa;

Pagamento de restos a pagar feito pela Câmara:

a) lista-se os empenhos a pagar da ficha de restos a pagar em nome da Câmara;

b) baixa-se os empenhos cujos valores correspondam ao total pago no mês pela Câmara, contra a conta caixa;

c) lança-se o valor total baixado (restos a pagar pagos no mês pela Câmara) na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" em nome da Câmara, contra caixa;

Receitas Extra orçamentárias:

a) lança-se o valor da receita extra orçamentária da Câmara, no mês, ficha por ficha, nas correspondentes fichas extra-orçamentárias abertas nas fichas de despesa da Prefeitura contra conta caixa.

b) estorna-se (receita negativa) o valor total das receitas extras realizadas no mês pela Câmara na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" em nome da Câmara, contra caixa.

Despesas Extra orçamentárias:

a) faz-se um empenho em cada ficha de despesa extra orçamentária (exceto restos a pagar) do valor pago no mês pela Câmara nas correspondentes fichas extra orçamentárias abertas nas fichas de despesa da Prefeitura;

b) baixa-se esses empenhos contra conta caixa.

c) lança-se o valor total das despesas extras (exceto restos a pagar) pagas no mês pela Câmara na ficha de receita extra orçamentária aberta na conta patrimonial "Devedores Diversos" em nome da Câmara, contra caixa.

Caso a Câmara tenha liquidado empenho extra-orçamentário de restos a pagar, estes deverão ser baixados, contra estorno do empenho orçamentário feito.

6 - Lançamentos no final do Exercício

Considerando que a Câmara é apenas uma unidade de despesa do orçamento do município a incorporação de seus resultados na forma acima especificada, é completada, ainda pela incorporação e ou desincorporação de bens móveis ou imóveis dependentes ou não da execução orçamentária, em contas patrimoniais específicas. Nada impede que estes lançamentos sejam feitos mensalmente, caso haja disponibilidade dessas informações. Caso contrário, faz-se a incorporação anual utilizando-se os valores do imobilizado contidos no balanço patrimonial do Legislativo.

Esta incorporação pode ser feita de várias formas:

a) fazendo o cadastro dos bens adquiridos no cadastro patrimonial da Prefeitura;

b) alterando os respectivos cadastros patrimoniais dos bens sobre domínio da câmara, que porventura, tenham sido transferidos ou desincorporados, ou:

c) fazendo as inscrições e baixas diretamente no diário/razão através de lançamentos automáticos.

Considerando que o Executivo é o responsável pelo orçamento do Município e o Legislativo é apenas uma unidade de despesa independente, ao final do exercício financeiro, a Câmara deverá devolver à Prefeitura o valor do saldo disponível eventualmente existente. Poderá, entretanto, reter o valor equivalente ao dos empenhos de restos a pagar processados. Como esta devolução não se constitui em despesa, na câmara, mesma deverá ser feita via anulação de receita ou receita negativa.

Por outro lado, na prefeitura esta devolução deverá ser recepcionada por uma das seguintes formas, de acordo com a forma utilizada para o repasse ao legislativo:

a) Disponibilidade: efetua-se uma transferência conta corrente câmara municipal; para a conta corrente na qual é depositado o valor devolvido.

b) Extra-Orçamentário: registra-se uma receita na ficha de extra-orçamentária aberta na conta patrimonial "Devedores Diversos" (3131xx) em nome da Câmara, contra a conta corrente na qual foi depositado o valor.

c) Orçamentário: faz-se um empenho de estorno (do correspondente valor negativo), baixando-o contra a conta corrente na qual foi depositado o valor.


INCORPORAÇÃO DO SCPI

Incorporação no SCPI

Já se encontra disponível no Sistema SCPI a opção de Incorporação automática. Onde se torna possível a incorporação automática, na contabilidade do Município, dos dados contábeis do Legislativo e Entidades de administração indireta.

Através do disquete de incorporação que será gerado pelo Legislativo ou Entidade e encaminhado até o Poder Executivo fica mais fácil o processo de incorporação contábil que até então era feito de forma manual pelas Prefeituras. A seguir comentaremos sobre os tipos de incorporação existentes e a forma como proceder no SCPI.

1 - CONTROLE PELA DISPONIBILIDADE

- Quando o controle de incorporação é feito através Repasse através de uma conta corrente com o nome da Entidade, do tipo "Conta Movimento" (3112xx), a qual figura na disponibilidade da Prefeitura. Veja mais detalhes no BAM (Boletim Administrativo Municipal), sessão OT-09/02 (Incorporação do Legislativo). Leia mais.

2 – INCORPORAÇÃO AUTOMÁTICA NO SCPI

2.1 – GERANDO DISQUETE DE INCORPORAÇÃO (Legislativo e Entidades).

- Para que o SCPI possa efetuar a incorporação automática no Executivo, é necessário que o programa esteja instalado também no Legislativo ou na Empresa de Adm Indireta para que o mesmo gere o disquete de incorporação.

- Para gerar o disquete o usuário terá simplesmente que selecionar a opção "Incorporação" – "Gerar disquete" contida no módulo Principal do Sistema e disponível somente para o Legislativo e Entidades de Adm Indireta. Uma tela será aberta para que o usuário informe o mês a ser incorporado. Basta inserir um disquete, informar o mês e clicar no botão de Gerar.

O sistema perguntará se existe um disquete no drive e que esse disquete será formatado, clique em "Sim" para que o disquete seja formatado.

A tela de formatação será aberta como na imagem acima, clique no botão "Iniciar" para formatar ou no botão "Fechar" caso não queira formatar o disquete. Terminada a formatação clique no botão "Fechar" para que o programa continue a geração do disquete. Ao termino da geração do disquete o programa perguntará se deseja também imprimir um comprovante de entrega que será encaminhado juntamente com o disquete e os balancetes da Receita e da Despesa referentes ao mês em questão.

2.2 – INCORPORAÇÃO A PARTIR DO DISQUETE (Executivo).

PASSO 1: IMPORTANTE: Gerar um Backup antes de efetuar a incorporação - Menu - Backup - Gerar Cópia.

PASSO 2: Para que o Executivo possa efetuar a incorporação automática através do disquete o usuário terá simplesmente que selecionar a opção "Incorporação" – "Incorporar ou Reincorporar a partir do disquete" contida no módulo Principal do Sistema e disponível somente para o Executivo. Uma tela será aberta para incorporação clique no botão "Configurações" para que sejam definidas as configurações iniciais.

PASSO 3: Configurações iniciais: A configuração inicial deve ser efetuada uma única vez para cada entidade bastando para isso clicar no botão "Incluir", ou sempre que houver a necessidade de alterações, botão "alteração".

Após clicar no botão "incluir" ou no botão "alterar" caso o disquete de incorporação se encontre no drive, basta clicar no botão "importar do disquete de incorporação" para que o programa identifique a entidade no disquete e importe o código, nome e as fichas da entidade.

Deverá ser definido:

Local: Referente ao código local do Legislativo ou Entidade.

Nome: Descrição do código local.

Tipo: Câmara ou Entidade.

Incorporação: Definir o tipo de controle de incorporação. Veja item 1 já comentado anteriormente.

Código patrimonial: Da conta corrente ou ficha extra-orçamentária referente aos repasses dependendo da definição do item anterior (tipo de incorporação).

Fichas : O programa já importa as fichas extra-orçamentárias, da entidade, contidas no disquete bastando que o usuário defina quais são as fichas extra-orçamentárias da Prefeitura que correspondam as da entidade.

Definida as Configurações iniciais basta clicar no botão "Salvar" para que as informações de configuração sejam salvas, e em seguida clicar no botão "Fechar" para que a tela de configurações seja fechada.

PASSO 4: Após definir as configurações iniciais basta clicar no botão incorporar para iniciar o processo de incorporação. Ao iniciar o processo, o programa fará algumas verificações e caso encontrar divergências na configuração, emitirá um relatório contendo o problema detectado e a possível solução para resolução do problema. Lembrando que o processo de incorporação será efetuado caso não seja detectado problemas. Portanto sempre que o programa emitir relatórios de problemas os mesmos devem ser solucionados e em seguida deve-se tentar incorporar novamente.

PASSO 5: Ao término da incorporação deve-se emitir os balancetes da Despesa e da Receita e efetuar as devidas conferências, confrontando o balancete da Prefeitura com o da Entidade.


ATUALIZANDO O SCPI

Como mostra a figura abaixo, siga os passos para atualizar o programa SCPI

1 - No Modulo Principal Clique no Menu "Atualização";

2 - Confirme que deseja fazer uma Atualização;

3 - Selecione o Módulo que Deseja Atualizar, (se preferir clique no Botão "Verificar Atualizações");

4 - Clique no Botão "Efetuar Download".

Quando Terminar Será Exibido a Mensagem Com o Resultado da Atualização.


APRESENTAÇÃO AUDESP

Guia de referencia de utilização dos Módulos SCPI para prestação de contas AUDESP.

1.- Módulos Utilizados

Para prestação de contas do projeto audesp serão necessários a utilização de novos módulos do sistema SCPI, que serão utilizados para transportar as informações lançadas diariamente da execução para o novo plano de contas, como por exemplo, empenhos, receitas, liquidações, pagamentos etc. Também será utilizado um módulo para geração dos arquivos xmls e também um módulo de transmissão desses arquivos ao tribunal, que é coletor fornecido pelo tribunal que terá a função de empacotar e transmitir os arquivos gerados.

Módulos:

1 - Diário/Razão Audesp: (Módulo complementar do SCPI - fornecido pela Fiorilli)

Funcionalidades:

- Verificação parcial de erros básicos em relação às codificações específicas do projeto audesp;

- Transcrição do orçamento e da execução orçamentária para o plano de contas;

- Elaboração dos anexos e balancetes de verificação;

2 – Gerador XML: (Módulo complementar do SCPI - fornecido pela Fiorilli)

Funcionalidades:

- Verificação parcial de erros básicos em relação às codificações específicas do projeto audesp;

- Geração dos arquivos XMLs que deverão ser encaminhados ao TCE;

- Elaborar a leitura dos arquivos XMLs para verificação avançada e localização exata de possíveis erros, possibilitando abrir o XML e posicionar sobre a linha com o erro, permitindo uma melhor visualização para uma possível solução;

- Acessar o programa “Coletor” fornecido pelo Tribunal, para Empacotar os arquivos e transmiti-los;

- Acessar a página do Tribunal para verificação dos arquivos Transmitidos;

3 – Coletor AUDESP (Programa fornecido pelo TCE-SP)

Funcionalidades:

- Verificação completa de erros básicos em relação às codificações específicas do projeto audesp;

- Empacotamento e compactação dos arquivos XMLs gerados pelo módulo “Gerador XML”. Gerando assim um arquivo de extensão “dat” que podemos chamá-lo de pacote para transmissão;

- Transmissão do pacote gerado ao Tribunal de Contas do Estado;

4 – Site AUDESP (Programa on-line do TCE-SP acessado pela Internet)

Funcionalidades:

- Verificação completa de erros avançados em relação à consistência das informações.

- Emissão de relatórios informando o resultado da analise de consistências, e situação dos pacotes enviados, informando se o pacote foi aceito ou não.

Visualização dos Módulos e seqüência de como acessá-los:

2.- Roteiro de Utilização dos módulos para prestação de contas.

Segue abaixo um roteiro com os principais passos para quem deseja iniciar as prestações de contas pelo projeto AUDESP. É imprescindível que os passos a seguir sejam executados na ordem mostrada e que nenhum passo seja pulado, visto que cada passo é só funcionará corretamente caso o passo anterior tenha sido executado.

Passos a serem seguidos:

2.1 - Correção de Erros preliminares de codificação (módulo utilizado Diário-Audesp):

2.2 – Preenchimento da Planilha de cadastramento de entidades fornecida pelo Tribunal.

2.3 – Relacionamentos dos códigos da planilha com as unidades do SCPI (módulo utilizado Gerador Xml).

2.4 – Instalação do programa coletor do Tribunal .

2.5 – Especificação das informações da configuração inicial (Módulo Gerador XML).

2.6 – Especificação das informações da configuração inicial (Módulo Diário-Audesp).

2.7 – Lançamentos Iniciais Automáticos.

2.8 – Lançamentos Iniciais Manuais (Módulo utilizado Diário Audesp).

2.9 – Lançamentos de Rotina (Módulo utilizado Diário Audesp).

2.10 – Cálculo do balancete de verificação (Módulo utilizado Diário Audesp).

2.11 – Geração do arquivo XML (Módulo gerador xml).

2.12 – Verificação do arquivo e busca de erros dentro do arquivo XML (Módulo gerador xml).

2.13 – Configurações iniciais (Módulo Coletor TCE).

2.14 – Criação do Pacote contendo os arquivos XML para envio ao tribunal.

2.15 – Transmissão do Pacote.

2.16 – Acesso ao Site do TCE-SP para verificação da situação dos pacotes enviados.


CORREÇÃO DE ERROS PRELIMINARES

2.1 - Correção de Erros preliminares de codificação (módulo utilizado Diário-Audesp):

Para iniciar a prestação de contas, antes de qualquer coisa, é necessário corrigir as codificações de despesa, receita, código de aplicação, e demais códigos que não estão em conformidade com o projeto AUDESP.

Para visualizar esses erros básicos de codificações, basta acessar o módulo Diário AUDESP, onde inicialmente já serão listadas a maioria dos erros básicos de codificação, e a possível solução, virá logo em seguida.

a- Para acessar o módulo Diário-Audesp, basta acessar o menu “prestação de contas” – “8-TCE-SP (São Paulo) - AUDESP” do módulo Contas;

b- A maioria das soluções para os erros listados, já virá logo a seguir de cada erro;

c- Terminada a verificação, caso encontre algum erro, o Sistema ficará inabilitado para qualquer procedimento. Enquanto não forem corrigidas as inconsistências não será possível dar início aos trabalhos de codificações de fichas, abertura e lançamentos no diário/razão. A listagem de erros pode ser extensa e assustadora, pois uma única falha será relacionada registro por registro. Ou seja, se encontrar um projeto começando com um número diferente de “1”, o sistema acusará uma falha para cada dotação deste projeto, o que poderá se estender por várias páginas. Alterado uma única vez o número deste projeto na Tabela do SCPI, este tipo de falha desaparecerá em uma nova checagem;

d- Em caso de dúvidas quanto a correção dos Erros mostrados: Leia atentamente as instruções de “Adaptações do Sistema” e “Verificações Preliminares” que envolve as páginas 31 à 34 do Manual de Referência: SCPI – AUDESP.


PREENCHIMENTO DA PLANILHA (ENTIDADES)

2.2 – Preenchimento da Planilha de cadastramento de entidades fornecida pelo Tribunal.

Para efetuar o download da planilha acesse o site:

http://www.tce.sp.gov.br/fiscalizacao/audesp/cadastro_de_entidades.zip

para efetuar o download das instruções de preenchimento da planilha acesse o site:

http://www.tce.sp.gov.br/fiscalizacao/audesp/manual_de_envio_de_documentacao_2007.pdf


RELACIONAMENTO DOS CÓDIGOS

2.3 – Relacionamentos dos códigos da planilha com as unidades do SCPI (módulo utilizado Gerador XML).

Preenchida a planilha do tribunal é necessário relacionar, os códigos das entidades que foram gerados automaticamente pela planilha, com os códigos das entidades do SCPI. Portanto, basta acessar o módulo Gerador XML clicar na opção “Configuração Inicial” e informar a frente da unidade do SCPI o código da Unidade gerado na planilha.

A seguir um exemplo dessa transposição:

Transcrição dos códigos das entidades da planilha para o SCPI.

Repare que na unidade orçamentária “0101 – Câmara Municipal” o código Audesp esta definido com zero. Isso porque foi estabelecido que a própria câmara é a unidade orçamentária, portanto quando a entidade também é unidade orçamentária então a unidade orçamentária receberá o código 0 (zero). O mesmo ocorre quando a própria unidade orçamentária também é a unidade executora.


INSTALAÇÃO DO COLETOR

2.4 – Instalação do programa coletor do Tribunal

Faça o download do arquivo de instalação do coletor no "link http://audesp.tce.sp.gov.br/audesp2007/"

Nessa página estão os links necessários para o download e execução do aplicativo.

Se você não tiver a máquina virtual java 1.4.2, baixe esse aplicativo no endereço acima.

Existe opção para usuários Windows e Linux.

Instale o aplicativo.

Se você já possuir a máquina virtual java 1.4.2 ou já tiver instalado, baixe o Coletor de dados.

Após baixar o Coletor, descompacte o arquivo criando um diretório "Audesp"

Se possuir Linux, execute o arquivo "Coletor.sh"

Se possuir Windows, execute o arquivo "Coletor.bat"

Para que o coletor apresente a lista de entidades atualizada, com todas as entidades cadastradas no TCE-SP até o momento, basta clicar no menu Transmitir.

Existe um "Help" dentro aplicativo coletor para auxiliá-lo nos próximos passos.

Caso seja usado algum proxy, lembre-se de configurá-lo corretamente no Coletor (menu Configurações “Configurações de proxy”).

Se durante a execução do Coletor.bat, ele apresentar uma mensagem relacionada à versão do java ou problemas de conexão com o servidor, mesmo já estando conectado à internet, favor executar o seguinte:

Editar o arquivo Coletor.bat e inserir o caminho onde está instalado o java que foi baixado do site do TCESP.

Por exemplo:

Se o java foi instalado em C:\Arquivos de programas\Java\j2re1.4.2_10, inserir a seguinte linha no início do arquivo Coletor.bat

set path=C:\Arquivos de programas\Java\j2re1.4.2_10\bin;%path%.


CONFIGURAÇÃO INICIAL

2.5 – Especificação das informações da configuração inicial (Módulo gerador xml).

Para atribuir as informações exigidas na configuração inicial, acesse a o módulo Gerador XML opção Configurações Iniciais:

Para acessar o módulo Gerador XML, acesse primeiro o Diário – Audesp, pelo Módulo Contas – Menu Prestação de contas – Opção "8 - TCE-SP – AUDESP" – Ai dentro do módulo Diário Audesp acesse a opção “Gerador XML”, dentro do módulo acesse

“Configurações Iniciais”, como mostrado na figura a seguir.

Informações exigidas:

- Informar a Pasta onde os arquivos XMLs serão criados.

- Informar o Caminho onde foi instalado o programa coletor do Tribunal

- Código SIAFI do município. Basta selecionar na lista o código referente ao município.


CONFIGURAÇÃO INICIAL (DIARIO AUDESP)

2.6 – Especificação das informações da configuração inicial (Módulo Diário Audesp).

Acessar: Diário/Razão Audesp » Lançamento Inicial » Configurações Iniciais.

- Relacionar as contas bancárias com o plano de contas Audesp.

- Relacionar as contas extra-orçamentária da receita com o plano de contas Audesp.

- Relacionar as contas extra-orçamentária da despesa com o plano de contas Audesp.

A tecla F1 serve para consultar as contas do novo plano.

Em caso de dúvidas no preenchimento, leia atentamente a instrução a seguir:

- Contas Correntes

Na opção Conta Corrente, padrão ao acessar a opção configurações iniciais, são listadas todas as contas correntes cadastradas na execução orçamentária, com as informações dispostas em sete colunas (Plano TCE, Conta, Recur, Banco, Nome do Banco, Nome da Conta no Plano TCE e Balco).

Deverá ser preenchida a primeira coluna informando os códigos do Plano de contas Audesp. O Plano de Contas pode ser consultado na própria tela de digitação pressionando-se a tecla F1, ou o Plano de Contas reproduzido na Parte III deste Manual, subgrupo 111.

No plano de contas até 2006, cada conta corrente é cadastrada com um número próprio dentro de um dos subtítulos: caixa, movimento, especial, aplicações financeiras e vinculadas.

No plano de contas do Audesp, as contas correntes bancárias são agrupadas por item, recebendo o mesmo código, dependendo da finalidade do recurso, não sendo permitido incluir novos grupos, itens ou contas, ficando a individualização ou detalhamento de cada uma a ser feita através do cadastro em uma tabela de escrituração contábil.

O subgrupo para classificação das contas no plano Audesp é o seguinte:

Assim, todas as contas correntes do tipo movimento próprias do órgão, serão classificadas no código 111120100 - Contas Próprias e detalhadas conforme Tabela Auxiliar 2.1 - Domicílio Bancário, do manual Tabelas de Escrituração Contábil do Projeto Audesp. Este detalhamento é feito pelo SCPI com os dados informados no cadastro da conta corrente na execução orçamentária.

Para facilitar a identificação de contas e digitação recomenda-se colocar a listagem em ordem da coluna Balco (código patrimonial do plano de contas antigo) clicando-se com o mouse sobre o título da coluna.

Selecionada a primeira conta, digita-se ou seleciona-se na consulta a conta do plano e, a seguir pressiona-se a tecla <Enter> para gravar a informação. Assim codificada a conta de um determinado grupo do sistema anterior, todas as demais, do mesmo grupo poderão ser alteradas automaticamente, clicando-se o botão direito do mouse sobre o código da conta e selecionando a opção Repetir para as demais contas do mesmo tipo.

Esta opção só pode ser utilizada se a classificação no plano anterior estiver absolutamente correta nos subtítulos (conta movimento, especial, aplicações financeiras e vinculadas), caso contrário recomenda-se codificar as contas uma a uma sem se preocupar com a classificação anterior.

- Receitas Extra-orçamentárias

Deverá ser preenchida a primeira coluna informando os códigos do Plano de Contas Audesp. O Plano de Contas pode ser consultado na própria tela de digitação pressionando-se a tecla F1, ou o Plano de Contas reproduzido na Parte III deste Manual, mais especificamente o sub-elemento 11219 do ativo, subgrupo 211 e sub-elemento 21411 do passivo.

No plano de contas até 2006, cada receita extra é cadastrada com um número próprio dentro de um dos subtítulos: do realizável (313xxx) do ativo e dos depósitos (323xxx) e débitos de tesouraria (324xxx) do passivo.

Portanto, pelo nome da receita e conhecendo-se o mecanismo de execução orçamentária, classificar a conta da seguinte forma:

Identificar no plano Audesp uma conta do sub-elemento 11219 para as receitas extras ativas (313xxx), (a entidade paga antes para ressarcimento posterior);

Identificar no plano Audesp uma conta do subgrupo 211 ou do sub-elemento 21411 para as receitas extras passivas (323xxx), (324xxx),(a entidade recebe antes para devolução posterior).

Caso a classificação no plano de contas anterior esteja absolutamente correta, facilita este trabalho colocar a listagem em ordem da coluna Balco (código patrimonial anterior) onde as contas do grupo 313xxx pertencem ao ativo e as dos grupos 323xxx e 324xxx pertencem ao passivo.

Dependendo da conta do subelemento 11219 ou do subgrupo 211, será necessário informar o credor/fornecedor, conforme Tabela Auxiliar 3 - Credor/Fornecedor, do manual Tabelas de Escrituração Contábil do Projeto Audesp.

Quando utilizada uma conta do plano que exija este detalhamento, o sistema exigirá que se informe o código do fornecedor (na coluna CodFor) constante do cadastro de fornecedores.

O sistema também permite que uma vez classificadas as fichas de despesa extra no plano Audesp, esses códigos sejam preenchidos automaticamente na receita desde que o código patrimonial antigo seja igual ao da despesa. Para tato, basta clicar o botão direito do mouse em qualquer parte da listagem e selecionar a opção: Configurar conforme especificado nas fichas da despesa.

- Despesas Extra-orçamentárias

Para atribuir os códigos de despesas extra-orçamentárias do novo plano de contas, acessar a opção:

Diário/Razão Audesp » Lançamento Inicial » Configurações Iniciais.

O sistema apresenta uma janela com três novas opções (Conta Corrente, Ficha da Receita e Ficha da Despesa).

Selecionar a opção Ficha da Despesa onde serão listadas todas as contas de despesa extra-orçamentária cadastradas na execução, com as informações dispostas em seis colunas (Plano TCE, Ficha, Cod Extra, Nome, Cod Fornecedor, Nome Plano TCE e Balco).

Deverá ser preenchida a primeira coluna informando os códigos do Plano de Contas Audesp. O Plano de Contas pode ser consultado na própria tela de digitação pressionando-se a tecla F1, ou o Plano de Contas reproduzido na Parte III deste Manual, mais especificamente o sub-elemento 11219 do ativo, subgrupo 211 e sub-elemento 21411 do passivo.

No plano de contas até 2006, cada despesa extra é cadastrada com um número próprio dentro de um dos subtítulos:

do realizável (313xxx) do ativo e dos depósitos (323xxx) e débitos de tesouraria (324xxx) do passivo.

No plano de contas Audesp, as contas extra-orçamentárias são agrupadas por sub-elemento ou item, recebendo o mesmo código, dependendo da natureza da operação, não sendo permitido incluir novos grupos, itens ou contas, ficando a individualização ou detalhamento de cada uma, quando exigidas, para ser feita através do cadastro em uma tabela de escrituração contábil, no caso a Tabela Auxiliar 3 - Credor/Fornecedor, do manual Tabelas de Escrituração Contábil do Projeto Audesp. Este detalhamento é feito pelo SCPI com os dados informados no cadastro das despesas na execução orçamentária.

Portanto, pelo nome da despesa extra e conhecendo-se o mecanismo de execução orçamentária, classificar a conta da seguinte forma:

Identificar no plano Audesp uma conta do sub-elemento 11219 para as despesas extras ativas (a entidade paga antes para ressarcimento posterior);

Identificar no plano Audesp uma conta do subgrupo 211 ou do sub-elemento 21411 para as despesas extras passivas (a entidade recebe antes para devolução posterior).

Caso a classificação no plano de contas anterior esteja absolutamente correta, facilita este trabalho colocar a listagem em ordem da coluna Balco (código patrimonial anterior) onde as contas do grupo 313xxx pertencem ao ativo e as dos grupos 323xxx e 324xxx pertencem ao passivo.

Dependendo da conta do sub-elemento 11219 ou do subgrupo 211, será necessário informar o credor/fornecedor, conforme Tabela Auxiliar 3 - Credor/Fornecedor, do manual Tabelas de Escrituração Contábil do Projeto Audesp.

Quando utilizada uma conta do plano que exija este detalhamento, o sistema exigirá que se informe o código do fornecedor (na coluna CodFor) constante do cadastro de fornecedores.

O sistema também permite que uma vez classificadas as fichas de receita extra no plano Audesp, esses códigos sejam preenchidos automaticamente na despesa desde que o código patrimonial antigo seja igual ao da receita. Para tato, basta clicar o botão direito do mouse em qualquer parte da listagem e selecionar a opção: Configurar conforme especificado nas fichas da despesa.

Com relação à eventual existência de ficha de despesa extra orçamentária relativa a Restos a Pagar, esta não necessita de identificação ou codificação já que no Plano de Contas Audesp os Restos a Pagar são inscritos automaticamente pelo SCPI, empenho por empenho.


LANÇAMENTOS INICIAIS AUTOMÁTICOS

2.7 – Lançamentos Iniciais Automáticos (Módulo utilizado Diário Audesp).

- Lançamento Iniciais Automático.

Para acionar os lançamentos iniciais automáticos do SCPI, acessar a opção:

Diário/Razão Audesp » Lançamento Inicial » Automático (Lançamentos Iniciais).

O sistema apresenta uma janela com as seguintes opções:

Lançar Saldos Financeiros e Patrimoniais;

Lançar Abertura do Orçamento do Exercício;

Conferência de Contas

Assinalar as duas primeiras opções e acionar o botão Lançar localizado no canto inferior direito da janela. Ao término do processamento o sistema retornará com a mensagem: Lançamentos iniciais efetuados.

Nestas duas opções o SCPI faz o lançamento de todas as contas correntes bancárias (inclusive o caixa), com saldo do exercício anterior conforme a disponibilidade inicial da execução orçamentária. Lança também, os restos a pagar, empenho por empenho, de acordo com a relação de restos a pagar constante da execução orçamentária.

O sistema só executa as opções que estiverem assinaladas.

Sempre que for refeita uma das opções, o sistema elimina os lançamentos anteriormente feitos automaticamente por ele e os processa novamente. Entretanto, se um lançamento feito automaticamente pelo sistema for alterado pelo usuário, o sistema ao refazer lançamentos, não elimina este que foi alterado pelo usuário, mas registra novamente o lançamento original.

Em qualquer caso, os lançamentos manuais inseridos ou automáticos alterados pelo usuário são preservados.

Sempre que for acessada esta opção, o sistema executa automaticamente a opção Conferência de Contas onde verifica se existem no plano de contas todas as cotas extra-orçamentárias e contas correntes cadastradas na execução orçamentária, relatando, quando existir as inconsistências encontradas.

A última opção destina-se à atualização automática do plano de contas do Projeto Audesp, quando este fizer alterações. Todas as alterações no plano de contas serão feitas exclusivamente pelo Projeto Audesp e disponibilizadas pelo SCPI no site da Fiorilli.


LANÇAMENTOS INICIAIS MANUAIS

2.8 – Lançamentos Iniciais Manuais (Módulo utilizado Diário Audesp).

Uma informação importante que devemos destacar, é que os lançamentos de abertura deverão ser individualizados por entidade contábil. Portanto, os balanços deverão ser digitados e separados individualmente por entidade contábil, e não consolidado.

Antes de iniciar esta etapa é indispensável listar o Plano de Contas do Sistema Patrimonial do exercício anterior, com os valores de cada conta, na seguinte opção da contabilidade do exercício anterior: Se possível, imprimir essa informação de cada uma das Entidades do Município e lançá-las separadamente na abertura do diário. Para isso entre na opção Diário/razão » Plano de Contas » Imprimir » 3 - Patrimonial (assinalar a opção imprime com valor) do exercício anterior.

Em seguida, entre na opção – Lançamento Inicial – Manutenção – No módulo diário-Audesp do exercício Atual, para efetuar os lançamentos de abertura no novo plano de contas.

A seguinte tela será mostrada, para efetuar os lançamentos

Repare que existe um filtro de Visualização dos lançamentos manuais, e os lançamentos automáticos. Para facilitar a visualização, deixe marcado somente a visualização Manual.

Repare que no exemplo acima, o saldo mostrado quando marcado somente a opção “visualização manual” é exatamente a diferença entre os saldos bancários e o montante dos restos a pagar. Pois esses lançamentos são feitos pelo lançamento automático, com isso quando visualizar os lançamentos automáticos e manuais o saldo será zerado.

Outro fator importante de se destacar é que os saldos deverão ficar sempre com valor zero tanto no consolidado, como no individual por entidade. Ou seja, se filtrarmos esses lançamentos por entidade informando entidade por entidade, o saldo mostrado sempre deverá ser zero. Essa verificação é feita automaticamente pelo sistema, que irá acusar sempre que houver diferença nessa abertura.

Para auxiliar no lançamento de abertura manual no plano Audesp, e de posse do balanço patrimonial do exercício anterior segue uma tabela de correlação que irá auxiliar nessa transposição do balanço patrimonial do exercício anterior para abertura do diário no novo plano.

Existe também o botão “Verificar Erros” que também auxilia e muito na digitação inicial. Esse botão quando acionado, possibilita uma comparação dos valores de abertura inicial do diário SCPI com a abertura inicial do Diário Audesp, deixando a linha em vermelho caso exista diferença, a figura a seguir mostra como é feita essa comparação:

Tabela de relação entre o plano de contas SCPI com o plano de contas Audesp.

Em casos de dúvidas, leia atentamente a instrução – “6- Abertura de saldos de Exercício” do Manual de Referência: SCPI – AUDESP – Pagina 44.


LANÇAMENTOS DE ROTINA

2.9 – Lançamentos de Rotina (Módulo utilizado Diário Audesp).

Esse lançamento é responsável pela transposição dos dados digitados diariamente no módulo Contas, para o plano de contas AUDESP, como empenhos, receitas, liquidações, transferências.. etc. O sistema coleta todas as informações e efetua os lançamentos em partida dobrada sobre o plano de contas AUDESP, gerando assim o diário e o razão sobre o novo plano.

Sendo assim, toda e qualquer alteração que venha a ser feita nos lançamentos do Contas, esse lançamento deverá ser disparado, para que as alterações possam surtir efeito sobre os lançamentos do diário. Lembrando sempre que os balancetes mensais de prestação de cotas AUDESP partirão desses lançamentos de rotina do módulo Diário-Audesp.


CALCULO DO BALANCETE

2.10 – Calculo do balancete de verificação (Módulo utilizado Diário Audesp).

Após efetuar os lançamentos Iniciais, e de rotina do Diário-Audesp podemos efetuar o levantamento do balancete mensal de verificação para visualização das informações transpostas do dia a dia (módulo contas) para o plano de contas.

Depois de efetuar o lançamento do período de 01/01/2007 a 31/01/2007 por exemplo, podemos calcular o balancete de verificação para conferir os valores que irão ser transmitidos ao tribunal.

Entre no menu Impressão, opção Anexos, clique sobre o ultimo anexo – Balancete.

Especifique o Mês e o tipo de balancete a ser gerado. Nessa etapa iremos gerar o balancete isolado e especificar a entidade contábil. Em seguida basta clicar sobre o botão recalcular, para que o sistema faça a apuração dos resultados. Após o calculo o programa irá verificar algumas inconsistências, caso ocorra, calcule também para o Mês de referencia de “saldo de abertura”, para ver se o problema possa estar na abertura. Caso esteja na abertura, entre novamente no lançamento Manual e faça as devidas conferências. Para poder conferir melhor os valores, clique sobre o botão imprimir.

Gerado o balancete podemos então gerar o arquivo XML que poderá ser em seguida transmitido ao tribunal.


GERAÇÃO DO ARQUIVO XML

2.11 – Geração do arquivo XML (Módulo gerador xml).

Planejamento: informa-se o tipo de pacote (arquivo de dados em formato XML) a ser gerado:

se inicial ou

Atualização.

a seguir assinala-se qual a peça de planejamento, se PPA, LDO ou LOA.

Acionada a tecla gerar arquivos, o sistema vai listando as ações que está processando e informa:

se o arquivo esta sendo preenchido;

se houve problemas ao criar arquivos XML;

se houve problemas ao recuperar dados ou

se o arquivo foi gerado com sucesso.

Caso ocorram erros, o sistema imprime um relatório dos erros básicos encontrados, os quais terão de ser corrigidos antes de se passar a próxima fase.

Movimentos Contábeis: informa-se o mês de referência e o tipo de pacote a ser gerado, ou seja, se o balancete de movimento é conjunto, isolado ou consolidado:

Nessa etapa iremos optar pelo balancete isolado e informar a entidade contábil a que se refere o devido balancete.

A seguir assinala-se qual o relatório periódico mensal a ser gerado:

Cadastros Contábeis

Conta Contábil

Conta Corrente (Detalhamento das Contas Contábeis)

Acionada a tecla gerar arquivos, o sistema vai listando as ações que está processando e informa:

se o arquivo esta sendo preenchido;

se houve problemas ao criar arquivos XML;

se houve problemas ao recuperar dados ou

se o arquivo foi gerado com sucesso.

Caso ocorram erros, o sistema imprime um relatório dos erros básicos encontrados, os quais terão de ser corrigidos


VERIFICAÇÃO NO ARQUIVO XML

2.12 – Verificação do arquivo e busca de erros dentro do arquivo XML (Módulo gerador xml).

Para uma verificação mais aprofundada de erros que caso não foram acusados na geração do arquivo com certeza possam ser acusados na tentativa de empacotamento desses arquivos. Sugerimos que seja feita a abertura desses arquivos XMLs gerados e feita a validação dos mesmo, para que o sistema no caso de erros, pare exatamente sobre a informação que causou o erro, possibilitando assim a análise de uma possível solução.

Caso ocorra algum erro, o sistema irá parar sobre a linha que causou o erro, e dará a mensagem de erro porém a mensagem é em Inglês, devido o analisador utilizar um componente externo de análise. Porém muitas vezes é possível detectar visualmente o problema.


CONFIGURAÇÃO INICIAL (MÓDULO COLETOR TCE)

2.13 – Configurações iniciais (Módulo Coletor TCE).

Entre na opção de configuração inicial para fixar o município, assim não precisa sempre que entrar no coletor, escolher o município.


CRIAÇÃO DO PACOTE

2.14 – Criação do Pacote contendo os arquivos XML para envio ao tribunal.

Obs: Pelo fato do coletor possuir um arquivo de ajuda bem detalhado apenas iremos detalhar e dar um esclarecimento sobre os tipos de pacotes, arquivos e tipos de envios.

Para mais informações sobre o funcionamento do coletor consulte a opção “Ajuda” do Coletor.

A transmissão dos arquivos e documentos para a base de dados do Tribunal é feita com a utilização de um software aplicativo, desenvolvido pelo TCE, denominado “Coletor”, disponível em "http://audesp.tce.sp.gov.br/audesp2007/".

O Coletor possui três funções básicas: empacotar os arquivos e documentos, validar usuário/senha e transmitir esses pacotes para o Tribunal.

Um pacote pode ser visto como um “envelope” onde a entidade deposita os arquivos e documentos para serem enviados. Nessa etapa, os arquivos no formato XML são verificados quanto a erros de formatação, evitando-se o envio de arquivos corrompidos ou truncados.

- Geração dos arquivos e documentos:

Cabe à própria entidade a geração e a responsabilidade pelos arquivos e/ou documentos que serão remetidos ao TRIBUNAL, definidos nesse roteiro, obedecendo às normas e os prazos pré-definidos.

TIPOS DE PACOTES

TIPOS DE DOCUMENTOS

Os pacotes de movimentos-contabeis podem possuir dois tipos de documentos, ou cadastros-contabeis ou balancetes. Se o pacote contiver documentos de balancetes deverá ser formado pelos dois arquivos de balancete, ou seja, o balancete de conta contábil e o balancete de conta corrente. O envio de um pacote contendo apenas um dos arquivos de balancete será considerado pelo sistema como invalido.


TRANSMISSÃO DO PACOTE

2.15 – Transmissão do Pacote

Para acessar essa opção é necessário estar conectado a Internet. Será exigido o usuário e a senha de acesso ao sistema. Essas informações são enviadas a Entidade contábil após o envio da planilha contendo o cadastro das entidades do município. Ou seja, assim que o Órgão faz o cadastro da planilha contendo as entidades contábeis do município e envia por e-mail ao tribunal, o tribunal efetuando o cadastro do órgão em seu sistema, enviará um e-mail de retorno contendo o usuário e a senha de acesso para que a entidade possa transmitir os pacotes e acessar o site do TCE para visualizar a situação dos pacotes enviados.

Observação Importante:

Sempre que o órgão receber o usuário e a senha de acesso, é necessário primeiramente efetuar a troca da senha para que se faça a primeira transmissão. Ou seja, a senha enviada pelo tribunal é uma senha provisória, então é necessário entrar no site Audesp e mudar a senha, para que se consiga efetuar a primeira transmissão.

O usuário, devidamente identificado e autorizado, através do Coletor, irá selecionar os pacotes e Transmiti-los. Os pacotes podem ser criados em qualquer ordem, porém, como as informações nos arquivos enviados estão relacionadas, existe uma ordem no envio desses pacotes. Essa ordem é definida pela própria natureza da informação que está sendo prestada. A ordem do envio dos pacotes é:

Primeiro: transmitir o(s) pacote(s) de MOVIMENTOS-CONTÁBEIS com o arquivo de cadastros contábeis – cadastramento de Código de Aplicação da Entidade, Domicilio Bancário, Credor/Fornecedor, Inscrição Genérica, Histórico de Empenho, Contratos e Convênios e os seus respectivos termos aditivos.

Segundo: transmitir os pacotes com as peças de planejamento. O sistema aceita dois tipos de pacotes: um pacote com os três arquivos: PPA-INICIAL, LDO-INICIAL e LOA INICIAL ou um arquivo

em cada pacote. Nesse caso, deve-se transmitir um pacote de cada vez na seguinte ordem: PPA-INICIAL, LDO-INICIAL e LOA INICIAL;

Terceiro: transmitir o pacote com os arquivos contábeis. Caso a Prefeitura tenha optado pelo envio do balancete conjunto, somente ela deve transmitir arquivos de balancete e esses devem se do tipo Balancete-Conjunto. Caso a Prefeitura tenha optado pelo balancete isolado mais consolidado, todas as entidades obrigadas a prestar informação deverão enviar os seus arquivos de balancete isolado e a prefeitura ainda deverá transmitir os arquivos de balancete consolidado de conta contábil e de conta

corrente.

(*) No caso da prefeitura optar pelo balancete conjunto, ela poderá enviar também os cadastros contábeis no lugar das demais entidades. Para isso será necessário entrar em contato com a DSIS (dsis@tce.sp.gov.br) para acerto de autorização de acesso.

Os demais pacotes são de transmissão autônoma e serão enviados em datas e períodos de forma a atender as instruções de prestação de informações dos seus respectivos documentos.

Observação:

1. As alterações de cadastros devem ser enviadas utilizando-se do mesmo documento de Cadastros-Contabeis e serem transmitidas o mais cedo possível e sempre antes do envio dos dados contábeis.

2. As alterações nas peças de planejamento, PPA, LDO, LOA e as suas respectivas leis, deverão ser enviadas antes do envio dos dados contábeis do mês subseqüente em que entraram em vigor.


ACESSANDO O SITE DO TCE-SP

2.16 – Acesso ao Site do TCE-SP para verificação da situação dos pacotes enviados.

Para acessar o site do Tribunal, basta clicar na opção “Site Audesp” do módulo Gerador xml, como mostra a figura a abaixo:

Para acessar essa opção é necessário estar conectado a Internet. Após, abrir o site do tribunal será exigido o usuário e a senha de acesso ao sistema. Essas informações são enviadas a Entidade contábil após o envio da planilha contendo o cadastro das entidades do município. Ou seja, assim que o Órgão faz o cadastro da planilha contendo as entidades contábeis do município e envia por e-mail ao tribunal, o tribunal efetuando o cadastro do órgão em seu sistema, enviará um e-mail de retorno contendo o usuário e a senha de acesso para que a entidade possa transmitir os pacotes e acessar o site do TCE para visualizar a situação dos pacotes enviados.

O acompanhamento da situação de cada documento é uma das obrigações das entidades participantes do AUDESP.

A transmissão dos pacotes é apenas uma das etapas que as entidades devem cumprir para estarem quites com as suas obrigações. Os arquivos só são considerados entregues após serem validados pelo AUDESP.

Os arquivos que contiverem erros devem ser substituídos. Os usuários possuem uma página no sistema onde podem verificar a posição dos dados transmitidos (Menu: “Aquisição” e submenu: “Verificar Posição de Dados Transmitidos”).

O sistema gera um relatório por documento com as inconsistências encontradas, classificadas em inconsistências impeditivas ou inconsistências indicativas.

As inconsistências impeditivas invalidam o documento e o usuário obrigatoriamente deverá enviar outro para substituí-lo.

As inconsistências indicativas não invalidam o documento, mas alertam que apesar de aceito, algumas informações deverão ser corrigidas ou reenviadas.

Assim que que a opção mostrada acima for acionada a seguinte tela, contendo os relatórios de inconsistência, surgira clicando sobre o relatório você terá acesso as informações de inconsistência.

Visualização do arquivo de inconsistência:

Erros do tipo Indicativo, não impedem que o arquivo seja recebido pelo tribunal, já erros do tipo Impeditivo não permitem que o arquivo seja aceito pelo programa do Tribunal, portanto erros do tipo impeditivo sempre deverão ser corrigidos e o arquivo XML reenviado ao tribunal.


TCM-CE - TELA PRINCIPAL - S I M

Gerador de Arquivos para o SIM.

Tribunal de Contas dos Municípios do Estado do Ceará.

Apresentação do módulo gerador de arquivos para a prestação de contas do TCM-CE.

Antes de Gerar os Arquivos é necessário fazer algumas configurações.

1º passo: Faça o Cadastro de Órgão, um a um, não se esquecendo de colocar o código "AA" para a entidade Prefeitura;

2º passo: Cadastro de Gestores, não esqueça que para o Layout de 2010 por exigência do tribunal é necessário que os CPF dos Gestores sejam enviados no arquivo de pessoal da folha de pagamento;

3º passo: Cadastro de Responsáveis pelo envio do Arquivo, não esqueça que para o Layout de 2010 por exigência do tribunal é necessário que os CPF dos Gestores sejam enviados no arquivo de pessoal da folha de pagamento;

4º passo: Relacionamento dos Órgãos com as Entidades do SCPI, para cada Entidade o SCPI deve se relacionar um Órgão podendo haver mais de uma Entidade por Órgão.

Para as próximas configurações é necessário que se tenha feito a abertura do Diário, caso contrario alguns arquivos não serão gerados...

5º passo: Renumerar as Unidades Gestoras, no SCPI as Entidades são reconhecidas pelo conjunto de Códigos PODER+ORGAO+UNIDADE, no entanto para o SIM deve ser informado apenas 2 dígitos como código, por isso é necessário fazermos uma renumeração que pode ser seqüencial.

6º passo: Relacionamento das Receitas Extra, basta relacionar os códigos do SCPI com os códigos disponíveis no SIM;

7º passo: Relacionamento das Despesas Extra, basta relacionar os códigos do SCPI com os códigos disponíveis no SIM;

8º passo: Relacionamento das Fontes de Recurso, basta relacionar os códigos do SCPI com os códigos disponíveis no SIM;

9º passo: Gerar os arquivos e observar se aparece alguma mensagem de Erro com instruções para Correção.

Orientação técnica:

Como o Sistema identificara os arquivos de "Folha de Pagamento" e "Diárias" ?

Sobre a folha de Pagamento (clique aqui)

Sobre as Diárias (clique aqui)

No menu "Cadastros"

Cadastros Órgãos para Prestação de Contas (Arquivo "OR....BAS")

Cadastro de Gestores para o SIM (Arquivo "GE....BAS")

Cadastro dos Responsáveis pela Geração e Envio (Arquivo "RC....CTR")

Cadastro de Obras/Serviços de Engenharia (Arquivo "OS....OSE")

No menu "Relacionamento das Tabelas"

Relacionamento do Órgãos (Arquivo "UO....BAS")

Numerar as Unidades Gestoras (Arquivo "UG....BAS")

Relacionamento de Receita Extra

Relacionamento de Despesa Extra

Relacionamento de Fontes de Recurso

No menu "Utilitários"

Caminho do Editor de Texto (Bloco de Notas) ;

Gerando Arquivos para o SIM...

Gerador de Arquivos


TCM-CE - CADASTRO DE ORGÃOS

Cadastros Órgãos para Prestação de Contas.

Acesse o Menu

> Cadastros

> Cadastro de Órgãos para Prestação de Contas SIM

Nessa tela devem ser cadastrados todos os Órgãos que farão parte da prestação de contas, o usuário

Nessa tela devem ser cadastrados todos os Órgãos que farão parte da prestação de contas, o usuário pode criar um órgão para mais de uma entidade (unidade orçamentária) basta informar na tela de Relacionamento das Entidades .

Preencha todos os Campos desse cadastro, informe o código “AA” para o Órgão que se refere à prefeitura e “99” para Reserva de Contingência, uma vez cadastrado o Órgão “Prefeitura” é possível reaproveitar o seu cadastro para outras entidades para isso basta clicar em “Importar dados do Órgão Prefeitura”


TCM-CE - CADASTRO DE GESTORES

Cadastros de Gestores para Arquivos do SIM

Acesse o Menu

> Cadastros

> Cadastro de Gestores para o SIM

Nessa tela devem ser Cadastrados todos os Gestores que serão informados nos arquivos;

Os tipos de Gestores São:

"ORDENADOR DE DESPESA": Informe os dados do Ordenador de Despesa, as informações são de acordo com as informações exigidas pelo TCM;

"RESPONSÁVEL PATRIMONIO": Informe os dados do Responsável pelos Patrimônios, às informações serão usadas nos lançamentos referentes ao Patrimônio;

"RESPONSÁVEL LICITAÇÃO": Informe os dados do Responsável pelas Licitações, as informações serão usadas nos lançamentos referentes às Licitações.


TCM-CE - CADASTRO DE RESPONSÁVEIS

Cadastros de Responsáveis pela Geração de Arquivos para o SIM.

Acesse o Menu

> Cadastros

> Cadastro de Responsáveis pela Geração de Arquivos para o SIM

Nessa tela deve ser Cadastrados as Informações com os dados dos Responsáveis pela Geração e Envio dos Arquivos, incluindo o gestor responsável pela remessa, o contato e empresa de contabilidade e assessor de informática.


TCM-CE - RELACIONAMENTO DOS ORGÃOS

Relacionamento dos Órgãos com as Entidades do SCPI.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento dos Órgãos com as Entidades do SCPI

Nessa Tela deverá ser relacionado os Códigos Criados no Cadastro de Órgãos com as Entidades do SCPI, para isso Digite o Código na Coluna "Órgão SIM" ou pressione F2 para localizar uma entidade.

O cadastro de Entidades do SCPI será usado como Unidade Orçamentária no SIM dessa maneira é possivel repetir o código do Órgão para mais de uma Entidade do SCPI.

Quando um campo aparecer em vermelho significa o mesmo deve ser preenchido.


TCM-CE - NUMERAR AS UNIDADES GESTORAS PARA O SIM

Numerando Unidades Gestoras para o SIM.

Acesse o Menu

> Relacionamentos das Tabelas

> Informar Numeração das Unidades Gestoras para o SIM

No SCPI as unidades gestoras são compostas por 6 dígitos poder(2), órgão(2) e unidade(2), o SIM não entende esse conjunto de numero e por isso devemos renumerar as nossas unidades gestoras.

Nessa Tela deve ser preenchido um código para cada Unidade Gestora, esse código deve ser distinto e, portanto sugiro que seja também seqüencial como mostra a imagem abaixo, coluna: "COD. SIM".

Quando um campo aparecer em vermelho significa o mesmo deve ser preenchido.


TCM-CE - RELACIONAMENTO DE RECEITA EXTRA

Relacionamento de Receita Extra-Orçamentária.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento Receita Extra

Nessa Tela é necessário relacionar as contas extra-orçamentárias do SCPI com as contas extra-orçamentárias padronizadas pelo TCM-CE, para isso basta selecionar a conta desejada e clicar sobre a tecla "F2" para vincular com uma das contas disponibilizadas na tabela do TCM, nessa tela também é possível marcar as contas que serão exportadas por referencia, então nesse caso é importante marcar todas as contas para a primeira referencia e desmarcá-las para a geração de arquivos futuros.

Para salvar todas as alterações clique sobre o botão "Salvar".

Informar: 100000101, iniciar com 1 para o Executivo

200000101, iniciar com 2 para o Legislativo

Quando um campo aparecer em vermelho significa o mesmo deve ser preenchido.


TCM-CE - RELACIONAMENTO DE DESPESA EXTRA

Relacionamento de Despesa Extra-Orçamentária.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento Despesa Extra

Nessa Tela é necessário relacionar as contas extra-orçamentárias do SCPI com as contas extra-orçamentárias padronizadas pelo TCM-CE, para isso basta selecionar a conta desejada e clicar sobre a tecla "F2" para vincular com uma das contas disponibilizadas na tabela do TCM, nessa tela também é possível marcar as contas que serão exportadas por referencia, então nesse caso é importante marcar todas as contas para a primeira referencia e desmarcá-las para a geração de arquivos futuros.

Para salvar todas as alterações clique sobre o botão "Salvar".

Informar: 100000101, iniciar com 1 para o Executivo

200000101, iniciar com 2 para o Legislativo

Quando um campo aparecer em vermelho significa o mesmo deve ser preenchido.


TCM-CE - RELACIONAMENTO DAS FONTES DE RECURSO

Relacionamento das Fontes de Recurso.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento das Fontes de Recurso

Nessa Tela é necessário relacionar as fontes de recurso do SCPI com as fontes de recurso padronizadas pelo TCM-CE, para isso basta selecionar a conta desejada e clicar sobre a tecla "F2" para vincular com uma das contas disponibilizadas na tabela do TCM.

Quando um campo aparecer em vermelho significa o mesmo deve ser preenchido.


TCM-CE - GERANDO ARQUIVOS PARA O S I M

Gerando Arquivos para o SIM

Clique no Botão localizado no menu vertical para acessar a tela de geração dos arquivos para o S I M.

1.: Selecione no Menu Vertical a Opção "Gerar Arquivos" para acessar a função que exporta os arquivos para o SIM;

2.: Os arquivos são gerados por referência mensal, portanto selecione o mês desejado para filtrar a movimentação do período, sendo que se escolhido a opção "01 - Janeiro" será filtrado o período de 01/01/ até 31/01 do ano corrente;

3.: Marque as opções nas quais deseja fazer a exportação dos arquivos, a geração dos arquivos estão separadas por módulo, portanto marque somente as opções onde realmente terão informações a serem exportadas;

4.: Selecione o diretório raiz onde serão salvos os arquivos, dentro desse diretório será criado pastas de acordo com a referência do período selecionado, com exceção do mês de janeiro que além de criar uma sub-pasta "01" criará também uma sub-pasta "00" onde serão salvos os arquivos do orçamento, para fevereiro será criado a pasta "02", para março a pasta "03" e assim por diante, Os arquivos serão salvos dentro da sub-pasta;

5.: Selecione a Entidade que Deseja exportar os arquivo, note que o código do município esta padronizado conforme tabela de municípios do TCM, essa informação foi inserida em "Cadastros de Órgãos" ;

6.: Mostra em tempo real a seqüência de arquivos que estão sendo criados para exportação,

A lista mostra informações sobre os Arquivos:

- Status do Arquivo;

- Nome e extensão do Arquivo;

- Quantidade de linhas do arquivo;

- Data de criação do Arquivo;

- Tamanho em Kbs do Arquivo;

- Local onde o mesmo foi armazenado;

7.: Barra de progresso que indica a evolução no momento de criação dos arquivos;

8.: Status dos arquivos;

9.: Botão de Ajuda que inicia o Help.


TCM-CE - CADASTRO DE OBRAS

Cadastro de Obras Municipais ou Serviços de Engenharia.

Acesse o Menu

> Cadastros

> Cadastro de Obras Municipais ou Serviços de Engenharia

Nessa tela deve ser cadastrado todas as Obras ou Serviços de Engenharia em andamento no Município, o Cadastro segue o padrão exigido pelo TCM-CE e está disponível único e exclusivamente para fins de prestação de contas.

O detalhe nesse cadastro é que o sistema usará o campo "Data p/ Prestação de Contas".


TCM-CE - CAMINHO DO EDITOR DE TEXTO

Configuração dos Tipos de Folha de Pagamento para LIQUIDAÇÃO.

Acesse o Menu

> Utilitários

> Caminho do Editor de Texto (Bloco de Notas).

Selecione nesse menu o caminho para o seu editor de texto preferido, essa opção permite abrir os arquivos criados pelo módulo TCM-Ce quando se dá um duplo clique na lista de geração de arquivos.


TCM-CE - FOLHA DE PAGAMENTO

Tipo de Folha de Pagamento para Empenhos.

Serão considerados empenhos de “Folha de Pagamento” todos aqueles que a Categoria Econômica iniciar com o Código “3.1”, sendo assim será necessário informar o tipo de “Folha de Pagamento” conforme exigência do TCM-CE.

A regra usada será a seguinte: toda vez que for feito um “Empenho” usando Categoria Econômica iniciando com “3.1” será exigido que o usuário selecione o tipo de “Folha de Pagamento”, caso esse empenho não for de “Folha de Pagamento” selecione o tipo “00 – Não é Folha de Pagamento” assim esse empenho não será relacionado como sendo “Folha de Pagamento”

Abaixo segue um demonstrativo da tela de “Detalhamento das Diárias”.


TCM-CE - DIARIAS

Informações Adicionais das Diárias para o TCM-CE

Serão considerados empenhos de “Diárias” todos aqueles que o elemento for igual a 14, no entanto será necessário informar dados detalhados sobre a “Diária” conforme exigência do TCM-CE.

A regra usada será a seguinte: toda vez que for feito uma “Liquidação” usando o elemento 14 será exigido que preencha os dados das “Diárias” tanto na tela de “Liquidação” quanto na tela de “Empenho” quando se informar a data de “Liquidação”.

Abaixo segue um demonstrativo da tela de “Detalhamento das Diárias”.


TCM-BA - ACESSANDO O MÓDULO TCM-BA

Acesando o Módulo Gerador de Arquivos para o SIGA - TCM-BA

Já na primeira tela do sistema (tela principal) é possível acessar o módulo exportador de arquivos para o TCM-BA, como mostra a imagem abaixo.


TCM-BA - TELA PRINCIPAL - SIGA

Gerador de Arquivos para o SIGA.

Tribunal de Contas dos Municípios do Estado da Bahia.

Apresentação do módulo gerador de arquivos para a prestação de contas do TCM-BA.

Antes de Gerar os Arquivos é necessário fazer algumas configurações.

Relacionamento das Tabelas...

Relacionamento das Entidades Contábeis (SCPI - SIGA)

Relacionamento das Fontes de Recurso (SCPI - SIGA)

Relacionamento do Plano de Contas


TCM-BA - RELACIONAMENTO DAS ENTIDADES CONTÁBEIS

Relacionamento das Entidades Contábeis.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento das Entidades Contábeis

Nessa Tela é necessário relacionar as Entidades do SCPI com o Código do Município designado pelo TCM-BA, digite o valor na coluna código SIGA, no caso de mais de uma entidade no SCPI que tenha que ser gerado arquivos consolidados informe o mesmo código SIGA para todos os Itens.


TCM-BA - RELACIONAMENTO DAS FONTES DE RECURSO

Relacionamento das Fontes de Recurso.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento das Fontes de Recurso

Nessa Tela é necessário relacionar as fontes de recurso do SCPI com as fontes de recurso padronizadas pelo TCM-BA, para isso basta selecionar a conta desejada e clicar sobre a tecla "F2" para vincular com uma das contas disponibilizadas na tabela do TCM.


TCM-BA - RELACIONAMENTO DO PLANO DE CONTAS

Relacionamento do Plano de Contas.

Acesse o Menu

> Relacionamentos das Tabelas

> Relacionamento do Plano de Contas

Nessa Tela é necessário relacionar as contas do Plano de Contas usado no SCPI com as contas do Plano de Contas padronizadas pelo TCM-BA, para isso basta selecionar a conta desejada e clicar sobre a tecla "F2" para vincular com uma das contas disponibilizadas na tabela do TCM, para isso o usuario conta com recurso de filtro por descrição da conta assim falicitando a sua localização, outro recurso muito interessante é que o usuario pode usar os botões Exportar e o Importar:

Botão Exportar: Após concluído o relacionamento dos planos de contas de uma entidade o usuario poque exportar esse aquivo para que o mesmo seja aproveitado em outra base de dados ou em outras entidades, ao clique sobre o botão será solicitado um nome de arquivo e caminho onde serão salvos.

Botão Importar: Esse botão server para importar o arquivo exportado de outro relacionamento, assim facilitando e muito um novo relacionamento.


TCM-BA - GERANDO ARQUIVOS PARA O S I G A

Gerando Arquivos para o SIGA

1.: Clique no Botão localizado no menu vertical para acessar a tela de geração dos arquivos para o S I G A.

2.: Os arquivos são gerados por referência mensal, portanto selecione o mês desejado para filtrar a movimentação do período, sendo que se escolhido a opção "01 - Janeiro" será filtrado o período de 01/01/ até 31/01 do ano corrente;

3.: Informe os Dados de Parâmetro para a geração dos arquivos;

Selecione o diretório onde serão salvos os arquivos;

Selecione a Entidade que Deseja exportar os arquivo, note que o código do município esta padronizado conforme tabela de municípios do TCM, Relacionamento das Entidades Contábeis (SCPI - SIGA);

4.: Mostra em tempo real a seqüência de arquivos que estão sendo criados para serem exportados, do lado direito mostra as informações sobre os Arquivos, Nome e extensão do Arquivo, quantidade de linhas do arquivo, data de criação do Arquivo e tamanho em Kbs do Arquivo;

5.: Barra de progresso que indica a evolução no momento de criação dos arquivos e Status do Arquivo;

6.: Botões de Ações, Imprime a Seqüencial de Importação de Arquivos no SIM, Imprimi Lista de Inconsistências no conteúdo dos arquivos.

7.: Botão finalizar o programa.


TCE-PI ABERTURA

Gerador de Arquivos para o SAGRES.

Tribunal de Contas do Estado do Piauí.

Apresentação do módulo gerador de arquivos para a prestação de contas do TCE-PI.

Novidades!

· Cadastro de Agentes Políticos

· Cadastro de Ordenadores de Despesa

· Cadastro de Gestores

· Cadastro dos Dados Estatísticos

Antes de Gerar os Arquivos é preciso fazer alguns relacionamentos entre as informações do SAGRES e o do SCPI 8.

Relacionamentos

· Relacionamento das Entidades Contábeis (SCPI - SAGRES)

· Relacionamento dos Vínculos de Aplicação

· 08. Relacionamento Receita Orçamentária

· 09. Relacionamento Receita Extra

· 10. Relacionamento Despesa Extra

Funções Adicionais

· Acertar Envio do Elenco Contábil

· Acertar Envio das Contas Correntes

· Acerta Informações Gerais para Importação

Gerar Arquivos para SAGRES

· Gerar Arquivos para o SAGRES


TCE-PI - CADASTRO DE AGENTES POLITICOS

Cadastro de Agentes Políticos.

Acesse o Menu

> Cadastros Auxiliares

> Cadastro de Agentes Políticos

Deverá conter os dados pessoais que identifiquem cada pessoa física (agente político) da unidade gestora que sejam responsáveis ou ordenadores de despesa de uma unidade orçamentária.


TCE-PI - CADASTRO DE ORDENADORES

Cadastro de Ordenadores de Despesa.

Acesse o Menu

> Cadastros Auxiliares

> Cadastro de Ordenadores de Despesa

Deverá conter a lista de ordenadores de despesa de cada unidade orçamentária separada por período de vigência.

Caso tenha um Ordenador de Despesa para todas as suas Unidades Orçamentárias selecione-o informe o período e clique no botão:

"Cadastrar Ordenador para todas as Unidades Orçamentárias", o sistema replicará o mesmo Ordenador para todas as Unidades.


TCE-PI - CADASTRO DE GESTORES

Cadastro de Gestores.

Acesse o Menu

> Cadastros Auxiliares

> Cadastro de Gestores

Deverá conter a lista de gestores de cada Unidades Orçamentárias separada por período de vigência.

Caso tenha um Gestor para todas as suas Unidades Orçamentárias selecione-o informe o período e clique no botão:

"Cadastrar Gestores para todas as Unidades Orçamentárias", o sistema replicará o mesmo Gestor para todas as Unidades.


TCE-PI - CADASTRO DE ESTATISTICAS

Cadastro de Dados Estatísticos.

Acesse o Menu

> Cadastros Auxiliares

> Cadastro dos Dados Estatísticos

Deverá conter dados estatísticos referentes ao exercício. No caso da prestação de contas do mês de janeiro deverão ser informados os dados relativos ao encerramento do exercício anterior. Do mês de fevereiro em diante deverão ser informados os dados do exercício corrente.


TCE-PI - RELACIONAMENTO ENTIDADES

Relacionamento das Entidades Contábeis

Acesse o Menu

> Relacionamento das Tabelas

> Relacionamento das Entidades Contábeis (SCPI-SAGRES)

Nessa tela é necessário informar na coluna "Código SAGRES" o código da entidade perante ao sagres, preencha a coluna e clique em OK para salvar as informações.


TCE-PI - RELACIONAMENTO VINCULOS

Relacionamento dos Vínculos de Aplicação.

Acesse o Menu

> Relacionamento das Tabelas

> Relacionamento dos Vínculos de Aplicação

Nessa tela é necessário informar na coluna "SAGRES" o código do tipo de origem de recursos conforme tabela interna número 24 fornecida pelo TCE-PI, o relacionamento é de um para um.

Pode ser preenchido manualmente, ou seja, digitando os valores na coluna.

Pode ser preenchido pressionando a tecla [F2] dessa maneira o sistema mostra as opções válidas de acordo com o TCE-PI.

Observação: Não deve ficar nenhuma linha sem essa informação preenchida, os códigos inválidos serão destacados em vermelho.


TCE-PI - RELACIONAMENTO RECEITA ORCAMENTARIA

Relacionamento das Receitas Orçamentárias.

Acesse o Menu

> Relacionamento das Tabelas

> 08. Relacionamento das Receitas Orçamentárias

Nessa tela é necessário informar na coluna "PLANO TCE" o código da receita orçamentária conforme Port. Conjunta STN/SOF nº 02/2009 (2º edição), o relacionamento é de um para um.

Pode ser preenchido manualmente, ou seja, digitando os valores na coluna.

Pode ser preenchido pressionando a tecla [F2] dessa maneira o sistema mostra as opções válidas de acordo com a Portaria.

IMPORTANTE: a coluna "TCE" indica se o item vai ser exportado para o SAGRES ou não, isso para evitar duplicidades de registro no SAGRES, então marque todos os registros no primeiro mês "Janeiro" e para os próximos deixe marcado apenas os itens que forem acrescentados.

Observação: Não deve ficar nenhuma linha com a coluna "TCE" marcada que não tenha a informação na coluna "PLANO TCE" preenchida, os códigos inválidos serão destacados em vermelho.

Clique no Botão "Classificar Automáticamente" para que o sistema vincule de maneira automática as contas da tabela de receita, observe que as células da coluna "PLANO TCE" que ficarem em VERMELHO necessitará de ajuste manual.


TCE-PI - RELACIONAMENTO RECEITA EXTRA

Relacionamento das Receitas Extra Orçamentárias.

Acesse o Menu

> Relacionamento das Tabelas

> 09. Relacionamento das Receitas Extra Orçamentárias

Nessa tela é necessário informar na coluna "PLANO TCE" o código da receita extra orçamentária conforme tabela interna número 08 fornecida pelo TCE-PI, o relacionamento é de um para um.

Pode ser preenchido manualmente, ou seja, digitando os valores na coluna.

Pode ser preenchido pressionando a tecla [F2] dessa maneira o sistema mostra as opções válidas de acordo com a Portaria.

IMPORTANTE: a coluna "TCE" indica se o item vai ser exportado para o SAGRES ou não, isso para evitar duplicidades de registro no SAGRES, então marque todos os registros no primeiro mês "Janeiro" e para os próximos deixe marcado apenas os itens que forem acrescentados.

Observação: Não deve ficar nenhuma linha com a coluna "TCE" marcada que não tenha a informação na coluna "PLANO TCE" preenchida, os códigos inválidos serão destacados em vermelho.


TCE-PI - RELACIONAMENTO DESPESA EXTRA

Relacionamento das Despesa Extra Orçamentárias.

Acesse o Menu

> Relacionamento das Tabelas

> 10. Relacionamento das Despesa Extra Orçamentárias

Nessa tela é necessário informar na coluna "PLANO TCE" o código da despesa extra orçamentária conforme tabela interna número 03 fornecida pelo TCE-PI, o relacionamento é de um para um.

Pode ser preenchido manualmente, ou seja, digitando os valores na coluna.

Pode ser preenchido pressionando a tecla [F2] dessa maneira o sistema mostra as opções válidas de acordo com a Portaria.

IMPORTANTE: a coluna "TCE" indica se o item vai ser exportado para o SAGRES ou não, isso para evitar duplicidades de registro no SAGRES, então marque todos os registros no primeiro mês "Janeiro" e para os próximos deixe marcado apenas os itens que forem acrescentados.

Observação: Não deve ficar nenhuma linha com a coluna "TCE" marcada que não tenha a informação na coluna "PLANO TCE" preenchida, os códigos inválidos serão destacados em vermelho.


TCE-PI - ACERTA ELENCO CONTABIL

Acertar Elenco Contábil para Exportar para o SAGRES.

Acesse o Menu

> Utilitários

> Acertar Envio de Elenco Contábil

Este recurso deve ser utilizado apenas quando houver inconsistência na importação do "Elenco Contábil", o usuário deve preencher a coluna "DATA" de acordo com a referencia que deseja exportar a tabela de Elenco Contábil.


TCE-PI - ACERTA CONTA CORRENTE

Acertar Conta Corrente para Exportar para o SAGRES.

Acesse o Menu

> Utilitários

> Acertar Envio das Contas Correntes

Este recurso deve ser utilizado apenas quando houver inconsistência na importação das "Contas Correntes", o usuário deve preencher a coluna "DATA" de acordo com a referencia que deseja exportar a tabela de Contas Corrente.


TCE-PI - ACERTA INFORMACOES GERAIS

Acertar Conta Corrente para Exportar para o SAGRES.

Acesse o Menu

> Utilitários

> Acertar Informações Gerais para Importação

Este recurso deve ser utilizado apenas quando houver inconsistência na importação, e está disponível para as seguintes tabelas:

· Ação (Orçamento)

· Unidades Orçamentárias (Orçamento)

· Programas (Orçamento)

Informe o Código (Ação, Unidades Orçamentárias, Programas);

Selecione a Referencia que deseja importar para o SAGRES;

Clique no Botão "Executar"


TCE-PI - GERAR ARQUIVOS PARA O SAGRES

Gerar Arquivos para o SAGRES.

Esta tela é responsável pela geração dos arquivos txts que serão importados pelo programa do tribunal o SAGRES, depois preenchido e ou verificado todos os itens anteriores os procedimentos são simples...

>. Clique no menu ao lado esquerdo "Gerar Arquivos";

1. Selecione a referência que deseja gerar os arquivos;

2. Caminho onde os arquivos serão salvos pelo módulo de exportação, é interessante que seja a mesma pasta que o SAGRES usa para fazer a leitura dos arquivos;

3. Selecione uma Entidade Contábil

4. O código da Undiade Gestora deve estar devidamente relacionado;

5. Opções adicionais para geração dos arquivos:

· Não Exportar Arquivos Iniciais: os sistema não vai gerar os arquivos iniciais, use essa opção se necessário apartir do segundo mes de referencia (1. ORCAMENTO, 11. RECEITA PREVISTA, 27. SALDOINICIAL);

· Exportar Dados Consolidados: deixe essa opção marcada para gerar os arquivos de forma consolidada, é aconselhavel que esta opção fique marcada;

· Exportar Elenco Contábil: marque essa se quiser ignorar o filtro de datas para o Elenco Contábil.

6. Status, mostra o arquivos que está sendo gerado;

7. Mostrar a condição de cada arquivo gerado, de acordo com o status (Gerado com Sucesso, Dados incorretos no arquivo, Sendo Preenchido, Nenhuma informação Encontrada);

8. Barras de progresso, mostra uma posição real da geração dos arquivos referente ao total a ser gerado.

9. LOG de erros da geração do arquivo, é preciso corrigir os erros antes de enviar o arquivo para o TCE.


TCE-PE - CONSIDERAÇÕES INICIAIS

Gerador de Arquivos para o SAGRES.

Tribunal de Contas do Estado de Pernambuco.

Considerações Iniciais.

A partir de 2011 o TCE-PE estará implantando a prestação de contas eletrônica chamada de SAGRES, que obrigará os municípios a efetuar a transmissão de informações contábeis via meio eletrônico, através de arquivos no formato TXT que serão transmitidos por um coletor de dados disponibilizado pelo TCE-PE.

Para gerar esses arquivos TXT com as informações contábeis o SCPI precisou passar por algumas adequações. Portanto é importante saber que agora existem algumas particularidades a serem seguidas, para que a geração do arquivo, a ser transmitido para o TCE-PE, seja aceito sem problemas.

As principais particularidades são:

1 - Classificação do tipo de Conta: Existe agora uma nova Classificação no cadastro de Conta Corrente, a classificação para o SAGRES, e será necessário definir essa nova classificação para todas as contas.

2 - Desconto sempre contra a mesma conta do Pagamento: Os descontos ou retenções, sempre deverão ser lançados contra a mesma conta que está sendo utilizada para efetuar o pagamento, para isso siga as instruções:

Acesse o Menu: > Parâmetros> 2 – Gerais

Na Aba “Baixa” item “04: DESCONTOS: Lançar contra o Caixa”, marque a opção “Contra a mesma conta do Pagto(1ª Conta”), isso evitará duplicidade no envio dos arquivos de pagamento, como mostra imagem abaixo.

Depois de marcar o parâmetro será preciso executar a função de rateio de pagamento para que o sistema regularize os pagamentos já efetuados, acesse o menu do módulo contas como mostrado na imagem abaixo e coloque o período do primeiro dia do exercício até a data atual, e clique no botão confirmar para que o sistema inicie o rateio.

3 - Pagamento apenas com uma conta: O SAGRES não aceita Pagamento com mais de uma conta bancária. Portanto, para que o arquivo de pagamentos seja aceito pelo SAGRES, será necessário que se faça uma ordem de pagamento para cada parcela usando somente uma conta. Ou seja, se for necessário pagar um empenho com mais de uma conta bancária, será necessário criar duas parcelas e pagar cada uma das parcelas com uma única conta bancária.

4 - CNPJ/CPF do Fornecedor Obrigatório: O CNPJ/CPF do fornecedor deve ser devidamente preenchido, pois o validador do SAGRES não aceitara os dados do fornecedor sem essa informação.

Demais Acertos e particularidades, serão demonstrados no nosso módulo no momento da exportação dos arquivos e também no próprio módulo Coletor do SAGRES.

A seguir vamos demonstrar passo-a-passo as etapas de exportação dos arquivos.

Apresentação do módulo gerador de arquivos para a prestação de contas.

Essa é a Nova versão do módulo TCE-PE para 2011.

Antes de Gerar os Arquivos para o SAGRES-PE termos que preencher alguns cadastros auxiliares e efetuar alguns relacionamentos com tabelas disponibilizadas pelo TCE-PE, todas abaixo descritos.


TCE-PE - AGENTES POLÍTICOS

Cadastro de Agentes Políticos.

Acesse o Menu:

> Cadastros Auxiliares> Cadastro de Agentes Políticos

Deverá conter os dados pessoais que identifiquem cada pessoa física (agente político) da unidade gestora que sejam os responsáveis ou ordenadores de despesa de cada unidade orçamentária podendo ser: Prefeito, Vice-Prefeito, Vereador, Vereador-Presidente e/ou Secretario Municipal.

O Cadastro é simples e dever ser preenchido todos os campos, atenção para a data do cadastro pois será usada como parâmetro de exportação do cadastro para o sagres.


TCE-PE - ORDENADORES DE DESPESA

Cadastro de Ordenadores de Despesa.

Acesse o Menu:

> Cadastros Auxiliares> Cadastro de Ordenadores de Despesa

Deverá conter a lista de ordenadores de despesa de cada Unidade Orçamentária separado por período de vigência, para cadastrá-lo basta preencher os campos exigidos selecionando o agente político anteriormente cadastrado, selecionando a Unidade Orçamentária e informando o período de vigência (data inicial e final), caso tenha um só Ordenador de Despesa para todas as suas Unidades Orçamentárias selecione-o, informe o período e clique no botão: "Cadastrar Ordenador para todas as Unidades Orçamentárias", o sistema replicará o mesmo Ordenador para todas as Unidades, como mostra imagem abaixo.

Atenção: Todas as Unidades Orçamentárias deverão ter um registro de Ordenador de despesa por período distinto, ou seja, não duplique mais de um Ordenador para a mesma Unidade Orçamentária.


TCE-PE - CADASTRO DE GESTORES

Cadastro de Gestores.

Acesse o Menu:

> Cadastros Auxiliares> Cadastro de Gestores

Deverá conter a lista de gestores de cada Unidade Orçamentária separado por período de vigência, para cadastrá-lo basta preencher os campos exigidos selecionando o agente político anteriormente cadastrado, selecionando a Unidade Orçamentária e informando o período de vigência (data inicial e final), caso tenha um só Gestor para todas as suas Unidades Orçamentárias selecione-o, informe o período e clique no botão: "Cadastrar Gestor para todas as Unidades Orçamentárias", o sistema replicará o mesmo Gestor para todas as Unidades, como mostra imagem abaixo.

Atenção: Todas as Unidades Orçamentárias deverão ter um registro de Gestor por um período distinto, ou seja, não duplique mais de um Gestor para a mesma Unidade Orçamentária.


TCE-PE - RELACIONAMENTO DAS ENTIDADES CONTÁBEIS

Relacionamento das Entidades Contábeis

O relacionamento das tabelas é necessário para que possamos informar ao TCE o significado de nossas codificações, dessa maneira relacione as informações abaixo demonstradas com a máxima atenção...

Acesse o Menu:

> Relacionamento das Tabelas> Relacionamento das Entidades Contábeis (SCPI-SAGRES)

Será necessário relacionar as Entidades do SCPI com as Unidades Gestoras do SAGRES para isso preencha a coluna "Código SAGRES", a lista de códigos de Unidades Gestoras será disponibilizado pelo TCE-PE.


TCE-PE - RELACIONAMENTO DOS VINCULOS DE APLICAÇÃO

Relacionamento dos Vínculos de Aplicação.

Acesse o Menu:

> Relacionamento das Tabelas> Relacionamento dos Vínculos de Aplicação

Será necessário relacionar o nosso código de Vínculos com a tabela de Tipo de Origem de Recursos do SAGRES para isso preencha a coluna "SAGRES", a lista de códigos do tipo de origem de recursos foi disponibilizada conforme tabela interna número 24 fornecida pelo TCE-PE, o relacionamento é de um para um, pode ser preenchido manualmente, ou seja, digitando os valores na coluna ou pode ser preenchido pressionando a tecla [F2], dessa maneira o sistema mostra as opções válidas de acordo com o TCE-PE.

Observação: Não deve ficar nenhuma linha sem essa informação preenchida, os códigos inválidos serão destacados em vermelho, como mostra imagem abaixo.


TCE-PE - RELACIONAMENTO DAS RECEITAS ORÇAMENTÁTIAS

Relacionamento das Receitas Orçamentárias.

Acesse o Menu:

> Relacionamento das Tabelas> 08. Relacionamento das Receitas Orçamentárias

Será necessário informar na coluna "PLANO TCE" o código da Receita Orçamentária conforme Port. Conjunta STN/SOF nº 02/2009 (2º edição), o relacionamento é de um para um, pode ser preenchido manualmente, ou seja, digitando os valores na coluna ou pressionando a tecla [F2], dessa maneira o sistema mostra as opções válidas de acordo com a Portaria.

IMPORTANTE: a coluna "TCE" indica se o item vai ser exportado para o SAGRES ou não, isso para evitar duplicidades de registro no SAGRES, então marque todos os registros no primeiro mês "Janeiro" e para os próximos deixe marcado apenas os itens que forem acrescentados, não deve ficar nenhuma linha com a coluna "TCE" marcada que não tenha a informação na coluna "PLANO TCE" preenchida, os códigos inválidos serão destacados em vermelho, como mostra imagem abaixo.

Observação: O SCPI também usa o código da Receita Orçamentária conforme Port. Conjunta STN/SOF nº 02/2009 (2º edição), por isso o usuário pode optar por utilizar a função Classificação Automática, com isso o sistema ira fazer o relacionamento automaticamente, observe com atenção que alguns códigos poderão ficar sem o relacionamento isso só irá ocorrer quando o usuário fazer alguma modificação no cadastro de receitas do SCPI.

Clique no botão Salvar antes de Sair para não perder as alterações realizadas.


TCE-PE - RELACIONAMENTO DAS RECEITAS EXTRA

Relacionamento das Receitas Extra Orçamentárias.

Acesse o Menu:

> Relacionamento das Tabelas> 09. Relacionamento das Receitas Extra Orçamentárias

Será necessário informar na coluna "PLANO TCE" o código da Receita Extra Orçamentária conforme tabela interna número 08, fornecida pelo TCE-PE, o relacionamento é de um para um, pode ser preenchido manualmente, ou seja, digitando os valores na coluna ou pressionando a tecla [F2] dessa maneira o sistema mostra as opções válidas de acordo com a Portaria.

IMPORTANTE: a coluna "TCE" indica se o item vai ser exportado para o SAGRES ou não, isso para evitar duplicidades de registro no SAGRES, então marque todos os registros no primeiro mês "Janeiro" e para os próximos deixe marcado apenas os itens que forem acrescentados.

Observação: Não deve ficar nenhuma linha com a coluna "TCE" marcada que não tenha a informação na coluna "PLANO TCE" preenchida, os códigos inválidos serão destacados em vermelho.

Clique no botão Salvar antes de Sair para não perder as alterações realizadas.


TCE-PE - RELACIONAMENTO DAS DESPESAS EXTRA

Relacionamento das Despesas Extra Orçamentárias.

Acesse o Menu:

> Relacionamento das Tabelas> 10. Relacionamento das Despesa Extra Orçamentárias

Será necessário informar na coluna "PLANO TCE" o código da Despesa Extra Orçamentária conforme tabela interna número 03, fornecida pelo TCE-PE, o relacionamento é de um para um, pode ser preenchido manualmente, ou seja, digitando os valores na coluna ou pressionando a tecla [F2] dessa maneira o sistema mostra as opções válidas de acordo com a Portaria.

IMPORTANTE: a coluna "TCE" indica se o item vai ser exportado para o SAGRES ou não, isso para evitar duplicidades de registro no SAGRES, então marque todos os registros no primeiro mês "Janeiro" e para os próximos deixe marcado apenas os itens que forem acrescentados.

Observação: Não deve ficar nenhuma linha com a coluna "TCE" marcada que não tenha a informação na coluna "PLANO TCE" preenchida, os códigos inválidos serão destacados em vermelho.

Clique no botão Salvar antes de Sair para não perder as alterações realizadas.


TCE-PE - UTILITÁRIOS - ACERTO ELENCON CONTÁBIL

Acertar Elenco Contábil para Exportar para o SAGRES.

Acesse o Menu:

> Utilitários> Acertar Envio de Elenco Contábil

Este recurso deve ser utilizado apenas quando houver inconsistência na importação do "Elenco Contábil". O usuário deve preencher a coluna "DATA" de acordo com a referência que deseja exportar a tabela de Elenco Contábil.

Altere as informações e não se esqueça de clicar sobre o botão “Salvar” para gravar os dados.


TCE-PE - UTILITÁRIOS - CONTA CORRENTE

Acertar Conta Corrente para Exportar para o SAGRES.

Acesse o Menu:

> Utilitários> Acertar Envio das Contas Correntes

Este recurso deve ser utilizado apenas quando houver inconsistência na importação das "Contas Correntes". O usuário deve preencher a coluna "DATA" de acordo com a referencia que deseja exportar a tabela de Contas Corrente.

Altere as informações e não se esqueça de clicar sobre o botão “Salvar” para gravar os dados.


TCE-PE - UTILITÁRIOS - INFORMAÇÕES ADICIONAIS

Acertar Informações Adicionais para Exportar para o SAGRES.

Acesse o Menu:

> Utilitários> Acertar Informações Gerais para Importação

Este recurso deve ser utilizado apenas quando houver inconsistência na importação, e está disponível para as seguintes tabelas:

· Ação (Orçamento)

· Unidades Orçamentárias (Orçamento)

· Programas (Orçamento)

Informe o Código (Ação, Unidades Orçamentárias, Programas);

Selecione a Referencia que deseja importar para o SAGRES;

Clique no Botão "Executar"


TCE-PE - UTILITÁRIOS - FORNECEDORES DUPLICADOS

Acertar Fornecedores Duplicados para Exportar para o SAGRES.

Acesse o Menu:

> Utilitários> Acertar Cadastros Duplicados (Fornecedor)

Este recurso deve ser utilizado para corrigir erros de duplicidade no cadastro de fornecedores, ou seja quando existe mais de um fornecedor com o mesmo CNPJ cadastro no sistema, esse erro será apontado na inconsistência da importação do SAGRES, para corrigir siga as instruções:

Marque a opção de filtro “CNPJ/CPF”;

Digite o CNPJ ou CPF com a sua devida formatação;

Clique em “Visualizar Com Filtro”;

Em caso de duplicidade aparecerá mais de um registro na lista demonstrada, e um duplo clique sobre o cadastro que deseja eliminar e depois outro duplo clique sobre o cadastro que deseja usar para a substituição, o sistema perguntará automaticamente se deseja fazer a substituição dos códigos, isso fará com que toda a movimentação do registro excluído seja transferido para o novo código.

Após a substituição ficará apenas um registro na lista, clique no botão “Salvar” para confirmar as alterações.


TCE-PE - GERAR ARQUIVO PARA O COLETOR SAGRES

Gerar Arquivos para o SAGRES.

Esta tela é responsável pela geração dos arquivos “txts” que serão importados pelo programa do tribunal, o SAGRES, depois de preenchido e/ou verificado todos os itens anteriores mencionados os procedimentos são simples, conforme a figura “exporta arquivos para o sagres”.

A. Clique no menu lateral em "Gerar Arquivos";

B. Selecione a referência que deseja gerar os arquivos;

C. Caminho onde os arquivos serão salvos pelo módulo de exportação, é importante que seja a mesma pasta usada pelo SAGRES na leitura dos arquivos, o padrão é:

“C:\Sagres\Sagres2010\” + código da unidade gestora + “\Importar\”

Como mostra a imagem abaixo.

D. Selecione a Entidade Contábil, note que nessa tela de filtro só irá mostrar as Entidades Prefeitura e Câmara, isso porque a Prefeitura é responsável pela consolidação do movimento de Fundos e Autarquias e quando geramos os arquivos da Prefeitura não será enviado nenhuma movimentação da Entidade Câmara, no caso de selecionar a Entidade Câmara o arquivo gerado não terá movimentação das demais Entidades, somente a da Câmara.

E. O código da Unidade Gestora deve estar devidamente relacionado;

F. Opções adicionais para geração dos arquivos:

· Não Exportar Arquivos Iniciais: o sistema não vai gerar os arquivos iniciais, use essa opção se necessário a partir do segundo mês de referencia (1. ORCAMENTO, 11. RECEITA PREVISTA, 27. SALDOINICIAL);

· Exportar Elenco Contábil: marque essa se quiser ignorar o filtro de datas para o Elenco Contábil.

G. Mostra o nome do arquivo que está sendo gerado;

H. Mostrar a condição de cada arquivo gerado, de acordo com o;

I. Mostra a relação de erros encontrados em tempo real, no final da geração dos arquivos o usuário pode imprimir a listagem de erros para providenciar as correções.

J. Descrição dos status (Gerado com Sucesso, Dados incorretos no arquivo, Sendo Preenchido, Nenhuma informação Encontrada);

K. Barras de progresso mostram uma posição real da geração dos arquivos referente ao total a ser gerado.

Figura “exporta arquivos para o sagres”


TCE-PE - CONFIGURAR CONTA CAIXA NO SAGRES

Configurando Conta Caixa no Coletor SAGRES.

Após a conclusão da geração dos arquivos será exibido uma instrução que indica como fazer o relacionamento da Conta Caixa do Sagres com a Conta Caixa da nossa Entidade, ao gerar os arquivos será criado automaticamente uma conta Caixa Única onde serão relacionados todos os lançamentos contra o Caixa, essa conta não existirá no banco de dados do SCPI e é exclusivamente usada pelo SAGRES por isso temos que fazer o relaciona já no Coletor SAGRES, como mostra a imagem abaixo.


TCE-PE - LOG DE ERROS

Visualizando LOG de Erros.

Ao final da exportação dos Arquivos será exibida uma mensagem de confirmação, caso exista alguma arquivo que tenha sido criado com informações incorretas, será apresentado um relatório com as criticas de erro e o que serão necessários que o usuário corrija.

Clique em “Visualizar Erros”, para acessar conteúdo, se preferir clique em “Imprimir”, corrija as inconsistências de forma ordenada, pois um erro pode ocasionar outros. Então é se grande importância corrigir sempre os primeiros erros da lista, após correção Gere os Arquivos novamente.

Depois disso basta fazer a Importação dos Arquivos no Coletor SAGRES (aplicativo disponibilizado pelo TCE-PE).


SIOPE TELA PRINCIPAL

SIOPE - Sistema de Informação sobre Orçamentos Públicos em Educação.

Segue abaixo a imagem da tela principal do módulo gerador de arquivos para o SIOPE.

SALVAR ARQUIVO EM: Defina o local onde será salvo o arquivo com as informações que serão importadas no programa SIOPE.

ENTIDADE CONTÁBIL: Selecione a Entidade Contábil que será usada pra filtra a geração do arquivo.

EXPORTAR RECEITAS: Marque para exportar as Receitas.

EXPORTAR DESPESAS: Marque para exportar as Despesas.

ARQUIVO GERADO: Mostra o status da geração do arquivo em tempo real.

OBS. preencha os campos exigidos e clique sobre o botão "GERAR ARQUIVOS", para exportar as informações, depois as informe no aplicativo do SIOPE disponibilizado em:

http://www.fnde.gov.br/siope/apresentacao.do


SIOPE BALANCETE DA RECEITA

1.1 – Balancete da Receita - Exercício Anterior.

Relaciona todas as Receitas prevista no orçamento do exercício anterior.

as mesmas são exibidas pela SCPI 8, no módulo "Contas", menu "Relatórios", Opção "7 - Dados consolidados", Opção "5 - Comparativo da Receita orçada com a realizada".

1.2 – Balancete da Receita - Exercício Corrente.

Relaciona todas as Receitas prevista no orçamento do exercício atual.

as mesmas são exibidas pela SCPI 8, no módulo "Contas", menu "Relatórios", Opção "7 - Dados consolidados", Opção "5 - Comparativo da Receita orçada com a realizada".


SIOPE RECEITAS NÃO LOCALIZADAS

1. – Gerando o Arquivo CVS da Receita.

Após o termino da geração do arquivo de receitas o sistema informará ao usuário caso haja necessidade a relação de receitas que não foram localizadas na tabela de receitas do SIOPE e assim não puderão ser relacionadas.

A seguinte mensagem aparecerá:

Para visualizar o relatório basta clicar sobre o botão "SIM", é aconselhável que o usuário imprima esse relatório para efetuar a digitação manual dessas receitas.

As receitas listadas no relatório terão que ser digitadas no programa do SIOPE, o relatório serve para auxiliar o usuário.

Todas as receitas não presentes nesse relatório foram incorporadas ao Arquivo que será importado no SIOPE.


DESPESAS PRÓPRIAS CUSTEADAS COM IMPOSTOS E TRANSF

1. – Despesas Próprias Custeadas com Impostos e Transferências.

Relaciona todas as despesas conforme filtros a baixos.

* 242 - Assistência ao Portador de Deficiência:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "242";

* 243 - Assistência à Criança e ao Adolescente:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "243";

* 271 - Previdência Básica:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "271";

* 272 - Previdência do Regime Estatutário;

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "272";

* 273 - Previdência Complementar:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "273";

* 274 - Previdência Especial:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "274";

* 361 - Ensino Fundamental - Exceto FUNDEB \ Ensino Fundamental - Exceto FUNDEB:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "361";

* 362 - Ensino Médio \ Ensino Médio:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "362";

* 363 - Ensino Profissional (Qualificação para o Trabalho) \ Ensino Profissional:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "363";

* 364 - Ensino Superior \ Ensino Superior:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "364";

* 365 - Educação Infantil - Exceto FUNDEB \ Educação Infantil:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "365";

* 366 - Educação de Jovens e Adultos (Ensino Supletivo):

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "366";

* 367 - Educação Especial:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "367";

* 392 - Difusão Cultural:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "392";

* 695 - Turismo:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "695";

* 722 - Telecomunicações (Educação a Distância):

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "722";

* 812 - Desporto Comunitário:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "812";

* 813 - Lazer:

Tipo de conta: "EI" ou "EF";

Função: "12";

SubFunção: "813";


SIOPE FUNDEB

1. – FUNDEB.

Relaciona todas as despesas conforme filtros a baixos.

* 361 - Ensino Fundamental - FUNDEB:

Tipo de conta: "FM" ou "FO";

Função: "12";

SubFunção: "361";

* 365 - Educação Infantil - FUNDEB//

Tipo de conta: "FM" ou "FO";

Função: "12";

SubFunção: "365";


DESPESAS CUSTEADAS COM RECURSO VINCULADO

1. – Despesas Custeadas com Recurso Vinculado.

Relaciona todas as despesas conforme filtros a baixos.

* DESPESAS CUSTEADAS C/ RECURSO VINCULADO

Seleciona as despesas cujo os vínculos são iguais as receitas com os seguintes filtros:

Vinculo da receita começando com "2" e,

Código da receita começando com "1325.01.08%'' ou

Código da receita começando com "1325.01.18%'' ou

Código da receita começando com "1721.35.04%'' ou

Código da receita começando com "1722.99%'' ou

Código da receita começando com "176%'' ou

Código da receita começando com "2421.02%'' ou

Código da receita começando com "2422.02%'' ou

Código da receita começando com "247%'' e nome da receita contendo a palavra '%TRANSPORTE%'' ou

Código da receita começando com "2421.02%'' ou

Código da receita começando com "2422.02%'' ou

Código da receita começando com "2471.02%'' ou

Código da receita começando com "2472.02%'' ou

Código da receita começando com "1325.01.05.09%'' ou

Código da receita começando com "1325.01.19%'' ou

Código da receita começando com "1721.35.02%'' ou

Código da receita começando com "1325.01.05.10%'' ou

Código da receita começando com "1325.01.05.20%'' ou

Código da receita começando com "1325.01.05.05%'' ou

Código da receita começando com "1325.01.05.15%''.

SubFunção: "361";

SubFunção: "362";

SubFunção: "363";

SubFunção: "365";

SubFunção: "366";

SubFunção: "367";

* DESPESAS CUSTEADAS C/ RECURSO VINCULADO

Seleciona as despesas cujo os vínculos são iguais as receitas com os seguintes filtros:

Código da receita começando com "1721.35.01%'' ou

Código da receita começando com "1325.01.05.07%'' ou

Código da receita começando com "1325.01.05.17%'' ou

Código da receita começando com "1325.01.05.06%'' ou

Código da receita começando com "1325.01.05.16%'' ou

Código da receita começando com "1325.01.08%'' ou

Código da receita começando com "1325.01.18%'' ou

Código da receita começando com "1721.35.04%'' ou

Código da receita começando com "1722.99%'' ou

Código da receita começando com "176%'' ou

Código da receita começando com "2421.02%'' ou

Código da receita começando com "2422.02%'' ou

Código da receita começando com "247%'' ou

Código da receita começando com "2421.02%'' ou

Código da receita começando com "2422.02%'' ou

Código da receita começando com "2471.02%'' ou

Código da receita começando com "2472.02%'' ou

Código da receita começando com "1325.01.05.09%'' ou

Código da receita começando com "1325.01.19%'' ou

Código da receita começando com "1325.01.05.10%'' ou

Código da receita começando com "1325.01.05.20%'' ou

Código da receita começando com "1721.35.02%'' ou

SubFunção: "361";

SubFunção: "362";

SubFunção: "363";

SubFunção: "365";

SubFunção: "366";

SubFunção: "367";


SIOPE_SALARIO_EDUCAÇÃO

1. – Salário Educação.

Relaciona todas as despesas conforme filtros a baixos.

* Seleciona as despesas cujo os vínculos são iguais as receitas com os seguintes filtros:

Código da receita começando com "1721.35.01%'' ou

Código da receita começando com "1325.01.05.07%'' ou

Código da receita começando com "1325.01.05.17%'' ou

Código da receita começando com "1325.01.05.06%'' ou

Código da receita começando com "1325.01.05.16%''


RECURSOS DE OPERAÇÃO DE CRÉDITO

1. – Recursos de Operação de Crédito.

Relaciona todas as despesas conforme filtros a baixos.

* Seleciona as despesas cujo os vínculos são iguais as receitas com os seguintes filtros:

Código da receita começando com "2114.01%''


SIOPE GERANDO ARQUIVO CVS DA DESPESA

1. – Gerando o Arquivo CVS da Despesa.

Após o termino da geração do arquivo de despesas o sistema informará ao usuário caso haja necessidade a relação de despesas que não foram localizadas na tabela de despesas do SIOPE e assim não puderão ser relacionadas.

A seguinte mensagem aparecerá:

Para visualizar o relatório basta clicar sobre o botão "SIM", é aconselhável que o usuário imprima esse relatório para efetuar a digitação manual dessas despesas.

As despesas listadas no relatório terão que ser digitadas no programa do SIOPE, o relatório serve para auxiliar o usuário.

Todas as despesas não presentes nesse relatório foram incorporadas ao Arquivo que será importado no SIOPE.


HELP ENSINO

Esclarecimentos sobre os Anexos do Ensino.

HELP VÁLIDO PARA VERSÃO IGUAL OU MAIOR QUE 8.0.0.41

ANEXOS TCE-SP - Modelos do Tribunal Contas do Estado de São Paulo.

ESCLARECIMENTO SOBRE OS ANEXOS DO ENSINO.

Quadro 01 - A - Receitas MDE e FUNDEB

Quadro 01 - B - Recursos Adicionais

Quadro 02 - A - Despesas 12.122/ 12.361

Quadro 02 - B - Despesas 12.365/ 12.366/ 12.367

Quadro 02 - C - Despesas com Recursos do FUNDEB

Quadro 02 - D - Despesas com Recursos Adicionais

Quadro 03 - Repasses Financeiros

Quadro 04 - Saldos Financeiros das Contas

Quadro 05 - Relação de Contas Bancárias

Quadro 06 - Análise Financeira das Contas

Quadro 07 - Resumo Consolidado

Quadro 08 - Fundeb/ Fundef Desp. Saldo Anterior

ANEXOS TCE-MA - Modelos do Tribunal de Contas do Estado do Maranhão.

Quadro 01 - Demonstrativo da Receita


ENSINO MA QUADRO 1

TCE-MA - Quadro 01

Demonstrativo da Receita

(Instrução Normativa nº 014/2007-TCE-MA)

MDE-FUNDEB

FILTRO = VALOR DA RECEITA NO PERÍODO DE ACORDO COM O CÓDIGO DA RECEITA CORRESPONDENTE.

A) IMPOSTOS E TRANSFERÊNCIAS SEM INCIDÊNCIA DO FUNDEB

A.1 - ISSQN

[Código da Receita Começando com "1113.05%"];

A.2 - IRF sobre rendimentos pagos pelo Ente

[Código da Receita Começando com "1112.04%"];

A.3 - IPTU

[Código da Receita Começando com "1112.02%"];

A.4 - ITBI

[Código da Receita Começando com "1112.08%"];

A.5 - Receitas Originárias da Divida Ativas de Impostos

[Código da Receita Começando com "1931.11%'' ou Código da Receita Começando com "1931.12%'' ou Código da Receita Começando com "1931.13%"];

B) IMPOSTOS E TRANSFEREÊNCIAS C/ INCIDÊNCIA DO FUNDEB

B.1 - Imposto sobre Propriedade de Veículos Automotores-IPVA

[Código da Receita Começando com "1722.01.02%"];

B.2 - Imposto sobre Transmissão causa mortis e Doação de Quaisquer Bens-ITCMD

[Código da Receita Começando com "1112.07%"];

B.3 - Competência residual

[INFORMAR ZERO PARA OS MUNICIPIOS]

B.4 - Imposto sobre a Propriedade Territorial Rural-ITR

[Código da Receita Começando com "1721.01.05%"];

B.5 - Fundo de Participação dos Municípios-FPM/Fundo de Participação dos Estadas-FPE'

[Código da Receita Começando com "1721.01.02%"];

B.6 - Quota-Parte do Imposto sobre Produtos ind. distrib. propor. export. IPI-Exp.

[Código da Receita Começando com "1722.01.12%" ou Código da Receita Começando com "1722.01.03%" ou Código da Receita Começando com "1722.01.04%"]

B.7 - Comp. financ. decorrente desoneração de export. devida ao Estado LC nº87/96

[Código da Receita Começando com "1721.36%"];

B.8 - Quota-Parte do ICMS

[Código da Receita Começando com "1722.01.01%"];

C) CRÉDITOS BANCÁRIOS EM FAVOR DO FUNDEB

C.1 - Receita de Impostos para do FUNDEB

[Código da Receita Começando com "1724.01%"];

C.2 - Complementação da União

[Código da Receita Começando com "1724.02%"];

C.3 - Rendimentos de aplicações financeiras de recursos do FUNDEB

[Código da Receita Começando com "1325%" E TIPO="FU"];

D) OUTRAS RECEITAS VINCULADAS A EDUCAÇÃO

D.2 - Quota-parte da Salário-Educação

[Código da Receita Começando com "1721.01.30%" ou Código da Receita Começando com "1721.35.01%"];

D.3 - Recursos do FNDE

[Código da Receita Começando com "1721.35%" e Código da Receita Diferente de "1721.35.01%"];

E) RECEITA DA EDUCAÇÃO ORIGINÁRIA DE CONVÊNIOS

E.1 - Receitas de convênios - Educação Básica

[Código da Receita Começando com "1761.02%" ou Código da Receita Começando com "1762.02%" ou Código da Receita Começando com "2471.02%" ou [Código da Receita Começando com "2472.02%"];

F) CONTRIBUIÇÕES AO FUNDEB

[Código da Receita Começando com "97%'']

G) Aplicação mínima de 25% de impostos e transferências na Manutenção e

Desenvolvimento do Ensino (art. 212 da CF) = 25% de A+B

H) Recursos totais vinculados à MDE = D+E+G+resultado positivo de (C-F)

I) Recursos totais vinculados à Educação Básica = E+H+resultado positivo de (C-F)


ENSINO_MA_QUADRO_3

TCE-MA - Quadro 03

Demonstrativo da Aplicação dos Recursos do FUNDEB

(Instrução Normativa nº 014/2007-TCE-MA)

MDE-FUNDEB

1 - RECURSOS: Créditos Bancários em favor de FUNDEB

1.a - Transferências correntes

[Código da Receita Começando com "1724.01%" e tipo Igual a "FU"];

1.b - Complementação da União

[Código da Receita Começando com "1724.02%"];

1.c - Rentabilidade de aplicação financeira

[Código da Receita Começando com "1325%" e tipo Igual a "FU"];

DESPESAS LIQUIDADAS

[Função da Despesa igual a "12" e tipo da Despesa igual a "FM" ou "FO"]

GASTOS COM PROFISSIONAIS DO MAGISTÉRIO DA EDUCAÇÃO BÁSICA

VALOR LEGAL MÍNIMO:

[Total do Item 1 (hum) x 60%]

VALOR APLICADO:

[Valor Empenhado com o Código da Categoria Economica Começando com "3.1.9%" e

Tipo da Despesa Igual a "FM"]


ENSINO SP QUADRO 1 A

TCE-SP - Quadro 01 - A

Receitas MDE e FUNDEB

O relatório será calculado pelas seguintes condições:
RECEITAS CUJAS FICHAS TENHAM AS SEGUINTES CLASSIFICAÇÕES:

A)RECEITAS DE IMPOSTOS E TRANSFERÊNCIAS DE IMPOSTOS
*IMPOSTOS MUNICIPAIS (tipo="ED" percentual diferente 100 ou Nulo)

Imposto Predial Territorial Urbano IPTU

[Código da Receita Começando com "1112.02%"]

Imposto s/ Transmissão de Bens Imóveis

[Código da Receita Começando com "1112.08%"]

Imposto s/ Serviços de Qualquer Natureza

[Código da Receita Começando com "1113.05%"]

Imposto de Renda Retido na Fonte

[Código da Receita Começando com "1112.04.31%" ou Código da Receita Começando com "1112.04.34%"]

Dívida Ativa de Impostos e Atualização de Dívida Ativa de Impostos

[Código da Receita Começando com "1931%"]

Multa/Juros provenientes de impostos (fora do prazo e divida ativa)

[Código da Receita Começando com "1911%" ou Código da Receita Começando com "1913%"]

Imposto Territorial Rural - ITR (Art. 153, § 4º, III, CF - Redação EC nº42/03)

[Código da Receita Começando com "1112.01%']

*TRANSFERÊNCIAS DA UNIÃO (tipo="ED")

Fundo de Participação dos Municípios

[Código da Receita Começando com "1721.01.02%"]

Imposto Territorial Rural

[Código da Receita Começando com "1721.01.05%"]

Desoneração de Exportações (LC-87/96)

[Código da Receita Começando com "1721.3600%"]

*TRANSFERÊNCIAS DO ESTADO (tipo='ED' percentual diferente de 100 ou Nulo)

Imposto s/ Circ. de Mercadorias e Serviços

[Código da Receita Começando com "1722.01.01%"]

Imposto s/ Propriedade de Veículo Automotor

[Código da Receita Começando com "1722.01.02%"]

Imposto s/ Produto Industrial s/ Exportação

[Código da Receita Começando com "1722.01.04%"]

B)CONTA RETIFICADORA DA RECEITA (CONTRIBUIÇÃO)
Fundo de Participação dos Municípios

[Código da Receita Começando com "9721.01.02%"]

Imposto Territorial Rural

[Código da Receita Começando com "9721.01.05%"]

Desoneração de Exportações (LC-87/96)

[Código da Receita Começando com "9721.36.00%"]

Imposto s/ Circ. de Mercadorias e Serviços

[Código da Receita Começando com "9722.01.01%"]

Imposto s/ Propriedade de Veículo Automotor

[Código da Receita Começando com "9722.01.02%"]

Imposto s/ Produto Industrial s/ Exportação

[Código da Receita Começando com "9722.01.04%"]

C)RECURSOS DO FUNDEB (RETORNO) - (percentual igual 100)
Recursos recebidos do Fundeb

[Código da Receita Começando com "1724%"]

Rendimentos de Aplicação Financeira

[tipo="FU" e Código da Receita Começando com "1325%"]


ENSINO SP QUADRO 1 B

TCE-SP - Quadro 01 - B

Recursos Adicionais

O relatório será calculado pelas seguintes condições:
RECEITAS CUJAS FICHAS TENHAM AS SEGUINTES CLASSIFICAÇÕES:

A) RECURSOS DO QSE, CONVÊNIOS E OUTROS - [recdis.perce=100]

*SALÁRIO EDUCAÇÃO (QSE)
Cota Estadual []
Cota Municipal

[Código da Receita Começando com "1721.35.01%"]

*CONVÊNIOS E OUTROS RECURSOS ADICIONAIS

Transporte Escolar

[Código da Receita Começando com "1721.35.04%" ou "1722.99" ou "176" ou "2421.02" ou "2422.02" ou "247") e (tipo="EF" ou "EI") e Nome da Receita Começando com "%TRANSPORTE%")]

Construção de Escola

[(Código da Receita Começando com "2421.02%" ou "2422.02%" ou "2471.02%" ou "2472.02") e (tipo="EF" ou "EI")]

Dinheiro Direto na Escola

[(Código da Receita Começando com "1721.35.02%") e (tipo="EF" ou "EI")]

Demais Transferências do FNDE

[(Percentual=100 e Tipo="EF" ou "EI")

(Código da Receita não Começando com:

"1721.35.01%" e "1721.35.04%" e "1722.99.02%" e "1721.35.02%" e "176%"

"2421.02%" e "2422.02%" e "1325%")

(Código da Receita não Começando com:

"247%" e Código da Receita Começando com:"2472.99" ou "2471.99")

(Código da Receita Começando com: "2421.99%" ou "2422.99%")

(Nome da Receita não Começando com "%TRANSPORTE%")

B) RENDIMENTOS DE APLICAÇÃO FINANCEIRA

Conta LDB (Ens. Fundamental, Ed. Infantil, EJA e Ed. Especial)

[(Código da Receita Começando com "1325.01.05.05%" e tipo="EI")]
[(Código da Receita Começando com "1325.01.05.15%" e tipo="EF")]

Salário Educação - Cota Estadual

[(Código da Receita Começando com "1325.01.05.06%" e tipo="EI")]
[(Código da Receita Começando com "1325.01.05.16%" e tipo="EF")]

Salário Educação - Cota Municipal []

[(Código da Receita Começando com "1325.01.05.07%" e tipo="EI")]
[(Código da Receita Começando com "1325.01.05.17%" e tipo="EF")]

Transporte Escolar []

[(Código da Receita Começando com "1325.01.05.08%" e tipo="EI")]
[(Código da Receita Começando com "1325.01.05.18%" e tipo="EF")]

Construção de Escola []

[(Código da Receita Começando com "1325.01.05.09%" e tipo="EI")]
[(Código da Receita Começando com "1325.01.05.19%" e tipo="EF")]

Dinheiro Direto na Escola []

[(Código da Receita Começando com "1325.01.05.10%" e tipo="EI")]
[(Código da Receita Começando com "1325.01.05.20%" e tipo="EF")]

C) OPERAÇÕES DE CRÉDITO PARA ENSINO

Recursos Destinados ao Ensino Fundamental

[(Código da Receita Começando com "21%") e tipo="EF"]

Recursos Destinados à Educação Infantil

[(Código da Receita Começando com "21%") e tipo="EI"]

Recursos Destinados à EJA e/ou Educação Especial

[(Código da Receita Começando com "21%") e tipo="EI"]


ENSINO SP QUADRO 2 A

TCE-SP - Quadro 02 - A

Despesas da Administração Geral e do Ensino Fundamental

Não Vinculadas ao FUNDEB

O relatório será calculado de acordo com a Despesa das fichas classificadas abaixo e totalizadas por função, subfunção e categoria econômica.

DESPESAS GERAIS DA EDUCAÇÃO E ENSINO FUNDAMENTAL NÃO VINCULADAS AO FUNDEB

[TIPO="EF" e Código da Funcional Programática="12.122*"]

ENSINO FUNDAMENTAL

[TIPO="EF" e Código da Funcional Programática="12.361*"]

OBS: Despesa correspondente ao Código ex: "3.1.90.09" = Salário Família


ENSINO SP QUADRO 2 B

TCE-SP - Quadro 02 - B

Despesas da Educação Infantil, de Jovens e Adultos e Especial

Não Vinculadas ao FUNDEB

O relatório será calculado de acordo com a Despesa das fichas classificadas abaixo e totalizadas por função, subfunção e categoria econômica.

EDUCAÇÃO INFANTIL

[TIPO="EI" e Código da Funcional Programática="12.365*"]

EDUCAÇÃO DE JOVENS E ADULTOS

[TIPO="EF" e Código da Funcional Programática="12.366*"]

EDUCAÇÃO ESPECIAL

[TIPO = "EF" ou TIPO = "EI" e Código da Funcional Programática="12.367*"]

OBS: Despesa correspondente ao Código ex: "3.1.90.04" = Contratação por Tempo Determinado


ENSINO SP QUADRO 2 C

TCE-SP - Quadro 02 - C

Despesas Realizadas com Recursos do FUNDEB

O relatório será calculado de acordo com a Despesa das fichas classificadas abaixo e totalizadas por função, subfunção e categoria econômica.

ENS. FUNDAMENTAL - PROF. MAGISTÉRIO

[TIPO="FM" e Código da Funcional Programática="12.361*"]

ENSINO FUNDAMENTAL - DEMAIS DESPESAS

[TIPO="FO" e Código da Funcional Programática="12.361*"]

EDUCAÇÃO INFANTIL - PROF. MAGISTÉRIO

[TIPO="FM" e Código da Funcional Programática="12.365*"]

EDUCAÇÃO INFANTIL - DEMAIS DESPESAS

[TIPO="FO" e Código da Funcional Programática="12.365*"]

ED. ESPECIAL E EJA - PROF. MAGISTÉRIO

[TIPO="FM" e Código da Funcional Programática="12.366*" ou Código da Funcional Programática="12.367*"]

ED. ESPECIAL E EJA - DEMAIS DESPESAS

[TIPO="FO" e Código da Funcional Programática="12.366*" ou Código da Funcional Programática="12.367*"]

OBS: Despesa correspondente ao Código ex: "3.1.90.09" = Salário Família


ENSINO SP QUADRO 2 D

TCE-SP - Quadro 02 - D

Despesas Realizadas com Recursos Adicionais Dedutíveis da Aplicação

O relatório será calculado de acordo com a Despesa das fichas classificadas abaixo e totalizadas por função, subfunção e categoria econômica.

TIPO CONTENDO ("EF","EI")

FUNCIONAL PROGRAMÁTICA COMEÇANDO COM "12.122%" OU "12.361%" OU "12.365%" OU "12.366%" OU "12.367%

I) DESPESAS COM RECURSOS DO QSE CONVÊNIOS E OUTROS, INCLUSIVE SEUS RENDIMENTOS FINANCEIROS

SALÁRIO EDUCAÇÃO (QSE)

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA IGUAL AO VINCULO DA RECEITA

"1721.35.01%" OU "1325.01.05.06%" OU "1325.01.05.16%" OU "1325.01.05.07%" OU "1325.01.05.17%"

TRANSPORTE DE ALUNOS

CATEGORIA ECONÔMICA COMEÇANDO COM "3.1.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA IGUAL AO VINCULO DA RECEITA

"1325.01.08%" ou "1325.01.18%" ou "1721.35.04%" ou "1722.99%" ou "176%" ou "2421.02%" ou "2422.02%" ou "247%" e "NOME CONTENDO "%TRANSPORTE%"

CONSTRUÇÃO DE ESCOLA

CATEGORIA ECONÔMICA COMEÇANDO COM "3.1.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA IGUAL AO VINCULO DA RECEITA

"2421.02%" ou "2422.02%" ou "2471.02%" ou "2472.02" ou "1325.01.05.09%" ou "1325.01.19%"

DINHEIRO DIRETO NA ESCOLA

CATEGORIA ECONÔMICA COMEÇANDO COM "3.1.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA DIFERENTE DO VINCULO DA RECEITA "1721.35.02%" E "1721.35.10%" E "1721.35.20%"

OUTROS RECURSOS ADICIONAIS

CATEGORIA ECONÔMICA COMEÇANDO COM "3.1.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA IGUAL AO VINCULO DA RECEITA QUANDO RECEITA FOR DIFERENTE DE:

"1721.35.01%" e "1325.01.05.07%" e "1325.01.05.17%" e "1325.01.05.06%" e "1325.01.05.16%" e "1325.01.08%" e "1325.01.18%" e "1721.35.04%" e "1722.99%" e "176%" e "2421.02%" e "2422.02%" e "247%" e "2421.02%" e "2422.02%" e "2471.02%" e "2472.02%" e "1325.01.05.09%" e "1325.01.19%" e "1325.01.05.10%" e "1325.01.05.20%" e "1721.35.02%"

II) DESPESAS REALIZADAS COM RENDIMENTOS DE APLICAÇÃO FINANCEIRA (CONTA LDB - ART. 69, § 5° DA LEI 9.394/96)

CATEGORIA ECONÔMICA COMEÇANDO COM "3.1.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA IGUAL AO VINCULO DA RECEITA "13.25.01.05.05%" OU "13.25.01.05.15%"

III) DESPESAS REALIZADAS COM OPERAÇÕES DE CRÉDITO

CATEGORIA ECONÔMICA COMEÇANDO COM "3.1.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "3.3.90%"

CATEGORIA ECONÔMICA COMEÇANDO COM "4.4.90%"

VINCULO DA DESPESA IGUAL AO VINCULO DA RECEITA "2114.01%" OU "2123.01%"


ENSINO SP QUADRO 3

TCE-SP - Quadro 03

Repasses Financeiros - Artigo 69, § 5°, LEI 9.394/96 (L.D.B.)

Repasses Obrigatórios.

25.00 % - IPTU/ ITBI/ ISS/ IRRF/ DÍVIDA ATIVA ETC:

[(Código da Receita Começando com

"1112.02%" ou "1112.04.31%" ou "1112.04.34%" ou "1112.08%" ou "1113.05%" ou "1911%" ou "1913%" ou "1931%" e TIPO="ED" e percentual maior que 0 e percentual menor <100)]

08.34 % - FPM/ ICMS/ IPI/ LC 87/96:

[(Código da Receita Começando com

"1721.01.02%" ou "1721.36.00%" ou "1722.01.01%" ou "1722.01.04%" e TIPO="ED" e percentual maior que 0 e percentual menor <100)]

18.34 % - IPVA/ ITR:

[(Código da Receita Começando com "1722.01.02%" ou "1721.01.05%" e TIPO="ED" e percentual maior que 0 e percentual menor <100)]


ENSINO SP QUADRO 4

TCE-SP - Quadro 04

Saldos Financeiros das Contas

TIPO DE CONTA BANCÁRIA:

"ED" = CONTAS LDB (ART. 69, § 5º DA LEI 9394/96)

"FU" = FUNDEB

"QE" = SALÁRIO EDUCAÇÃO (QSE)

"TE" = TRANSPORTE ESCOLAR

"DD" = CONSTRUÇÃO DE ESCOLAS E DINHEIRO DIRETO NA ESCOLA (DDE)

"CE" = OUTROS RECURSOS ADICIONAIS

"FA" = FUNDEF

SALDO DO EXERCÍCIO ANTERIOR:

CAMPO => SALDO INICIAL DA CONTA BANCÁRIA

TIPO DA CONTA IGUAL "ED"

(-) PAGAMENTOS DE RESTOS A PAGAR DO EXERCÍCIO ANTERIOR:

CÓDIGO DO PLANO DE CONTAS COMEÇANDO "3211%"
TIPO DA CONTA IGUAL "ED"

(+) RENDIMENTOS DE APLICAÇÃO FINANCEIRA ATÉ O TRIMESTRE

FICHA IGUAL AS FICHAS DA RECEITA ONDE O PERCENTUAL FOR IGUAL A 100 E O CÓDIGO DA RECEITA COMEÇANDO COM "1325%" E TIPODA CONTA IGUAL "ED"

(-) DESPESAS ACUMULADAS PAGAS NÃO LANÇADAS NOS QUADROS "2-A" E "2-B":

TIPO DA CONTA IGUAL "ED" E EXTRA IGUAL A "S"
CÓDIGO DA FUNCIONAL PROGRAMÁTICA NÃO COMEÇAR COM "12.122%"

CÓDIGO DA FUNCIONAL PROGRAMÁTICA NÃO COMEÇAR COM "12.361%"
CÓDIGO DA FUNCIONAL PROGRAMÁTICA NÃO COMEÇAR COM "12.365%"
CÓDIGO DA FUNCIONAL PROGRAMÁTICA NÃO COMEÇAR COM "12.366%"
CÓDIGO DA FUNCIONAL PROGRAMÁTICA NÃO COMEÇAR COM "12.367%"


ENSINO SP QUADRO 5

TCE-SP - Quadro 05

Relação de Contas Bancárias

CONTAS VINCULADAS AO ENSINO DESTINADAS AOS DEPÓSITOS DOS REPASSES DECENDIAIS:

TIPO DA CONTA BANCÁRIA IGUAL A "ED"

CONTAS VINCULADAS AO FUNDEB:

TIPO DA CONTA BANCÁRIA IGUAL A "FU"

CONTAS VINCULADAS AO ENSINO DECORRENTES DE CONVÊNIOS, QSE E OUTROS:

TIPO DA CONTA BANCÁRIA IGUAL A "CE" OU TIPO DA CONTA BANCÁRIA IGUAL A "QE"

CONTAS VINCULADAS AO FUNDEF

TIPO DA CONTA BANCÁRIA IGUAL A "FA"


ENSINO SP QUADRO 6

TCE-SP - Quadro 06

Análise Financeira das Contas

O demonstrativo analítico será gerado automaticamente, portanto deverão obrigatoriamente ser preenchidos todos os campos referentes aos Repasses Decendiais (Quadro 03), aos Saldos das Contas Vinculadas ao Ensino (Quadro 04) e às Contas Vinculadas ao Ensino (Quadro 05).


ENSINO SP QUADRO 7

TCE-SP - Quadro 07

Resumo Consolidado

Este quadro sintetiza todas as informações, pois demonstra os percentuais aplicados no Ensino e as aplicações dos Recursos do FUNDEB. Todas as informações serão fornecidas automaticamente pelo programa, desde que os dados sejam inseridos corretamente nas planilhas.


ENSINO SP QUADRO 8

TCE-SP - Quadro 08

Despesas da Educação Básica Realizadas com Saldo de Recursos do Fundeb

I) DESPESAS COM RECURSOS DO FUNDEB

ENS. FUND., INFANTIL, ESP. E EJA (60%)

TIPO DA DESPESA IGUAL "FM"

ENS. FUND., INFANTIL, ESP. E EJA (40%)

TIPO DA DESPESA IGUAL "FO"

I) DESPESAS COM RECURSOS DO FUNDEF

ENSINO FUNDAMENTAL (60%)

TIPO DA DESPESA IGUAL "FM"

ENSINO FUNDAMENTAL (40%)

TIPO DA DESPESA IGUAL "FO"

OBS: Despesa correspondente ao Código ex: "3.1.90.09" = Salário Família


ENSINO - QUADRO 1 - RECEITAS DE IMPOSTOS

QUADRO 1 - RECEITAS DE IMPOSTOS

A) RECEITAS TOTAIS DE IMPOSTOS E TRANSFERÊNCIAS

PRÓPRIOS

IMPOSTOS (B7)
PREVISÃO INICIAL DO EXERCÍCIO | PREVISÃO ATUALIZADA | ARRECADAÇÃO ATÉ O TRIMESTRE
CONTA-CONTÁBL = 29111*; SUBCATEGORIA ECONÔMICA='1'; FONTE='1'; RUBRICA='2' OU '3' | CONTA-CONTÁBL = 29111*; CATEGORIA ECONÔMICA='1'; SUBCATEGORIA ECONÔMICA='1'; FONTE='1'; RUBRICA='2' OU '3' | CONTA-CONTÁBL = 19114*; CATEGORIA ECONÔMICA='1'; SUBCATEGORIA ECONÔMICA='1'; FONTE='1'; RUBRICA='2' OU '3'


Tipo do Vinculo

O tipo do vinculo está localizado no cadastro de vinculo como mostra a figura abaixo, sendo que:

R = Recurso Proprio

U = Fundos

O = Outros Vinculos


IMPRESSÃO DO ORÇAMENTO

6 - Impressão do Orçamento

Ao ser acionada esta opção do menu principal, o sistema abre duas opções de relatórios:

6.1 - Anexos - Obrigatórios da Lei Orçamentária

Relaciona e imprime os quadros 01 a 12 que são recomendados como anexos ao projeto de Lei Orçamentária.

Os municípios que desejarem enviar ao legislativo os anexos da despesa detalhados à nível de elemento econômico, poderão incluir ainda, o quadro 15 (despesa do município por elemento econômico) e, ou, a listagem das fichas da despesa.

6.2 - Outros Demonstrativos - Controle Interno

Relaciona e imprime os quadros 13 a 16 que não devem ser anexados à Lei Orçamentária, mas que são necessários para análises e entendimento do detalhamento do Orçamento, conforme se pode notar pelos seus conteúdos.

Todos os quadros são calculados e impressos sempre que forem solicitados, daí uma pequena demora para o início de sua pré-visualização.

A impressão propriamente dita dos quadros segue o padrão do SCPI-07.00. Após a visualização em tela, pode-se selecionar: a) impressora e suas propriedades; b) páginas a serem impressas; c) número de vias e d) a ordem de impressão quando solicitada mais de uma via.

6.3 - Estimativas da Receita

Processa e imprime os demonstrativos de estimativas da receita exigidos pelo § 3º do artigo 12 da Lei Complementar 101, de 2000, mais conhecida como Lei de Responsabilidade Fiscal que deverão ser colocados à disposição dos demais Poderes e do Ministério Público, no mínimo trinta dias antes do prazo final para encaminhamento de suas propostas orçamentárias.

6.4 - Anexos - Conforme Lei 4.320

Relaciona e imprime os quadros 01 a 11, nos modelos da Lei 4.320/64, que ainda são exigidos por alguns Tribunais de Contas Estaduais como anexos ao projeto de Lei Orçamentária. Essa opção só se encontra disponível para orçamentos até o nível de Elemento.


SCPI ABERTURA DO EXERCICIO

Abertura do Exercício.

Em Desenvolvimento.


SCPI CÂMARAS MUNICIPAIS - RECEITA OU TRANSFERÊNCIA

Em Desenvolvimento.


SCPI CÓPIAS DE SEGURANÇA

Em Desenvolvimento.


SCPI CLASSIFICAÇÕES ESPECIAIS

Em Desenvolvimento.


SCPI CLASSIFICAÇÃO E CODIFICAÇÃO DE CONTAS CORRENTE

Em Desenvolvimento.


SCPI CONCILIAÇÃO BANCÁRIA

Em Desenvolvimento.


SCPI CONFIGURAÇÕES PARA REDE

Em Desenvolvimento.


SCPI CONTROLE DE EVENTOS

Em Desenvolvimento.


SCPI CONTROLE DE FROTA

Em Desenvolvimento.


SCPI CONTROLE DE SAÚDE

Em Desenvolvimento.


SCPI DEMONSTRATIVO DO ENSINO TCE/SP

Em Desenvolvimento.


SCPI DEMOSTRATIVOS DO ENSINO

Em Desenvolvimento.


SCPI DESMONSTRATIVO DO EXERCICIO

Demonstrativo do Exercício.

Em Desenvolvimento.


SCPI E ORÇAMENTO I

Em Desenvolvimento.


SCPI E ORÇAMENTO II

Em Desenvolvimento.


SCPI ENCERRAMENTO DE EXERCICIO

Encerramento de Exercício.

Em Desenvolvimento.


SCPI ESCRITURAÇÃO DAS CONTAS PÚBLICAS - ART. 50 LRF

Em Desenvolvimento.


SCPI ESTRUTURA ORÇAMENTÁRIA

Em Desenvolvimento.


SCPI EXECUÇÃO ORÇAMENTÁRIA E O PROJETO AUDESP

Em Desenvolvimento.


SCPI FISCALIZAÇÃO TCE's - CONTAS MUNICIPAIS

Em Desenvolvimento.


SCPI FONTES E DESTINAÇÕES DE RECURSOS

Em Desenvolvimento.


SCPI GUIA DE RECEITA

Em Desenvolvimento.


SCPI HOMEPAGE CONTAS PÚBLICAS

Em Desenvolvimento.


SCPI INCORPORAÇÃO DA FOLHA DE PAGAMENTO

Em Desenvolvimento.


SCPI INSTALAÇÃO / ATUALIZAÇÃO

Em Desenvolvimento.


SCPI INSTALAÇÃO DO FIREBIRD 1.5 (WINDOWS)

Em Desenvolvimento.


SCPI LIQUIDAÇÃO DA DESPESA

Em Desenvolvimento.


SCPI MÓDULO ATUALIZADOR

Em Desenvolvimento.


SCPI MÓDULO COMPRAS

Em Desenvolvimento.


SCPI MOVIMENTO DE FUNDOS INTERNOS

Em Desenvolvimento.


SCPI ORÇAMENTO

Em Desenvolvimento.


SCPI ORÇAMENTO 2004

Em Desenvolvimento.


SCPI ORDEM CRONOLÓGICA

Em Desenvolvimento.


SCPI PLANO DE CONTAS E DIÁRIO/RAZÃO

Em Desenvolvimento.


SCPI SISTEMA DE CUSTO

SPCI SISTEMA DE CUSTO

Em Desenvolvimento.


SCPI SISTEMAS FIORILLI X SEFIP 8.0

Em Desenvolvimento.


SCPI TRANSFERÊNCIA FINANCEIRA ENTRE ENTIDADES

Em Desenvolvimento.


SCPI VINCULOS: RECEITA/CONTA CORRENTE/DESPESA

Em Desenvolvimento.